Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IE7 (Vista) zeigt nach Domainumzug weiterhin auf alte IP

Frage Netzwerke DNS

Mitglied: mo0007

mo0007 (Level 1) - Jetzt verbinden

26.11.2008, aktualisiert 14:57 Uhr, 8160 Aufrufe, 6 Kommentare

Hallo zusammen,

ich hab ein riesen Problem.
Habe gestern einen Domainumzug durchgeführt. Dieser wurde gegen 21 Uhr abgeschlossen, sodass ich gestern Abend an meinem Privaten Notebook die neue Website anschauen konnte.
Jetzt bin ich im Büro und da zeigt mir der IE7 immernoch die alte Seite an.

Auch wenn ich die Domain anpinge kommt die alte IP.

Ich habe es bereits mit Firefox probiert, den gesamten Browser-Verlauf gelöscht, das Switch neu gestartet, den router neu gestartet, den DNS cache auf Server und an meinem PC (Vista) gelöscht... bringt alles nichts.

Es kommt immernoch die alte Seite!
Ich hab es sogar an einem anderen PC hier im Büro probiert - kommt ebenfalls die alte Seite.

Hat jemand eine Idee, an was das liegt?

Kurze Info: Windows 2003 R2 Domaincontroller mit DNS, DHCP, etc.; SMC gigabit 24-port switch, windows vista ultimate client mit IE7 und Firefox 3.

Würde mich über einen Hinweis freuen und sage schonmal danke!!!

Grüße, Mo
Mitglied: Kosh
26.11.2008 um 09:49 Uhr
EDIT: sry. hab ich überlesen.

überprüf mal folgendes in der kommandozeile:
nslookup domain.suffix <--- enter
--> sollte die alte IP liefern

dann:
nslookup <---enter
server 208.67.222.222 <---enter
domain.suffix <---enter
Das sollte die neue IP liefern.
Bitte warten ..
Mitglied: mo0007
26.11.2008 um 10:10 Uhr
Hi Kosh,

wenn ich das mache kommt am Ende:

DNS request timed out.
timeout was 2 seconds.

das Kommt 4 mal, dann: Zeitüberschreitung bei der Anforderung an sxxxxxxx.online.de <----- DNS Adresse von meinem Server bei 1und1
Bitte warten ..
Mitglied: Kosh
26.11.2008 um 10:18 Uhr
zuerst mal, ich hatte da einen tippfehler.
nslookup muss natürlich gegen host.domain.suffix passieren (also zB www.google.at)

das timeout kommt mir ein bisschen komisch vor.

sxxxxxxx.online.de ist der name deines servers bei 1und1?
dann hast du da was falsch eingegeben.

welches ergebnis liefert diese abfrage?

nslookup <---enter
server 208.67.222.222 <---enter
hostname.domain.suffix <---enter
Bitte warten ..
Mitglied: mo0007
26.11.2008 um 14:11 Uhr
Wenn ich das eingebe:

www.domain.de
Server: resolver1.opendns.com
Address: 208.67.222.222

Nicht-autorisierende Antwort:
Name: www.domain.de
Address: korrekte IP

Dann zeigt er mir die korrekte IP.
Bitte warten ..
Mitglied: Kosh
26.11.2008 um 14:16 Uhr
kann es unter umständen sein dass dein interner DNS server keine Weiterleitung auf einen externen definiert hat?
Wenn er das nämlich nicht hat, fragt er bei allen unbekannten Domains bei den Root Domain Servern nach.

Und bis die deine IP Änderung mitgekriegt haben kann das schon mal Tage dauern.

Oder natürlich dein interner DNS leitet auf einen externen DNS weiter der nicht funktioniert.

Also mal den Windows DNS Server checken.
Bitte warten ..
Mitglied: mo0007
26.11.2008 um 14:57 Uhr
Hi Kosh,

habe soeben den DNS cache auf Server und client gelöscht und den DNS-Server neu gestartet ---> jetzt funktioniert alles! Ich denke mal der DNS Server hatte sich aufgehängt oder so.

Danke vielmals für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Ordnerumleitung zeigt auf alten Server (7)

Frage von Alternativende zum Thema Windows Server ...

Debian
Postfix mailq sendet an alte IP (5)

Frage von Voiper zum Thema Debian ...

Windows Server
Datei nach dem löschen weiterhin vorhanden (5)

Frage von derBadner zum Thema Windows Server ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (14)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...