Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

INACCESSIBLE BOOT DEVICE / Image NT 4.0 von SCSI Auf IDE

Frage Microsoft

Mitglied: slickwilly2000

slickwilly2000 (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 31.05.2006, 8384 Aufrufe, 4 Kommentare

Hallo,

ich habe schon intensiv die Suche bemüht, aber dennoch keinen wirklichen passenden Eintrag zu meinem Problem gefunden. Viele Lösungen behandeln Windows2000 bzw. Windows XP.

Hier habe ich aber einen uralt PC, auf dem noch Windows NT 4.0 Server läuft. Der PC läuft mit einem SCSI-Controller, an dem eine Festplatte und ein CD-ROM angeschlossen ist.

Nun habe ich ein Image des Systems gemacht und erfolgreich auf einen anderen PC übertragen, welches jedoch kein SCSI-System, sondern mit einer normalen IDE-Platte bestückt ist.

Beim Starten von Windows NT 4.0 Server erhalte ich den Bluescreen: INACCESSIBLE_BOOT_DEVICE.

Nach intensiver Recherche hängt es vermutlich am Controller-Treiber. Die Lösungsansätze beziehen sich leider alle auf Windows 2000 bzw. Windows XP, wie oben geschrieben.


Deshalb meine Frage: Hat das schon mal jemand unter Windows NT 4.0 zum Laufen gebracht und könnte mir verraten, wie das dort funktioniert?



Vielen Dank im Voraus

slickwilly2000
Mitglied: leknilk0815
18.05.2006 um 11:52 Uhr
Hi,
ich denke, daß Du auf jeden Ffall die boot.ini anpassen musst.
Schau mal hier rein: http://www.ora.de/catalog/knoppixhksger/chapter/hack71.html

Gruß - Toni
Bitte warten ..
Mitglied: slickwilly2000
18.05.2006 um 12:02 Uhr
Nein, an dem liegts nicht. Die habe ich schon betrachtet.
Bitte warten ..
Mitglied: superboh
18.05.2006 um 13:50 Uhr
Hi,

Du forderst aber viel von meinem Gedächtnis ... das ist ja alles schon Jahre her als ich mich damit befasst haben ... aber mal sehen ob ich es noch hinbekomme ...

Du musst auf dem noch laufendem SCSI-System unter Systemsteuerung - SCSI Adapter gehen. Dort dann im Register den IDE (Atapi)-Treiber hinzufügen.
Unter Systemsteuerung - Geräte musst Du dann das Gerät Atapi auf Neustart setzen und starten (evtl. taucht es erst nach einem Reboot dort auf).

Wenn Du jetzt ein Image erstellst und auf einem IDE-Rechner aufspielst, sollte der Rechner booten. Danach einfach die SCSI-Treiber an den gleichen Stellen deaktivieren.

Gruß,
Thomas
Bitte warten ..
Mitglied: slickwilly2000
31.05.2006 um 01:33 Uhr
Hallo,

ich konnte es leider erst jetzt ausprobieren. Und es hat wunderbar funktioniert.

Vielen lieben Dank nochmal!


Mfg
slickwilly2000
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
SAN, NAS, DAS
Erstellen eines Ordners od. Freigabe auf der BOOT-Parition - NAS4free

Frage von StillerLeser09 zum Thema SAN, NAS, DAS ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Backup
gelöst CloneZilla Image auf VM wiederherstellen (5)

Frage von Ghost108 zum Thema Backup ...

Heiß diskutierte Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...