Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Informationsspeicherdienst startet nicht mehr

Frage Microsoft Exchange Server

Mitglied: gechger

gechger (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 03.07.2008, 6991 Aufrufe, 6 Kommentare

Exchange liefert einige Fehler, Dienste starten nicht mehr

Hallo,

folgende Fehler verursachen mir Bauchschmerzen:

Prozess MAD.EXE (PID=356) Alle verwendeten Domänenconroller Server reagieren nicht.

Prozess STORE.EXE (PID=4700) Fehler bei der Topologieerkennung Fehler 0x80040a02

Ergebnis ist, daß der Informationsspeicherdienst nicht mehr gestartet werden kann.

Ich habe einen SBS2003 SP2, alle Updates installiert. Es gibt nur diesen einen Server. Er ist DNS, DHCP, DC. DC funktionier auch.
Alle Internetrecherchen habe ich geprüft, Berechtigungen passen, auch eine Wiederherstellung der priv1.edb aus einer Sicherung brachte keinen Erfolg. Die Datenbank könnte ja kaputt sein.

Jetzt weiss ich nicht weiter und bräuchte Hilfe.

Vielen Dank
Christof
Mitglied: madlj
02.07.2008 um 16:00 Uhr
Oh klingt nach korrupter Datenbank....

Welches Exchange Service Pack war installiert bzw. ist installiert?
Bitte warten ..
Mitglied: gechger
02.07.2008 um 16:02 Uhr
SP2.
Habe auch schon mit dem eseutil eine Diagnose gamacht, aber dort wurde kein Fehler gemeldet.
Bitte warten ..
Mitglied: gechger
02.07.2008 um 16:10 Uhr
bin einen Schritt weitergekommen. Die Probleme begannen, als ein aktuelles "Sicherheitsupdate" von Microsoft automatisch installiert worden ist. Ich habe das Update runtergeschmissen, und siehe da, die Dienste starten wieder.
Bitte warten ..
Mitglied: 51705
02.07.2008 um 20:43 Uhr
Hallo Christof,

welches Update war es denn?

Grüße, Steffen
Bitte warten ..
Mitglied: gechger
02.07.2008 um 20:57 Uhr
weiss ich auch noch nicht genau. Habs ja runter geschmissen. Aber morgen schaue ich mal nach, Windows müßte mir dieses Update ja erneut anbieten.
Bitte warten ..
Mitglied: gechger
03.07.2008 um 08:22 Uhr
Hallo Steffen,

es müßte sich um das Sicherheitsupdate KB948745 handeln.

Downloadgröße: 0 KB , 0 Minuten (Gedownloadet und bereit zur Installation)
Es wurde eine Sicherheitslücke entdeckt, durch die ein nicht authentifizierter Angreifer remote in ein Microsoft Windows-System eindringen und die Steuerung übernehmen könnte. Durch die Installation dieses Updates von Microsoft können Sie zum Schutz Ihres Computers beitragen. Nach der Installation müssen Sie den Computer gegebenenfalls neu starten. Weitere Informationen...

Die Probleme begannen nach der Installation dieses Updates und als ein authentifizierter VPN User die Verbindung aufgenommen hatte. Ich werde die nächsten Tage das Update erneut aufspielen um sicher zu gehen, daß nicht einfach ein Fehler während der Installation aufgetreten ist. Während der Installation werde ich dann den Virenschutz deaktivieren und schauen was passiert. Ich poste dann das Ergebnis.

Grüße
Christof
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Windows 7
gelöst Audio-Software startet von allein (11)

Frage von MahstarD zum Thema Windows 7 ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (27)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...