Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Inhalte werden nicht ausgegeben

Frage Entwicklung PHP

Mitglied: ppmk22

ppmk22 (Level 1) - Jetzt verbinden

16.12.2010 um 22:48 Uhr, 2635 Aufrufe, 2 Kommentare

Hallo Leute

Ich habe jetzt auf meinem neuen Rechner XAMPP 1.7.3 und Netbeans 6.9 installiert.
Nun habe ich das Problem, das in meinen ganzen Dateien in dem es so aussieht
01.
<?  
02.
echo "hallo";  
03.
?>
nichts mehr ausgegeben wird. Wenn ich es so ändere dann geht es:
01.
<?php 
02.
echo "hallo";  
03.
?>
Das ist doch bestimmt nur eine Kleinigkeit, oder? Warscheinlich in der php.ini, richtig?

Ich bin ja mal gespannt woran es liegt.

Liebe Grüße

Petra
Mitglied: dog
16.12.2010 um 23:10 Uhr
Das ist doch bestimmt nur eine Kleinigkeit, oder?

Richtig, du musst einfach nur überall das <? in <?php ändern und schon geht es wieder, das ist ja mit einer IDE schnell gemacht.

Mal ehrlich: Die Short Open Tags stehen auf der Abschussliste und fliegen ggf. in Zukunft raus, eben darum sind sie auch jetzt schon deaktiviert.
Es wird immer davon abgeraten sie zu benutzen

Wenn du aber wirklich unportablen Code willst: http://php.net/manual/de/ini.core.php
Bitte warten ..
Mitglied: ppmk22
13.01.2011 um 10:35 Uhr
Hab' aus allen <? <?php gemacht. Also die IDE hat das gemacht.

Vielen Dank
LG
Petra
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...