Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation wird abgebrochen, weil ich angeblich nicht als administrator angemeldet bin?

Frage Microsoft

Mitglied: rollum

rollum (Level 1) - Jetzt verbinden

01.08.2007, aktualisiert 13:22 Uhr, 5503 Aufrufe, 6 Kommentare

wollte ein programm installieren, welches am ende abgebrochen wurde, und zwar mit der begründung:

"Could not grant write permissions to the target directory. Please ensure you are running the setup as an administrator. Setup will now exit."

find ich komisch, da ich eigentlich gar keine benutzer erstellt habe.

hat da jemand eine erklärung für mich?
Mitglied: DORNI
01.08.2007 um 11:33 Uhr
Was heist du hast keinen Benutzer erstellt?

Bist du als Administrator angemeldet oder als Benutzer mit Administratorrechten einige Programme wollen nämlich den Administrator, sonst lassen sie sich nicht installieren. Das haben wir hier bei uns in der Firma bei einer speziellen Messkarte.

Probiere es einfach mal abmelden im anmeldebildschirm 2x CTRL+ALT+ENTF und dann als Administrator anmelden.
Bitte warten ..
Mitglied: Br4inbukz
01.08.2007 um 11:34 Uhr
Wäre interessant zu wissen, welches OS du benutzt.
Win XP Home oder Prof, Vista oder NT
Möglicherweise der Ordner Schreibgeschützt?
Notfalls ausloggen und als admin einloggen.
I.M.H.O wird bei XP und NT immer ein admin und ein normaler User während der Installation angelegt.

Grüße roman
Bitte warten ..
Mitglied: rollum
01.08.2007 um 11:47 Uhr
auf die gefahr hin, dass jetzt die meisten die hände über dem kopf zusammenschlagen, aber ich hab noch ME.

hatte zu beginn benutzer erstellt, diese jedoch später alle gelöscht.
wenn ich den comp einschalte, komme ich zum anmeldungs-bildschirm. da sind keine benutzer auswählbar, deshalb drücke ich auf abbrechen, und schon bin ich drin.
bedeutet doch, dass ich als administrator drin sein sollte, oder hab ich da einen denkfehler.
Bitte warten ..
Mitglied: AndreasHoster
01.08.2007 um 12:05 Uhr
Da das Programm unbedingt die Rechte auf dem verzeichnis setzen will, das unter ME und FAT nicht geht, sehe ich schwarz für eine erfolgreiche Installation.
Was sagt das Programm denn, was es für eine Windows Version gerne hätte?
Bitte warten ..
Mitglied: 51366
01.08.2007 um 12:16 Uhr
Wieder typisch. Angemeldet, nichts gelesen, Beitrag hingeklatscht. Betriebssystem angeben, Angaben zum Programm? Wozu, ist doch uninteressant, hier ist doch die lustige Raterunde. Die freundlichen Helferlein werden schon die Popel ziehen.

Solche Anfragen sollten ignoriert werden!

SCNR
Bitte warten ..
Mitglied: rollum
01.08.2007 um 13:22 Uhr
Da das Programm unbedingt die Rechte auf dem
verzeichnis setzen will, das unter ME und FAT
nicht geht, sehe ich schwarz für eine
erfolgreiche Installation.
Was sagt das Programm denn, was es für
eine Windows Version gerne hätte?

das wars, thx.
hab bei der installation keine angaben über anforderungen gesehen.

bin jetzt über eine dritt-seite auf die voraussetzungen gestoßen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Entwicklung
Total Commander Silent Installation (1)

Frage von CharlyXL zum Thema Entwicklung ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...