Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation Trendmicro - wie ?

Frage Microsoft Windows Tools

Mitglied: frogger13

frogger13 (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 29.07.2006, 8532 Aufrufe, 5 Kommentare

moinsen !

wir haben folgende problemstellung:
auf unserem aktuellen security server läuft ca e-trust software , welches wir durch trendmicro csm ersetzen wollen. da wir nicht beide produkte parallel installieren können/wollen, war die erste idee, nur die client pcs anzufassen und dort erstmal den lokalen client auf trendmicro upzudaten. dies scheint ja nicht machbar, oder ? wenn ja woher bekommt man die client software ?

alternativ wollten wir das paket auf einem anderen w2k3 server installieren und später, wenn alle clients und server gepushed sind, die console (dashboard) auf dem eigentlich server neu zu installieren. dieses szenarion haben wir in einer testumgebung versucht nachzustellen. leider ist nach der neuinstallation auf den 2ten server keine verbindung mehr zu den clients möglich. in der liste der sicherheitseinstellungen keiner der schon installieren clients/server aufgelistet. ein hinzufügen geht auch schief, da der client ja schon installiert ist. also wäre eine manuelle installation wie ganz oben beschrieben, auch für die katz oder ?

gibt es eine praktikable lösung für unser problem ?

vielen dank schon einmal für die unterstützung !
Mitglied: geTuemII
24.07.2006 um 16:27 Uhr
Hallo Frogegr,

die Clientsoftware eines Trend Micro CSM wird von der Serverinstallation aus verteilt, per manuellem Push von der Console aus oder per LoginScript beispielsweise. Mit Loginscript wird der Client sofort bei UserAnmeldung installiert, daher verstehe ich dein Problem nicht ganz.

Wenn du den TrendMicro umziehen willst (zb. auch Update auf V3), mußt du zum einen den neuen Server exakt so aufbauen wie den alten (IIS-Config und Client_LocalServer_port). Die Einstallungen findest du auf jedem Client --> Programme --> Trend Micro --> ofcscan.ini --> Sections [Ini_Server_Section] und [Ini_Client_Section].

Beim Umzug auf einen neuen Server müssen außerdem auf allen Clients die Einträge für MasterDirectory, Master_Domainname usw. angepaßt werden.

Fazit: TM auf dem Server installieren und ins LoginScript reinbiegen, das wäre meine Erste Wahl.

geTuemII
Bitte warten ..
Mitglied: frogger13
25.07.2006 um 06:22 Uhr
hmmm... grundsätzlich hab ich ja kein problem mit der installation !

nur ich möchte "planmäßig" irgendwann später mal den server auf einen anderen server umziehen. wenn ich das also richtig verstanden habe, muss ich einfach nur die ofcscan.ini anpassen ? eigentlich habe ich das gemacht (in einer testumgebung), aber auf dem neuen server habe ich dann keine clients mehr gesehen, die ich administrieren kann.

vielleicht hab ich da ja was falsch gemacht.. ich werd das nochmal kontrollieren...
Bitte warten ..
Mitglied: geTuemII
25.07.2006 um 13:35 Uhr
Sieh dir auf jeden Fall mal den Client_LocalServer_Port in der Ini_Client_Section an, der Port wird bei der Installation per Zufallsgenerator erzeugt, muß aber übereinstimmen.

Außerdem mußt du nach der Änderung wahlweise den Client oder den Trend Micro Client-Server Security Agent Listener-Service auf dem Client neu starten.

geTuemII
Bitte warten ..
Mitglied: frogger13
26.07.2006 um 16:05 Uhr
hi...

nur so zur info: ich habe es nicht geschafft, die clients nach einer neuinstallation auf einer anderen maschine mit anderem namen, wieder in die clientliste zu bekommen. ich habe die kompletten ini dateien überprüft und entprechend die server bzw. prots angepasst. leider alles ohne erfolg. und natürlich habe ich die kisten alle mal zwischendurch neu gestartet.

aber grundsätzlich habe ich das problem umgangen, indem ich einen anderen server zur installalion benutzt habe. ich hoffe nun da nix mehr umziehen zu müssen...

aber trotzdem danke nochmals für die tips...
Bitte warten ..
Mitglied: adamok
29.07.2006 um 22:00 Uhr
Hy !
Es gibt von Trendmicro ein Tool, welches sich ipxfer.exe schimpft
mit diesem Tool lassen sich bestehende Clients auf jeden belibigen TM-Officescan oder SMB Server neu verbinden.Allterding muss man wissen, welche ports auf dem neuen Server zur kommunikation verwendet werden.
Habe ich schon mehrfach gemacht, hatte immer gut geklappt.
Gruß
Adamo
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Exchange Server
gelöst Exchange 2016 Installation und die Domain Funktionsebene (1)

Frage von RobertMC zum Thema Exchange Server ...

Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...