Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer leitet Google suche um

Frage Microsoft Windows Server

Mitglied: Ghostraider

Ghostraider (Level 1) - Jetzt verbinden

04.02.2013 um 00:11 Uhr, 2576 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe bei einem Kunden ein merkwürdiges Problem mit der Google Suche im Internet Explorer.
Zunächst zur Umgebung beim Kunden.
25 Clients (alle Win 7 x64 Pro) arbeiten alle auf einem Terminalserver(W2k8R2 Standard). Die Clients sowie Server sind über WSUS mit Updates versorgt und auf dem aktuellen Stand. Java ist ebenfalls auf dem aktuellen Stand. Geschützt werden sowohl Clients als auch Server über Symantec Endpoint Protection Small Business.

Die Situation ist folgende. Benutzer X starte auf dem dem Terminalserver den InternetExplorer (v9) und öffnet Google. Dort gibt er als Suchbegriff z.B. T-Online ein. Er klickt in den Suchergebnissen auf den ersten Link der direkt zu www.t-online.de führt. Er kommt aber nicht auf T-Online sondern landet auf irgend ein anderen Seite. Teileweiße sind das eBay Artikel, Sportwetten Seiten, Browsergames usw. Bei ca. einem von 10 versuchen kommt man auf die gewünschte Website.

Zunächst hatte ich einen Virus/Trojaner/Wurm im verdacht. Ich hab jetzt am Sonntag den gesamten Server mit Symantec gründlich gescannt, der hat nichts gefunden.

Merkwürding ist auch das dieses verhalten nur bei einem Benutzer auftritt. Alle anderen haben keine Probleme mit der Google Suche. Wenn man eine Adresse direkt eingibt, landet man auch auf der Website. Nur aus der Google Suche raus funktioniert es nicht.
Cookies, Cache etc. hab ich auch schon gelöscht. Den Client PC hab ich ebenfalls mit Symantec komplett gescannt, auch hier keinen fund.

Ich bin langsam etwas ratlos was ich noch versuchen kann ? Auf dem Server laufen keine merkwürdigen Prozesse, ebenso ist kaum Software darauf installiert. Add-Ons sind im IE auch keine besonderen drinnen. Lediglich der Adobe Reader sowie Office 2010 haben ihre Add-Ons installiert.

Hat jemand eine Idee was das sein könnte ?

Gruß Ghostraider
Mitglied: Pjordorf
04.02.2013 um 00:48 Uhr
Hallo,

Zitat von Ghostraider:
25 Clients (alle Win 7 x64 Pro) arbeiten alle auf einem Terminalserver(W2k8R2 Standard).
Roaming Profiles?

Benutzer X starte auf dem dem Terminalserver den InternetExplorer
Und das Problem ist nur wenn Benutzer X auf den TS angemeldet ist oder auch wenn Benutzer X lokal auf sein PC arbeitet?

Er kommt aber nicht auf T-Online sondern landet auf irgend ein anderen Seite.
Joa. Das gibts. Nichts ungwöhnliches für Schadsoftware.

Zunächst hatte ich einen Virus/Trojaner/Wurm im verdacht
Reicht nicht auch von Schadsoftware verstellte Einstellunegn? Da findest du dann eben kein Virus/Trojaner/Wurm....

Merkwürding ist auch das dieses verhalten nur bei einem Benutzer auftritt. Alle anderen haben keine Probleme mit der Google Suche.
Wir reden jetzt nur über das verhalten der Benutzer am TS oder auch wieder bei Lokaler Anmeldung an ihren PCs? Roaming Profiles?

Hat jemand eine Idee was das sein könnte ?
Verstellte Einstellungen? BHOs?

Für Benutzer X mal dessen Profil am TS klauen (Umbenennen) und ihn neu Anmelden lassen. Ist es dann auch noch?

Gruß,
Peter
Bitte warten ..
Mitglied: Ghostraider
04.02.2013 um 10:29 Uhr
Hallo Peter,

was meinst du mir Roaming Profiles ? Sagt mir jetzt nichts, denke nicht das wir das hier haben.
Das Problem tritt nur auf wenn der Benutzer am TS angemeldet ist. Die Clients kommen nicht ins Internet (Kein Gateway eingetragen und nur bestimmte MACs werden von der Firewall ins Internet gelassen).

Ich werde mal das Profil des Benutzers sichern und neuanlegen, mal sehen ob es etwas bringt.

Danke schonmal
Bitte warten ..
Mitglied: goscho
04.02.2013 um 10:37 Uhr
Moin,

welche Version von SEP Small Business läuft denn auf deinem Server?
Ist es die Version 12.1 mit Browserschutz?

Was passiert, wenn du einen anderen Browser testest?
Werden dann auch alle Google-Anfragen umgeleitet?
Was passiert, wenn Bing als Suche genutzt wird?

Schon mal den IE untersucht, ob der irgend welche nichtgewollten AddOns bekommen hat?

Ansonsten stimme ich Peter zu, dass es wohl eine Schadsoftware war, die an deinem SEP vorbei den TS infiziert hat.
Bitte warten ..
Mitglied: dog
04.02.2013 um 11:23 Uhr
Aber dem Benutzer ist schon bewusst, dass der erste gelb hinterlegte Eintrag Werbung ist?
Bitte warten ..
Mitglied: Pjordorf
04.02.2013 um 11:40 Uhr
hallo,

Zitat von dog:
dass der erste gelb hinterlegte Eintrag Werbung ist?
Wer achtet denn auf diese kleinigkeiten?

Gruß,
Peter
Bitte warten ..
Mitglied: Ghostraider
04.02.2013 um 22:46 Uhr
Hallo,

@goscho: SEP 12.1 mit Browserschutz ist installiert, aktiviert und geupdatet.
Anderen Brwoser habe ich nicht getestet, möchte ungerne auf dem TS unnötig Software installieren.
Bing suche scheint zu funktionieren.

@dog: Das is klar, es wird der erste Sucheintrag angeklickt, nicht der Werbeeintrag.

Ich hab das Profil des Benutzers jetzt neu angelegt, scheint wieder zu funktionieren.
Da war dann wohl irgendwas am Profil kaputt.

Trotzdem würde ich den TS gerne mit einer anderen Software Scannen (Stichwort Onlinescanner). Gibt es da etwas empfehlenswertes ?
Bitte warten ..
Mitglied: goscho
05.02.2013 um 09:36 Uhr
Zitat von Ghostraider:
Hallo,

@goscho: SEP 12.1 mit Browserschutz ist installiert, aktiviert und geupdatet.
Anderen Brwoser habe ich nicht getestet, möchte ungerne auf dem TS unnötig Software installieren.
Ein aktueller Firefox auf ist aus meiner Sicht keine unnötige Software, sondern eine sinnvolle Alternative zum grausamen IE.

Ich hab das Profil des Benutzers jetzt neu angelegt, scheint wieder zu funktionieren.
Da war dann wohl irgendwas am Profil kaputt.
Du hast nicht mal einen anderen Benutzer auf dem TS getestet?
Trotzdem würde ich den TS gerne mit einer anderen Software Scannen (Stichwort Onlinescanner). Gibt es da etwas
empfehlenswertes ?
Warum, wenn du dem von dir installierten und hoffentlich richtig eingerichteten SEP nicht vertraust, dann nutze doch gleich einen anderen.
Was sollen denn mehrere Onlinescanner auf einem System bringen, außer dass dieses selbige nur noch eingeschränkt nutzbar ist?

Ansonsten kann man den TS auch mal an einem Wochendende von einer Desinfec't booten und prüfen lassen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Update
Microsoft Update Katalog ohne Internet Explorer nutzen (2)

Tipp von colinardo zum Thema Windows Update ...

Webbrowser
gelöst Google Suche zeigt nur ca. 20 Bilder an (4)

Frage von JensDND zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...