Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet geht Netzwerk nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

29.12.2008, aktualisiert 13:50 Uhr, 7851 Aufrufe, 6 Kommentare

Hallo an alle,

hier mal eine Nuss zum knacken:

Zwei PC`s sind über Router miteinander verbunden und beide können ins Internet. Beim Router ist DHCP eingeschaldet und die PC`s sind soweit richtig eingerichtet. Wenn man aber per Ping einen PC ansteuern will, bekommt man die Meldung "Zeitüberschreitung". Woran kann das liegen? Router ist ein Speedport W701V
von der Telekom.

LG

zzbaron
Mitglied: user217
29.12.2008 um 14:06 Uhr
- Firewall
- Router hat eine mac adressenfilterung
- router darf die pc's nicht untereinander kommunizieren lassen
- gateway ist falsch
- speedport ist schuld
Bitte warten ..
Mitglied: aqui
29.12.2008 um 14:36 Uhr
Erstmal "steuert" man mit Ping keinen PC an sondern sendet ihm mit dem ICMP Protokoll eine Echo Anforderung die der PC dann mit einem ICMP Paket Echo reply beantwortet. ICMP Echo ist pingen.
Nur soviel zur korrekten Beschreibung des Ping Vorgangs !!

Damit ist das auch keine Nuss sondern ein Banalproblem das jedes Kind kennt:

Erweiterte Einstellungen der Firewall in der LAN Verbindung -> Einstellungen -> Erweitert -> ICMP Einstellungen:

Haken setzen bei "Eingehende Echoanforderungen zulassen "
...und schon klappt auch der Ping !!
Bitte warten ..
Mitglied: zzbaron
29.12.2008 um 20:16 Uhr
Hi Leute,

wusste doch, dass Ihr genial seit! Danke für die Lösung, hat geklappt!

LG

zzbaron
Bitte warten ..
Mitglied: zzbaron
29.12.2008 um 20:25 Uhr
Hallo,

ich bins nochmal. Hier ein Problem aus einem anderen Forum, habe es hier rein kopiert:
Teil1:
Hallo, ich hab zwischenzeitlich schon sämtlich Foren (auch dieses) durchsucht, bin aber noch auf keine Lösung gestoßen.

Problem ist folgendes: Ich hab ein kleines verkabeltes Netzwerk bestehend aus zwei PCs (jeweils XP) und einem Drucker. Alle drei Geräte sind an einem Router (SMC Barricade) angeschlossen. Über den gehts dann via DSL Modem ins Internet.

Seit einigen Tagen funktioniert jetzt bei einem der Rechner die Verbindung zum Router nicht mehr. Statusangabe in der Netzwerkverbindung lautet "Netzwerkadresse beziehen" und dann "eingeschränkte oder keine Konnektivität...". Ich komm weder ins Netz, noch kann ich was ausdrucken. Mit dem anderen Rechner funktioniert alles einwandfrei.

Sämtliche Fehlerursachen, die mir bekannt sind, hab ich ausgeschlossen, i.b. folgende:

1. Neustart Router: Hilft nix, aber er zeigt am Rechner während dem Neustart an: "keine Netzwerkverbindung". D.h. der Rechner merkt also, wenn ich den Router neustarte, die Verbindung übers Kabel scheint also da zu sein.

2. Ein Ping zum Router / Drucker / anderer PC funktioniert nicht (Zeitüberschreitung)

3. DHCP am Rechner ist eingeschaltet (unter Diensteverwaltung auf "automatisch" und "gestartet"). Es sind auch noch genug IP Adressen zum vergeben übrig.

4. Netzwerkverbindung reparieren bzw. deaktivieren und wieder aktivieren hilft auch nix.

5. Normalerweise werden IP Adressen ja automatisch bezogen. Aber auch der Versuch, eine statische IP zu vergeben hat nicht geklappt.

6. Seltsam ist, dass wenn ich mir (vom andren Rechner aus) die mit dem Router verbundenen Computer anzeigen lasse, sowohl beide Rechner als auch der Drucker angezeigt werden. Der "kaputte Rechner" hat die IP 192.168.2.100. Selbst wenn ich diese IP Adresse manuell einstelle klappts aber nicht.

7. Gebe ich in der dos-umbgebung ipconfig an, wird mir gesagt, der rechner hätte die ip 169.254.101.232, was ja eigentlich nicht sein dürfte...

So, jetzt bin ich mit meinem Latein am Ende. Hat jemand vielleicht noch eine andre Lösung?

Vielen Dank für Eure Hilfe,


Lear
Diesen Beitrag melden Gespeichert



AchimL Online AchimLs PC
Special-Member (29.276)
*

Re: "Netzwerkadresse beziehen" funktioniert nicht.
« Antwort #1 am: 10.11.08, 20:51:31 »

Antwort mit Zitat

Hallo,

verwende mal für einen Test das Netzwerkkabel vom funktionierenden Rechner.
Diesen Beitrag melden Gespeichert
und die Welt dreht sich trotzdem weiter. tschüs Achim


98er Helfer Offline
Top News Poster (11.126)
*

Re: "Netzwerkadresse beziehen" funktioniert nicht.
« Antwort #2 am: 10.11.08, 20:54:24 »

Antwort mit Zitat

Wenn das auch nicht geht, dann
Anleitung für ipconfig / all
Vom betroffenen Rechner erstellen


Würde auch einmal im DHCP Router, bei laufendem DHCP-Server, über die MAC-Adresse den Rechnern feste IP Adressen zuordnen. Nur dann kannst du auch sicher sein, das du ein ping an die richtige Adresse schickst.

Aber Kabel ist schon mal guter erster Ansatz Wink
Diesen Beitrag melden Gespeichert
AMD64 - XPSP3 + openSUSE 11



Lear
Gast

Re: "Netzwerkadresse beziehen" funktioniert nicht.
« Antwort #3 am: 11.11.08, 19:33:01 »

Antwort mit Zitat

Danke für die Hilfe schonmal vorab. Werd am WE mal das mit dem Kabel probieren. Sollts dann nicht klappen, poste ich die IPconfig ins Forum.

Gruss,

Lear
Diesen Beitrag melden Gespeichert


Lear
Gast

Re: "Netzwerkadresse beziehen" funktioniert nicht.
« Antwort #4 am: Gestern, 18:42:30 »

Antwort mit Zitat

Tja, jetzt hats doch länger gedauert, hatte ein paar andere Sachen um die Ohren... habe inzwischen das Kabel gewechselt, hat leider nicht den gewünschten Erfolg gezeigt. Nach wie vor nur eingeschränkte Konnektivität.
Das Router-Security-Logfile zeigt folgendes:

01/01/2002 00:19:16 192.168.2.101 login success
01/01/2002 00:19:11 192.168.2.101 login fail
01/01/2002 00:00:15 PPPoE get IP:91.12.44.171
01/01/2002 00:00:15 Username and Password: OK
01/01/2002 00:00:15 PPPoE start PPP
01/01/2002 00:00:15 PPPoE receive PADS
01/01/2002 00:00:15 PPPoE send PADR
01/01/2002 00:00:15 PPPoE receive PADO
01/01/2002 00:00:15 PPPoE send PADI
01/01/2002 00:00:00 PPPoE send PADI
01/01/2002 00:00:00 Dial On Demand(PPPoE)

Da ist doch irgendwas merkwürdig? Wenn ich das richtig versteh, versucht der Router zweimal die IP mit 101 am Schluss zu vergeben, was logischerweise nicht geht. Oder habt Ihr eine Ahnung was das bedeuten soll.

Er zeigt ausserdem im DHCP Client Log
folgendes an (Mac Adressen hab ich anonymisiert):

ip=192.168.2.100 mac=00-xx-DB-xx-22-xx name=Max
ip=192.168.2.101 mac=00-xx-09-xx-E3-xx name=Moritz

Das sieht dann eigentlich wieder richtig aus, der eine Computer heisst max, der andere moritz...

Ich verstehs nicht vllt. kann mir jemand helfen. Danke!!

Lear
Und Teil 2.dazu:
Tja, jetzt hats doch länger gedauert, hatte ein paar andere Sachen um die Ohren... habe inzwischen das Kabel gewechselt, hat leider nicht den gewünschten Erfolg gezeigt. Nach wie vor nur eingeschränkte Konnektivität.
Das Router-Security-Logfile zeigt folgendes:

01/01/2002 00:19:16 192.168.2.101 login success
01/01/2002 00:19:11 192.168.2.101 login fail
01/01/2002 00:00:15 PPPoE get IP:91.12.44.171
01/01/2002 00:00:15 Username and Password: OK
01/01/2002 00:00:15 PPPoE start PPP
01/01/2002 00:00:15 PPPoE receive PADS
01/01/2002 00:00:15 PPPoE send PADR
01/01/2002 00:00:15 PPPoE receive PADO
01/01/2002 00:00:15 PPPoE send PADI
01/01/2002 00:00:00 PPPoE send PADI
01/01/2002 00:00:00 Dial On Demand(PPPoE)

Da ist doch irgendwas merkwürdig? Wenn ich das richtig versteh, versucht der Router zweimal die IP mit 101 am Schluss zu vergeben, was logischerweise nicht geht. Oder habt Ihr eine Ahnung was das bedeuten soll.

Er zeigt ausserdem im DHCP Client Log
folgendes an (Mac Adressen hab ich anonymisiert):

ip=192.168.2.100 mac=00-xx-DB-xx-22-xx name=Max
ip=192.168.2.101 mac=00-xx-09-xx-E3-xx name=Moritz

Das sieht dann eigentlich wieder richtig aus, der eine Computer heisst max, der andere moritz...

Ich verstehs nicht vllt. kann mir jemand helfen. Danke!!

Lear

Er hat also die Kabel gewechselt, weil vermutet wurde, eins ist defekt.

Hat einer nen Rat?

LG

zzbaron
Bitte warten ..
Mitglied: aqui
29.12.2008 um 20:35 Uhr
Eigentlich beantworten wir ja keine Probleme in anderen Foren aber ausnahmsweise mal weil zu es bist und bald Sylvester ist...

Der Mensch hat ein DHCP Problem an seinen einen Rechner.
Der Rechner bezieht keine IP Adresse vom Router und deshalb vergibt er sich nach einem Timeout die APIPA Adresse 169.254.x.x was der Rechner dann mit eingeschränkter Connectivity quittiert !
Folgendes muss er ausprobieren:
  • Kabeldefekt: Ggf. Ethernet Kabel zum Router tauschen
  • Switchport am Router defekt: Anderen Port am Router verwenden
  • Netzwerkkarte defekt am PC: Netzwerkkarte tauschen
  • Windows TCP/IP Stack zerschossen. Dann sollte er WINSOCKFIX ausführen auf dem Rechner...
  • Wenn alles nicht klappt: Neuinstallation
Bitte warten ..
Mitglied: zzbaron
01.01.2009 um 12:47 Uhr
Hallo,

danke für die Tips, habe sie mal im anderen Board gepoet.

Ein gesundes und erfolgreiches Jahr wünsche ich allen hier im Board!

LG

zzbaron
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internet über Steckdose geht nicht mehr
gelöst Frage von 116480LAN, WAN, Wireless19 Kommentare

Hallo Bei mir ging Internet über Steckdose immer einwandfrei. Letzte Tage hat es immer Aussetzer und ging gar nicht ...

Router & Routing
2 Internet Anbieter in einem Netzwerk
gelöst Frage von ET-StudentRouter & Routing4 Kommentare

Hallo 1) ist es möglich 2 Internet Anbieter (zwei Modems von verschiedenen Anbieter in einem Netzwerk zu installieren) falls ...

DSL, VDSL
Zwei Internet Verbindungen in einem Netzwerk
Frage von andy01090DSL, VDSL2 Kommentare

Hallo, ich habe eine Fritzbox 7490 mit einer VDSL Leitung und einen Kabelrouter mit einer Kabelinternetleitung. Ich habe einige ...

LAN, WAN, Wireless
Internet Durchsatz im Wireless Netzwerk
gelöst Frage von sunicsLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich habe bei einem Kunden folgende Situation: Internetleitung via Kabel. Geschwindigkeit: Down: 200 Mbit Up 10 Mbit ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 14 StundenMikroTik RouterOS5 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 17 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 22 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...