Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet gekapert (Virensignaturen umgeleitet)

Frage Sicherheit Viren und Trojaner

Mitglied: zurbenutzung

zurbenutzung (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 28.10.2008, 6145 Aufrufe, 5 Kommentare

Bei einem Windows XP Professional Computer werden die Internetseiten von Virenschutzfirmen (Symantec, etc. ) nicht mehr aufgerufen, sondern auf die Google Suche umgeleitet.
Dies tritt im abgesicherten Modus nicht auf. Dort funktioniert alles einwandfrei.

Spybot, und tausend andere Programme finden keinen Virus.
Unter den Diensten finde ich nichts aussergewöhnliches.
Ein tracert auf die jeweilige Seite (symantec zum Beispiel) wird ordnungsgemäß durchgeführt.
Fehler tritt auch bei anderem Browser auf .
Fehler tritt nicht im abgesicherten Modus auf.

Hosts- Datei habe ich überprüft. Da steht nichts drin.
Ich habe die Registray nach den Internetseiten durchforstet, aber nichts gefunden.
Autostarts durchsucht, alles normal.

Hat irgendjemand eine Idee, wo ich noch suchen könnte ?

Mit freundlichen Grüßen

zurbenutzung
Mitglied: catcatcher
23.10.2008 um 10:26 Uhr
Hi,

HiJackThis hat mir schon oft geholfen, versuch das mal.

Gruß cat
Bitte warten ..
Mitglied: zurbenutzung
23.10.2008 um 10:32 Uhr
Habe ich auch probiert . Alles in Ordnung. Gerne werden auch die LSP beeinflusst. Ist aber auch alles in Ordnung.
Es muß woanders sein, aber danke für die schnelle Antwort.
Bitte warten ..
Mitglied: an-wei
23.10.2008 um 10:34 Uhr
erstell mal ein hijackthis-protokoll und werte es mal aus. vielleicht ergibt sich da was...

infos findest du hier http://members.linzag.net/680262/HJT/HijackThis.html


//edit ... zu spaet. einfach ignorieren ;)
Bitte warten ..
Mitglied: Don-Michelangelo
23.10.2008 um 11:31 Uhr
Probier mal das hier aus:
http://downloads.andymanchesta.com/RemovalTools/SDFix_ReadMe.htm

beinhaltet u.a catchme, für Rootkits... Ansonsten solltest du nochmal einen Blick in die Registry werfen und unter HKEY_LOCAL_MACHINE -> System -> ControlSet001/002/003 (etc..) -> Services -> Tcpip -> Interfaces, gucken ob was auffälliges drin steht.

DNS Auflösung intern funktioniert einwandfrei, auch im Normalenmodus ? Auf dem Router ist auch nichts verstellt ?
Bitte warten ..
Mitglied: zurbenutzung
28.10.2008 um 09:55 Uhr
Lang lebe SDFix !!!

Dieses Tool hat
s gelöst. Ein wenig gerödel hier ; ein wenig gerödel da. Ein Reboot. Und ein widerliches Rootkit später läuft alles einwandfrei.

Mein erstes Rootkit im Einsatz mit Namen TDSSpxst.sys. Funktioniert nur im Normalmodus und längt definitiv nur die Browser um, nicht die normalen DNS Aufrufe (wie FTP, Telnet, WU-Service)

Fielen Tank an Don-Michelangelo.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

LAN, WAN, Wireless
Internet über Ubiquti NanoStation (2)

Frage von GemeinerPinguin zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Internet-Traffic soll nicht durch den VPN sondern lokal bleiben (5)

Frage von ikorbln zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...