Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internet gekapert (Virensignaturen umgeleitet)

Frage Sicherheit Viren und Trojaner

Mitglied: zurbenutzung

zurbenutzung (Level 1) - Jetzt verbinden

23.10.2008, aktualisiert 28.10.2008, 6127 Aufrufe, 5 Kommentare

Bei einem Windows XP Professional Computer werden die Internetseiten von Virenschutzfirmen (Symantec, etc. ) nicht mehr aufgerufen, sondern auf die Google Suche umgeleitet.
Dies tritt im abgesicherten Modus nicht auf. Dort funktioniert alles einwandfrei.

Spybot, und tausend andere Programme finden keinen Virus.
Unter den Diensten finde ich nichts aussergewöhnliches.
Ein tracert auf die jeweilige Seite (symantec zum Beispiel) wird ordnungsgemäß durchgeführt.
Fehler tritt auch bei anderem Browser auf .
Fehler tritt nicht im abgesicherten Modus auf.

Hosts- Datei habe ich überprüft. Da steht nichts drin.
Ich habe die Registray nach den Internetseiten durchforstet, aber nichts gefunden.
Autostarts durchsucht, alles normal.

Hat irgendjemand eine Idee, wo ich noch suchen könnte ?

Mit freundlichen Grüßen

zurbenutzung
Mitglied: catcatcher
23.10.2008 um 10:26 Uhr
Hi,

HiJackThis hat mir schon oft geholfen, versuch das mal.

Gruß cat
Bitte warten ..
Mitglied: zurbenutzung
23.10.2008 um 10:32 Uhr
Habe ich auch probiert . Alles in Ordnung. Gerne werden auch die LSP beeinflusst. Ist aber auch alles in Ordnung.
Es muß woanders sein, aber danke für die schnelle Antwort.
Bitte warten ..
Mitglied: an-wei
23.10.2008 um 10:34 Uhr
erstell mal ein hijackthis-protokoll und werte es mal aus. vielleicht ergibt sich da was...

infos findest du hier http://members.linzag.net/680262/HJT/HijackThis.html


//edit ... zu spaet. einfach ignorieren ;)
Bitte warten ..
Mitglied: Don-Michelangelo
23.10.2008 um 11:31 Uhr
Probier mal das hier aus:
http://downloads.andymanchesta.com/RemovalTools/SDFix_ReadMe.htm

beinhaltet u.a catchme, für Rootkits... Ansonsten solltest du nochmal einen Blick in die Registry werfen und unter HKEY_LOCAL_MACHINE -> System -> ControlSet001/002/003 (etc..) -> Services -> Tcpip -> Interfaces, gucken ob was auffälliges drin steht.

DNS Auflösung intern funktioniert einwandfrei, auch im Normalenmodus ? Auf dem Router ist auch nichts verstellt ?
Bitte warten ..
Mitglied: zurbenutzung
28.10.2008 um 09:55 Uhr
Lang lebe SDFix !!!

Dieses Tool hat
s gelöst. Ein wenig gerödel hier ; ein wenig gerödel da. Ein Reboot. Und ein widerliches Rootkit später läuft alles einwandfrei.

Mein erstes Rootkit im Einsatz mit Namen TDSSpxst.sys. Funktioniert nur im Normalmodus und längt definitiv nur die Browser um, nicht die normalen DNS Aufrufe (wie FTP, Telnet, WU-Service)

Fielen Tank an Don-Michelangelo.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (7)

Link von transocean zum Thema Windows 10 ...

Netzwerkgrundlagen
gelöst PFSense kein Internet Zugang (6)

Frage von Phill93 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...