Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Intranet - Wird ohne Admin-Rechte als Mixed Zone angezeigt

Frage Internet Webbrowser

Mitglied: Mr-Durden

Mr-Durden (Level 1) - Jetzt verbinden

01.12.2008, aktualisiert 02.12.2008, 3624 Aufrufe, 2 Kommentare

Applikationen werden dadurch nicht geladen

Hallo zusammen,

derzeit verzweifele ich an einem Problem mit unserem Intranet.
Das Problem tritt seit ca. 2 Wochen an allen Rechnern auf.

Das Intranet lässt sich ohne Fehler mit einem Account aufrufen, welcher lokale Adminrechte aufweist. Hier wird die Intranet Seite als Intranet erkannt.
Die Java gesteuerten Applikationen lassen sich starten.
Ein User Account ohne Adminrechte erkennt das Intranet nur als Mixed Zone. Dadurch lassen die Applikationen nicht starten.

Dem User Account temporär Adminrechte zuzuweisen, löst das Problem nicht. Auch ein 1:1 anpassen der Explorer Settings bringt nicht den gewünschten Erfolg.

Ich hoffe, jemand kann mir einen Tip geben bevor ich aus dem Fenster springe.

Vielen Dank
Mitglied: Pandora
01.12.2008 um 15:33 Uhr
Hi,

hast du mal versucht die Intranet-Seite über die Gruppenrichtlinien zu den Intranet bzw. Vertrauenswürdigen Seiten hinzuzufügen?

Schau mal im Gruppenrichtlinieneditor unter:

Benutzerkonfiguration \ Windowseinstellung \ Internet Explorer Wartung \ Sicherheit \ Sicherheitszonen und Inhaltsfilter

Dort kannst du die Seiten hinzufügen. Dann sollte es funktionieren.

Gruß, Pandora
Bitte warten ..
Mitglied: Mr-Durden
02.12.2008 um 16:46 Uhr
Hi Pandora,

danke für deine Hilfe. Die Benutzerkonfiguration war korrekt. Ich habe die Proxy Exception angepasst und nun erkennt der IE das Intranet korrekt.
War also kein Berechtigungsproblem im eigentliche Sinne

Viele Grüße
Mr-Durden
Bitte warten ..
Ähnliche Inhalte
Windows 7
Dataline Office benötigt zum starten Admin-Rechte (3)

Frage von ingoue zum Thema Windows 7 ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...