Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP Adresskonflikt nach Reboot Windows Server 2003 R2

Frage Netzwerke LAN, WAN, Wireless

Mitglied: beck2oldschool

beck2oldschool (Level 1) - Jetzt verbinden

12.10.2010 um 14:39 Uhr, 5606 Aufrufe, 9 Kommentare

Ich habe eine VMware Maschine mit Windows Server 2003 R2 SP2. Diese habe ich neugestartet. Nach dem Reboot meldete mir Windows einen IP Adresskonflikt. Lt. Ereignisanzeige soll es sich um einen Adapter von Watchguard halten (anhand der MAC Adresse) Die Mac Adresse, die dort angezeigt wird, ist auch die MAC des internen Interfaces unserer Watchguard.
Dieses Interface hat aber nicht die IP die der Server hat. Also ist die Meldung in meinen Augen Quatsch.
Stelle ich die IP des Server auf eine sonstige freie IP, funktioniert alles. Stelle ich wieder zurück, bekomme ich wieder die Konflikt Meldung.
Ich hab mal prophylaktisch DNS Cache und ARP Cache gelöscht, ohne Erfolg. In der Arp Tabelle sind die MACs auch richtig. Also Die IPs passen auch zu den MACs.

Was kann denn noch den Konflikt auslösen? [verzweifeltumhilferuf]

Danke im Voraus

Gruß

Michael
Mitglied: 60730
12.10.2010 um 14:49 Uhr
Salü,

was ist das denn für eine Maschine?

  • selbstgezimmert?
  • p2v?

Stelle ich wieder zurück, bekomme ich wieder die Konflikt Meldung.
Auf was denn?
Du mußt schon genau sein, wenn du eine genaue Antwort haben möchtest.

Gruß
Bitte warten ..
Mitglied: Firewire
12.10.2010 um 15:01 Uhr
Hallo,

also eine Watchguard Edge hat als Default-Network auf dem Trustet Interface die 192.168.111.0
Und die VMware (zumindest meine Workstation die ich hier habe) benutzt auf dem NAT-Interface ebenfalls die 192.168.111.0.
Es ist also gut möglich, dass du dort einen Konfilkt hast.
Vielleicht solltest du im Network Editor der VMWARE das Nat-Interface auf eine andere Netzwerk-ID mal legen.

Gruß
Torsten
Bitte warten ..
Mitglied: beck2oldschool
12.10.2010 um 15:13 Uhr
Erstmal vielen Dank für die Antwort.
Die VM ist selbstgebastelt und läuft auch schon seit bestimmt 3 -43 Monaten ohne jegliche Probleme. Die wurde seither auch schon mehrmals neu gestartet (z.B. nach Patchday)
Nochmals zur Erklärung:
Die Maschine hat die IP 192.168.100.40. Ich habe testweise auf 192.168.100.41 umgestellt. Damit funktioniert es ohne Konflikt. Danach wieder zurückgestellt auf 192.168.100.40. Da taucht der Konflikt wieder auf und lt. Ereignisanzeige mit dem internen Interface der Firewall, was aber nicht sein kann, denn dieses hat die IP 192.168.100.22


Du mußt schon genau sein, wenn du eine genaue Antwort haben möchtest.

Dass ist leider nicht immer so einfach. Da ich keine Idee mehr habe woran es noch liegen könnte, weiß ich auch nicht welche Details noch wichtig sein könnten. Ich hab mich schon bemühr so detailiert wie möglich mein Problem zu beschreiben.

P.S.: ein "netsh int ip reset" hab ich auch schon durchgeführt um Probleme mit dem IP Stack auszuschließen.
P.S.: es handelt sich um einen VWare ESXi 4.1 Server
P.S.: wenn ich die IP auf 192.168.100.41 umstelle und von einem anderen Rechner aus die 40 anpinge kommt kein response...

Gruß

Michael
Bitte warten ..
Mitglied: beck2oldschool
12.10.2010 um 15:26 Uhr
Hier mal noch zwei Screenshots. Der Eine vom Watchguard Interface, der andere von der Ereignisanzeige des Servers:
http://andreabeck.org/bilder/Watchguard.jpg
http://andreabeck.org/bilder/Win2003.jpg
Bitte warten ..
Mitglied: Listo
12.10.2010 um 15:37 Uhr
Hallo,

liegt da evtl. noch ein Switch zwischen?
Wir hatten einmal ein ähnliches Problem, bei dem das Problem behoben wurde, indem ich ein Switch neu gestartet habe.

Bei dem Switch wird bei einem Neustart der Cache gellert und komplett neu aufgebaut.
Nur mal so als Anregung...

Gruß
Mike
Bitte warten ..
Mitglied: beck2oldschool
12.10.2010 um 15:44 Uhr
Ja, die Idee hatte ich auch schon. Der VMWare Server hängt allerdings an einem 48 Port vollbelegten Switch. Mal sehen, wann ich den mal abschalten kann.
Danke aber trotzdem für die Anregung!
Seltsam finde ich aber, dass es erst nach dem Reboot des Servers auftrat. Es fand ja bis dahin kein IP Adress Austausch oder der gleichen statt!? Der Server hatte also vor dem Reboot die 40 und nach dem Reboot meldet er mir den Konflikt.

Gruß

Michael
Bitte warten ..
Mitglied: em-pie
12.10.2010 um 23:07 Uhr
Tagchen,

hmm...
also grundlegend würde ich mal darauf schließen, dass ein ping auf deine 40 (wenn dein Server die 41 hat) nicht unbedingt etwas zu sagen hat...
Eine fehlende Antwort auf einen Ping kann ja auch bedeuten, dass das Endgerät Ping-Anfragen ignoriert ;)
versuch doch mal via HTTP / HTTPS auf die 40 zu gehen.
In der Vergangenheit hatte ich hier ähnliche Probleme: IP-Telefon antwortete nicht, aber die Weboberfläche ging ;)

gruß
meistro
Bitte warten ..
Mitglied: beck2oldschool
13.10.2010 um 07:37 Uhr
Danke auch für diesen Rat. Wenn die IP tatsächlich die Watchguard haben soll, könnte ich sie auch anpingen. Also das interne Interface ist temporär zumindest erreichbar. Trotzdem hab ich mal deinen Rat befolgt und http bzw https geprüft Leider ohne Ergebnis, weder auf Port 80 noch auf sonstigen "Sonderports" die für gewöhnlich für Webinterface genutzt werden (8080, 8000 etc)
Sch*

Gruß

Michael

Edit: Ich hab jetzt mal einen anderen Client die 40 gegeben und der bekommt auch einen Konflikt gemeldet. OK, einen Schritt weiter. Es liegt nicht an dem Server. Warum es allerdings erst nach dem Reboot auftrat entschließt sich mir noch völlig. Da müsste ja zumindest irgendein anderes Gerät vorher schon gemeckert haben!?
Bitte warten ..
Mitglied: beck2oldschool
13.10.2010 um 07:56 Uhr
So, gelöst. Ich habe jetzt einfach mal Kraft meiner Wassersuppe die Firewall neugestartet. Und siehe da, ich kann die 40 wieder vergeben ohne Konflikt. So wirklich verstanden habe ich das immernoch nicht.

btw: Erstaunlich wieviele Leute die Firewall nutzen. Schließlich dauert der Reboot nur wenige Minuten. Und da kamen schon drei Anrufe, dass einer der drei BOVPN nicht mehr funktioniert
Herrlich, ein bisschen das Gefühl des BOfH zu haben

DANKE nochmals an Alle!!!!


Gruß

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
IP Adresskonflikt - doppelte Belegung möglich?
Frage von DeeJayBeeWindows Netzwerk6 Kommentare

Hallo zusammen, ich habe heute morgen schon die ganze Zeit mit einem Drucker gekämpft, der ständig immer mal wieder ...

Windows Server
Windows Server 2012 R2 reboot nach Zugriff über HTTP
Frage von DriphexWindows Server2 Kommentare

Moin! Ich hab ein interessantes Problem mit einem unserer Terminal-Server. Installiert ist die RDS-Rolle, Office und unser WaWi-System, also ...

Windows Server
Domaincontroller Umstellung von Windows Server 2003 R2 auf Windows Server 2012 R2
Frage von BoweekoWindows Server15 Kommentare

Ich plane gerade die Umstellung unseres 1. Domaincontrollers von Windows Server 2003 R2 auf Windows Server 2012 R2. Dabei ...

Windows Server
Windows Server 2008 R2 Druckserver - Windows Server 2003 Client - Automatischer Reconnect nach Reboot des Druckservers?
Frage von ExcaliburxWindows Server

Hallo Zusammen, im Einsatz ist ein Windows Server 2008 R2 (SP1), der als Druckserver eingerichtet ist. Es handelt sich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...