Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP-Problem mit vorhandenem DNS-Server und neuem Router

Frage Netzwerke DNS

Mitglied: patrick-c

patrick-c (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 18.10.2012, 4647 Aufrufe, 7 Kommentare

Hallo verehrte Leser,

heute hat mich ein für meine Verhältnisse großes gar unlösbares Problem ereilt.
Es handelt sich um ein Netzwerk das wir nun seid einiger Zeit in unserem betrieb (Handwerksbetrieb) betreiben.


Es geht um folgende Hardware:

Server: (IP: 192.168.110.1)
MS Windows Server 2003 Zuständig für
AD / DHCP / WINS / DNS / Exchange

Client(en) (IP: 192.168.110.100-120 durch DHCP zugewiesen)
6x Microsoft Windows XP
1x Und einer Windows Vista Buisness


Wir haben bisher ISDN über einen ISDN-Router genutzt um in das Internet zu kommen.
Nun sind wir auf einen freien Funk-DSL Anbieter umgestiegen, dieser Stellt Router als „Blackbox“ zur Verfügung über die man in ein Funk-DSL Netzwerk kommt.

Nun das Problem, dieser Router hat eine feste IP (192.168.100.1), diese lässt sich nicht verändern.

Unser Domain Server kann ihm also nicht per DHCP eine 192.168.110.x IP zuweisen, folglich funktioniert das Internet nicht. Wir haben zwar bei Gateway 192.168.100.1 angegeben um den Router zu verlinken. Das funktioniert aber leider auch nicht.

Das Netzwerk wird in Eigenregie betreut, es gibt also leider niemanden vor ort an den ich mich mit dieser Problemstellung wenden kann. Und den ganzen Server neu Installieren nur wegen der IP wollten wir eigentlich auch nicht.

Gibt es da eine andere Lösung?

Vielen dank!
gruss patrick
Mitglied: geTuemII
17.12.2007 um 20:04 Uhr
Meine erste Idee: zweite Netzwerkkarte in den Server, dieser fest eine 192.168.100.x zuweisen und die Gateway-Einstellungen entsprechend setzen.

geTuemII
Bitte warten ..
Mitglied: patrick-c
17.12.2007 um 20:18 Uhr
der server dell poweredge 860 hat zwei netzwerkkarten, ich habe eine nt karte auf die ip 192.168.100.155 gesetzt. Mit dem server komme ich nun auch in das Internet über Funk. Aber mit den Client(en) leider nicht.

entschuldige, das hätte ich erwähnen sollen...
Bitte warten ..
Mitglied: compispezi
17.12.2007 um 22:59 Uhr
Hi,

Im SERVER
LAN NIC:
IP 192.168.110.1
Subnet 255.255.255.0
Standardgateway: Freilassen
Bevorzugter DNS: 192.168.110.1

WAN NIC:
IP 192.168.100.155
Subnet 255.255.255.0
Standargateway 192.168.100.1
Bevorzugter DNS: 192.168.110.1

So sollte es funktionieren.

Gruß
Helmut
Bitte warten ..
Mitglied: Fichte85
18.12.2007, aktualisiert 18.10.2012
Der Ansatz den compispezi hat ist nicht schlecht. Das Problem ist nun noch das dein deine Box nichts mit den Antwortpaketen an das 192.168.110.0 Netz anzufangen weiß.
Es gibt jetzt 2 Möglichkeiten:

1. Wenn du die Möglichkeit hast trage in deiner "Blackbox" eine Rückläufige Route auf dein Internes Lan ein.
192.168.110.0 255.255.255.0 192.168.100.155
Heißt im Klartext. Schicke alle Packete für das interne Lan an den Server.

2. Wenn du nicht die Möglichkeit hast deine "Blackbox" zu konfigurieren wirst du auf deinem Server NAT (Network Address Translation) aktivieren müssen damit es für deinen neuen Router praktisch nur ein Netz gibt und er mit allen Paketen etwas anzufangen weiß.
Guck mal bitte hier in meiner ersten Antwort steht drinne wie man NAT aktivieren kann.
http://www.administrator.de/forum/routing-%c3%bcber-win2k3-problem-mit- ...

MfG
Bitte warten ..
Mitglied: patrick-c
18.12.2007 um 07:39 Uhr
vielen dank für die zahlreiche anteilnahme und unterstützung.
Ich habe die einstellungen nun wie beschrieben geändert, ras und nat aktiviert und in der einfachsten version konfiguiert. Bei "WAN" habe ich einfach mal angenommen das damit die zweite nt-karte gemeint ist (die die verbindung zum router hat).

Zugang zum Router habe ich leider nicht.

Um RAS und Routing zu aktivieren musste ich unter Dienste die Windows Firewall/Gemeinsamme Internetverbindung deaktivieren. Ist das ok, oder gar ein sicherheitsrisiko?

Muss ich nun nicht noch was am DHCP ändern bzw dem Server mitteilen das er den Clienten "sagt" das der neue standartgateway 192.168.100.155 ist? Oder habe ich das falsch verstanden.

Bei der zweiten NT-Karte (die die mit dem router verbunden ist) "WAN" habe ich nun keinen WINS Server eingetragen, ist das richtig?

Das Anmelden an den Clienten dauert nun leider sehr lange. Die Internetverbindung funktioniert fehlerfrei am Server aber auf den Arbeitsplätzen leider immernoch garnicht.
Bitte warten ..
Mitglied: compispezi
18.12.2007 um 08:16 Uhr
HI,

LAN = Local Area Netzwerk - Die Netzwerkkarte für dein Internes Netz
WAN = Wide Area Netzwerk - Die Netzwerkkarte für dein externes Netz

An DHCP brauchst Du nichts ändern.
DNS ist dein SERVER, überprüfen!
Dein Server ist Router, überprüfe mal im Routing und RAS was dort bei IP-Routing eingetragen ist.

Vielleicht machst Du mal einen ipconfig /all auf dem Server und auf einer Arbeitsstation und postest das Ergebnis hier.

Weiterhin viel Erfolg

Gruß
Helmut
Bitte warten ..
Mitglied: geTuemII
18.12.2007 um 12:46 Uhr
Wenn ihr das so konfiguriert, muß evtl. die DNS-Weiterleitung auf den Router noch eingetragen werden.

Test am Client:
Browser --> http://72.14.221.104/ --> sollte google.de aufrufen

Falls das funktioniert, der direkte Aufruf über http://www.google.de aber nicht, muß der DNS noch konfiguriert werden: DNS --> Servername --> rechte Maus --> Eigenschaften --> Register Weiterleitungen --> "Alle anderen Domänen --> 192.168.100.1

geTuemII
Bitte warten ..
Ähnliche Inhalte
DNS
Für DNS eine andere IP als für Server
gelöst Frage von ParaneusDNS5 Kommentare

Hallo Zusammen Kurz und bündig: Ich habe den Auftrag ein Netzwerk zu erstellen mit zwei Clients, einem Router und ...

Windows Server
AD-Server hat problem mit DNS bzw DNS-Server
gelöst Frage von Wern2000Windows Server5 Kommentare

hallo zusammen, hab hier einen Windows 2008 Server der sich selbst nicht mehr am DNS registieren kann. aufgefallen ist ...

Windows Server
Welche DNS IP beim sekundären DNS-Server
gelöst Frage von Peter007Windows Server6 Kommentare

Hallo zusammen, kann ich davon ausgehen das ich bei einem sekundären DNS-Server die IP-Adresse des primären DNS-Server in den ...

Windows Server
DNS Server Zweimal vorhanden - Probleme bei der Namensauflösung
Frage von SandnetWindows Server4 Kommentare

Haben einen neuen Windows 2012 R2 Server installiert. Ist gleichzeitig auch DC. Ich habe festgestellt das der DNS Server ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...