Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IP-Sec Verbindung über Speedport W702V mit m0n0wall

Frage Netzwerke LAN, WAN, Wireless

Mitglied: EB-Stefan

EB-Stefan (Level 1) - Jetzt verbinden

17.09.2013 um 18:09 Uhr, 3000 Aufrufe, 7 Kommentare

Hallo zusammen,
ich habe eine frage bezüglich einer VPN-Verbindung die ich aufbauen möchte. Jedoch bin ich hier teilweise noch Anfänger

Wir haben bei uns auf der Firma eine Firewall mit der ich schon mehrerer IPsec Verbindungen aufgebaut habe. Nun kommt noch etwas neues hinzu.
Ich habe eine Außenstelle die an einem "normalen" Speedport hängt. Dorthin soll ich nun eine VPN Verbindung schaffen. Der Speedport hat eine feste Öffentliche IP-Adresse.
Nun habe ich folgendes versucht was jedoch nur teilweise funktioniert.
Ich habe im Speedport die NAT Funktion eingeschaltet und den Port 500 und 4500 an einen PC weitergeleitet. Der PC hat 2 Netzwerkkarten und darauf ist M0n0wall installiert.
Nun habe ich es relativ schnell geschafft, dass die Firewall in der Zentrale sagt dass der Tunnel Online ist.
Ich kann auch von der Monowall bzw. den PCs am LAN Anschluss auf alle Geräte in der Zentrale Pingen....

Die Frage ist nun wo ist mein Problem... ganz einfach... ich komm nur in die eine Richtung

Firewalls sind aber alle aus bzw. der Ping ist in die entsprechenden Richtungen freigegeben (alles ist genau so wie zu den anderen Außenstellen bei denen die FW sofort am Modem hängt).
Kann es am Speedport liegen? Muss ich vielleicht irgendwie noch eine zusätzliche Route setzten?

Ich hoffe jemand hat eine Idee und kann mir hier ein wenig helfen. Ich denke ich bin nicht mehr weit vom Ziel entfernt.

Danke + Gruß
Stefan
Mitglied: colinardo
17.09.2013 um 18:39 Uhr
Hallo Stefan,
das sind die typischen Speedport-Probleme mit IPSEC Passthrough, siehe auch: http://www.administrator.de/forum/vpn-passthrough-vs-speedport-165472.h ...
Besorg dir einen vernünftigen Router und du bist glücklich ...

Grüße Uwe
Bitte warten ..
Mitglied: aqui
17.09.2013, aktualisiert um 18:51 Uhr
IPsec besteht aus:
  • UDP 500
  • UDP 4500
  • ESP Protokoll mit der IP Nummer 51 (Achtung: **Nicht TCP oder UDP 51 !)
Du hast also das wichtigeste vergessen forzuwarden, den VPN Tunnel selber der mit ESP läuft.
Kann der Speedport das nicht hats du Pech. Wegen der vielen Probleme beim Speedport solltest du zwingend dort einen Firmware Update auf die aktuellste Firmware Version machen !
Klappt es dennoch nicht gilt was Kollege Collinardo oben schon richtig bemerkt hat.
Grundlagen und Lösungsvorschäge zu dem Thema findest du in diesen beiden Forums Tutorials:
http://www.administrator.de/wissen/ipsec-protokoll-einsatz-aufbau-ben&o ...
und
http://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...

Preiswerteste Option ist den Speedport mit der PPPoE Passthroug Funktion zu einem nur Modem zu machen und dahinter einen Mirkrotik 750GL zu hängen mit LAN to LAN IPsec.
Oder eben auch einen pfSense/Moowall:
http://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...
Bitte warten ..
Mitglied: Dobby
17.09.2013 um 20:41 Uhr
Hallo,

ich würde ja mal folgendes in Betracht ziehen wollen:
- Einen anständigen Router kaufen statt des Speedports!
- Den Speedport Router zum Modem degradieren bzw. es in dem "bridged Modus" und dahinter dann eine Firewall betreiben

Grundsätzlich von mOnOwall auf pfSense umsteigen, ist kein Muss, aber ich täte es wirklich machen wollen, denn zum Einen hat man
mehr Einstellungsmöglichkeiten und zum Anderen hat man hier im Forum ein paar Anleitungen die man schnell abtippen muss.


Gruß
Dobby
Bitte warten ..
Mitglied: EB-Stefan
17.09.2013 um 21:40 Uhr
Danke schon mal für die Info. Ich guck morgen mal ob ich es schaffe... Evtl. bekomme ich auch noch ein roter.
Bitte warten ..
Mitglied: EB-Stefan
18.09.2013 um 08:33 Uhr
Hallo zusammen,
ich habe mir den Speedport mal angeschaut. Es gibt eine PPPoE Einstellung. Diese habe ich aktiviert.
Was nun?

Muss ich jetzt die Zugangsdaten aus dem Speedport "löschen" und dann diese Zugangsdaten an der Monowall als "WAN - > PPPoE" eingeben?
Bitte warten ..
Mitglied: Dobby
18.09.2013 um 11:01 Uhr
Hallo,

ich habe mir den Speedport mal angeschaut. Es gibt eine PPPoE Einstellung. Diese habe ich aktiviert.
Was nun?
Nun hast Du ein Modem daraus gemacht und kannst den Rest an der mOnOwall terminieren!

Muss ich jetzt die Zugangsdaten aus dem Speedport "löschen" und dann diese Zugangsdaten an der Monowall als "WAN - > PPPoE" eingeben?
So kann man es wohl sagen, und dort wird dann auch das IPSec VPN terminiert! Aber die mOnOwall kann das wenigstens alles, Dein Speedport
eben nicht!

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
19.09.2013, aktualisiert um 19:32 Uhr
.. ."Muss ich jetzt die Zugangsdaten aus dem Speedport "löschen" und dann diese Zugangsdaten an der Monowall als "WAN - > PPPoE" eingeben?"

Ja, natürlich wenn du den dummen SP nur als Modem benutzen willst !!
PPPoE Passthrough aktivieren und PPPoE Provider Zugangsdaten in der Monowall / pfSense am WAN Port eingeben.
Bei T-Com im Format:
Internet Service Provider: „other“ bzw. “PPPoE” (je nach Routermodell) Im Loginfeld:
(T-Onlinenummer zwölf Stellen)
AAAAAAAAAAAATTTTTTTTTTTT0001@t-online.de
(T-Onlinenummer kürzer als zwölf Stellen)
AAAAAAAAAAAATTTTTTTTTTT#0001@t-online.de
Im Feld „Password“ ihr persönliches Kennwort bei T-Online


Den WAN Port natürlich in den Modus PPPoE setzen !!!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
IP Sec VPN 2 x Digitalsierungsbox (3)

Frage von Finnbiss zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...