Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Am ISA 2006 kommen alle Webanfragen als Clientbenutzer anonym rein

Frage Microsoft Windows Server

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

05.01.2008, aktualisiert 07.01.2008, 4100 Aufrufe, 3 Kommentare

allo,

ich hab ein Problem an dem ich leider nicht mehr weiterkomme.

Ich habe einen ISA 2006 installier und möchte diesen als Proxy laufen lassen. Alles so weit so gut. Das ganze ist auf einem Win 2003 R2 der Memberserver der Domäne ist installiert.
Habe jetzt eine Regel erstellt - dass die Gruppe Internet-ERweitert Gruppe zugriff auf das Internet hat.

Das ganze funktioniert jetzt auch - allerdings nur wenn sich an einem Client der Domäne (alle Clients bekommen die Proxyeinstellung über die GPO eingeschossen) der Administrator anmeldet. Melde ich mich als Benutzer an den Clients an (ich habe ebenso die Domänadminrechte) geht es nicht. Ebenso bei den Usern, welche in der Gruppe drin sind.

Es poppt immer ein Authentifizierungfester auf. Gebe ich dort meine Zugangsdaten ein - funktioniert es auch nicht.

Irgendwie bekommt der ISA die Daten nicht mit - welcher User INternetseiten anfragt.
Nur wenn es der Administrator macht - dann geht es.
Im Log steht dann als Clientbenutzer Domänename/Administrator

Bei allen anderen und mir kommt als Clientbenutzer: anonymus

Wer kann mir da helfen? Hab echt keine Ideen mehr.
Mitglied: Dani
05.01.2008 um 22:08 Uhr
Abend Batman,
begebe dich mal in die ISA-Verwaltung. Unter Konfiguration gibt es einen Menüpunkt "Allgemein". Dort sollte es eine Option "Radius- & LDAP Server festlegen". Dort solltest du erstmal deinen DC hinterlegen.

Zusätzlich würde ich mal zum Testen, auf einem Client den ISA-Client installieren. Nur um sicher zugehen.

Dann geh mal in der Konsole im Menü Konfiguration in den Bereich "Netzwerke". Dort rufst du dann einfach mal die Eigenschaften von "Intern" auf. Dort kannst du im Reiter "Webproxy". Es sollte allerdings alles eingestellt sein. Dort kannst du auf jeden Fall die Authifizierung einstellen.


Grüße
Dani
Bitte warten ..
Mitglied: batman00
06.01.2008 um 12:39 Uhr
Hab ich alles gemacht. Was mir aufgefallen ist... WEnn ich den ISA Server neu starte dann tut eigentlich alles so wie ich es will und die Benutzer werden authentifiziert und richtig erkannt. Aber läuft der Server ca. 30 Minuten gehts wieder nicht mehr.

Will ich dann in der Benutzerverwaltung in dem Reiter Firewallregeln des ISA Server User aus der Domäne hinzufügen dauert der VOrgang sehr sehr lange. Wenn ich die Domäne auswählen will dauert es ca. 1 Minute bis es weiter geht. Starte ich den Server wieder neu dann geht alles ruck zuck.

Als ob er sich beim Starten - wenn der ISA Server noch nicht läuft irgendwelche Daten holt - die er dann nutzt - dann aber es nicht mehr geht.
Starte ich den Server wiederrum wieder neu tuts wieder eine Weile...
Bitte warten ..
Mitglied: batman00
07.01.2008 um 08:29 Uhr
Also habe wieder ein paar mehr INfos.

Ich habe 2 Netzwerkkarten drin. Eine Karte für das Interne Netz 192.168.110.X und eine für die DMZ 192.168.0.X

Wenn beide Karten aktiv sind dann kommt es zu dem besagten Problem mit den Anonymen Benutzern.
Deaktiviere ich die DMZ Karte dann funktioniert es permanent. Aktiviere ich sie - dann steht es wieder. Ich brauch eigentlich die Karte in der DMZ da ich OWA nutzen möchte und das erst über die DMZ und dann ins Interne Netz routen möchte.
Was noch ist.... sobald ich die Karte aktiviere steht im Statur "Konfigurationsfehler" - aber mehr INfos bekomme ich nicht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Windows Tools
Tool für "anonyme Buchungen" (12)

Frage von Peterz zum Thema Windows Tools ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...