Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kalenderproblem in Outlook 2007 bzw. 2010

Frage Microsoft Outlook & Mail

Mitglied: xpert71

xpert71 (Level 1) - Jetzt verbinden

08.05.2012 um 09:49 Uhr, 3722 Aufrufe, 10 Kommentare

Hallo, nach längerer Suche in diversen Foren möchte ich mein Problem hier schildern, vielleicht kann mir jemand weiterhelfen. Ich habe ein recht hartnäckiges Problem mit Outlook 2007/2010 an einem Exchange 2010 Server.

Ein Kollege arbeitet auf einem Win7 64 Professional System mit Office 2007, Problem tritt auch mit Office 2010 auf. Wir haben einen Exchange 2010 Server, welcher auf einem Windows 2008 R2 läuft. 12 GB Speicher, Quad Xeon. Wenn der Kollege einen Termin in seinem Kalender eingibt, ist dieser sichtbar im Outlook, im OWA und wird sofort aufs iPhone gepusht. Soweit alles gut. Wenn nun dieser Kollege vom Kalender zum Posteingang geht und wieder zurück zum Kalender, ist der Eintrag weg. Im OWA und iPhone aber weiterhin sichtbar. Springt er im Kalender eine Woche vor und wieder zurück, ist der Kalendereintrag plötzlich wieder sichtbar. Geht er zu den Mails und wieder zum Kalender, ist der Eintrag weg etc. Es sind keinerlei Filter definiert. Ich habe sein Profil gelöscht und neu angelegt, PST Datei gelöscht, neu angelegt, Cache Modus ein und ausgeschaltet, Office neu installiert. Es ist egal, ob er den Eintrag im OWA, iPhone oder Outlook macht, im Outlook verschwindet er nachdem man den Kalender verlassen hat.
Mitglied: goscho
08.05.2012 um 09:55 Uhr
Morgen,
hast du das Ganz auch mal auf einem anderen PC mit den Daten des Users getestet?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 09:59 Uhr
Ja. Er hat sich auf dem Rechner eines anderen Kollegen angemeldet, der Effekt ist derselbe.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:03 Uhr
Hallo,

ist der selbe Eintrag grundsätzlich weg, oder nur direkt nach dem Erstellen?

Sprich: Kalendereintrag wird erstellt -> Wechsel in Posteingang -> Wechsel in Kalender -> Eintrag weg -> Woche switchen -> Eintrag da.

Was passiert, wenn du nun noch einmal in den Posteingang gehst? Ist selbiger Eintrag dann wieder weg, oder danach sichtbar? Ich vermute ehr, dass es zwischen Outlook und dem Exchange ein Synchronisierungsproblem gibt, dass er nicht direkt beim Wechsel auf den Kalender - den aktuellen Kalender runterlädt.

Gruß
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:11 Uhr
Der Eintrag ist vorhanden, wird aber im Outlook nicht angezeigt. Wenn er sich per Webmail OWA anmeldet, ist der Eintrag sichbar zu jeder Zeit. Nur im Outlook verschwindet er, nachdem man vom Kalender zum Posteingang, Kontakte, Aufgaben etc. wechselt und wieder zurück zum Kalender. Ich hatte schon die Vermutung, daß der Eintrag irgendwie transparent ist oder so ähnlich. Er hat sich auf einem anderen Rechner mit Win7 Prof und Outlook 2010 angemeldet, da wurde das Postfach eingerichtet, synchronisiert, Effekt ist derselbe. Es ist zum wahnsinnig werden.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:26 Uhr
Also verschwindet der Eintrag bei JEDEM Wechsel in den Posteingang, Aufgaben, etc.?

Oder passiert das nur bei neu angelegten Kalendereinträgen?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:31 Uhr
Genau, der Eintrag (egal ob neu oder alt) verschwindet jedesmal wenn man den Kalender verläßt. Sobald man im Kalender eine Woche (oder Monat) vor oder zurück geht (Pfeil links oder rechts), ist der Eintrag wieder sichtbar. Ich habe auch schon diverse Office-Updates verdächtigt aber selbst auf einem neu installieren System ohne Servicepacks und Updates tritt dieser Effekt auf.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:35 Uhr
Mal einen neuen Kalender im selbigen Outlook angelegt und geguckt, ob dort gleiches Problem auftritt?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:38 Uhr
Nein, das kann ich noch probieren. Als letzte Möglichkeit werd ich wohl Hand an den Exchange anlegen müssen. Es ist noch SP1 drauf, mittlerweile gibts SP2. Ich habe bisher davor zurückgeschreckt, da er seit der Installation vor über 1 Jahr perfekt läuft.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:41 Uhr
Ich persönlich halte auch Abstand vom SP2 - da ich mir damit mal den Exchange zerschossen habe (war noch nicht in Produktivbetrieb).

Alternativ schau dir mal folgende Artikel an, vielleicht etwas bei - was hilft:

http://www.tecchannel.de/server/windows/2027703/workshop_exchange_serve ...

http://www.msexchange.org/articles_tutorials/exchange-server-2010/manag ...

Eventuell hat es auch etwas mit dem Offline-Cache zu tun.

===EDIT===
Schau mal im Outlook unter:
Datei -> Kontoeinstellung -> Datendateien -> Konto auswählen -> Einstellungen... -> Erweitert -> Einstellungen für den Exchange-Cache-Modus
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:50 Uhr
Danke für die Links. Für übernächstes Wochenende habe ich mal den SP2 eingeplant, sollte was anderes nicht helfen. Da der Exchange auf einem VMware ESXi läuft ist es auch keine Tragödie, sollte was schieflaufen, dafür haben wir VMware DataRecovery. Ich gebe hier Bescheid, ob es was gebracht hat.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...