Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kalenderproblem in Outlook 2007 bzw. 2010

Frage Microsoft Outlook & Mail

Mitglied: xpert71

xpert71 (Level 1) - Jetzt verbinden

08.05.2012 um 09:49 Uhr, 3850 Aufrufe, 10 Kommentare

Hallo, nach längerer Suche in diversen Foren möchte ich mein Problem hier schildern, vielleicht kann mir jemand weiterhelfen. Ich habe ein recht hartnäckiges Problem mit Outlook 2007/2010 an einem Exchange 2010 Server.

Ein Kollege arbeitet auf einem Win7 64 Professional System mit Office 2007, Problem tritt auch mit Office 2010 auf. Wir haben einen Exchange 2010 Server, welcher auf einem Windows 2008 R2 läuft. 12 GB Speicher, Quad Xeon. Wenn der Kollege einen Termin in seinem Kalender eingibt, ist dieser sichtbar im Outlook, im OWA und wird sofort aufs iPhone gepusht. Soweit alles gut. Wenn nun dieser Kollege vom Kalender zum Posteingang geht und wieder zurück zum Kalender, ist der Eintrag weg. Im OWA und iPhone aber weiterhin sichtbar. Springt er im Kalender eine Woche vor und wieder zurück, ist der Kalendereintrag plötzlich wieder sichtbar. Geht er zu den Mails und wieder zum Kalender, ist der Eintrag weg etc. Es sind keinerlei Filter definiert. Ich habe sein Profil gelöscht und neu angelegt, PST Datei gelöscht, neu angelegt, Cache Modus ein und ausgeschaltet, Office neu installiert. Es ist egal, ob er den Eintrag im OWA, iPhone oder Outlook macht, im Outlook verschwindet er nachdem man den Kalender verlassen hat.
Mitglied: goscho
08.05.2012 um 09:55 Uhr
Morgen,
hast du das Ganz auch mal auf einem anderen PC mit den Daten des Users getestet?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 09:59 Uhr
Ja. Er hat sich auf dem Rechner eines anderen Kollegen angemeldet, der Effekt ist derselbe.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:03 Uhr
Hallo,

ist der selbe Eintrag grundsätzlich weg, oder nur direkt nach dem Erstellen?

Sprich: Kalendereintrag wird erstellt -> Wechsel in Posteingang -> Wechsel in Kalender -> Eintrag weg -> Woche switchen -> Eintrag da.

Was passiert, wenn du nun noch einmal in den Posteingang gehst? Ist selbiger Eintrag dann wieder weg, oder danach sichtbar? Ich vermute ehr, dass es zwischen Outlook und dem Exchange ein Synchronisierungsproblem gibt, dass er nicht direkt beim Wechsel auf den Kalender - den aktuellen Kalender runterlädt.

Gruß
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:11 Uhr
Der Eintrag ist vorhanden, wird aber im Outlook nicht angezeigt. Wenn er sich per Webmail OWA anmeldet, ist der Eintrag sichbar zu jeder Zeit. Nur im Outlook verschwindet er, nachdem man vom Kalender zum Posteingang, Kontakte, Aufgaben etc. wechselt und wieder zurück zum Kalender. Ich hatte schon die Vermutung, daß der Eintrag irgendwie transparent ist oder so ähnlich. Er hat sich auf einem anderen Rechner mit Win7 Prof und Outlook 2010 angemeldet, da wurde das Postfach eingerichtet, synchronisiert, Effekt ist derselbe. Es ist zum wahnsinnig werden.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:26 Uhr
Also verschwindet der Eintrag bei JEDEM Wechsel in den Posteingang, Aufgaben, etc.?

Oder passiert das nur bei neu angelegten Kalendereinträgen?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:31 Uhr
Genau, der Eintrag (egal ob neu oder alt) verschwindet jedesmal wenn man den Kalender verläßt. Sobald man im Kalender eine Woche (oder Monat) vor oder zurück geht (Pfeil links oder rechts), ist der Eintrag wieder sichtbar. Ich habe auch schon diverse Office-Updates verdächtigt aber selbst auf einem neu installieren System ohne Servicepacks und Updates tritt dieser Effekt auf.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:35 Uhr
Mal einen neuen Kalender im selbigen Outlook angelegt und geguckt, ob dort gleiches Problem auftritt?
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:38 Uhr
Nein, das kann ich noch probieren. Als letzte Möglichkeit werd ich wohl Hand an den Exchange anlegen müssen. Es ist noch SP1 drauf, mittlerweile gibts SP2. Ich habe bisher davor zurückgeschreckt, da er seit der Installation vor über 1 Jahr perfekt läuft.
Bitte warten ..
Mitglied: d4shoerncheN
08.05.2012 um 10:41 Uhr
Ich persönlich halte auch Abstand vom SP2 - da ich mir damit mal den Exchange zerschossen habe (war noch nicht in Produktivbetrieb).

Alternativ schau dir mal folgende Artikel an, vielleicht etwas bei - was hilft:

http://www.tecchannel.de/server/windows/2027703/workshop_exchange_serve ...

http://www.msexchange.org/articles_tutorials/exchange-server-2010/manag ...

Eventuell hat es auch etwas mit dem Offline-Cache zu tun.

===EDIT===
Schau mal im Outlook unter:
Datei -> Kontoeinstellung -> Datendateien -> Konto auswählen -> Einstellungen... -> Erweitert -> Einstellungen für den Exchange-Cache-Modus
Bitte warten ..
Mitglied: xpert71
08.05.2012 um 10:50 Uhr
Danke für die Links. Für übernächstes Wochenende habe ich mal den SP2 eingeplant, sollte was anderes nicht helfen. Da der Exchange auf einem VMware ESXi läuft ist es auch keine Tragödie, sollte was schieflaufen, dafür haben wir VMware DataRecovery. Ich gebe hier Bescheid, ob es was gebracht hat.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Update Outlook 2007 nach Outlook 2010
Frage von Hajo2006Outlook & Mail4 Kommentare

Hallo, da ich nun bald meinen PC neu installieren muß (Laufwerk C wurde zu klein face-smile ) wollte ich ...

Outlook & Mail
Outlook 2007 zu 2010 und zurück unter Exchange 2010
Anleitung von TechnoXOutlook & Mail4 Kommentare

Wir haben hier ein immer mal wieder auftretendes Szenario. Wir haben mehrere Outlook Versionen im Einsatz. Vorwiegend 2007 & ...

Exchange Server
NK2 bei Outlook 2013 2010 2007
Frage von d.mayerExchange Server3 Kommentare

Hallo, wir haben in unseren Netzwerk einen neuen 2013 Exchange im Einsatz und 3 verschiedene Outlook Versionen 2007-2010-2013. Die ...

Microsoft Office
Infopath 2007 arbeitet nicht mit Outlook 2010 zusammen
Frage von Manfred15Microsoft Office6 Kommentare

Hallo zusammen, bis jetzt haben wir InfoPath 2007 im dem Office 2007 Enterprise genutzt und Formulare über Outlook versendet. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 17 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...