Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Karte

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Det1

Det1 (Level 1) - Jetzt verbinden

23.12.2005, aktualisiert 24.12.2005, 4563 Aufrufe, 12 Kommentare

Hallo,
ich bin neu und entschuldige mich im voraus, falls ich mich nicht an eine etikette halte.
Ich habe xp prof. Nach der Installation von T-Online 6 einschließlich DSL Manager 6 lief noch alles. Dann kam das Update des DSL Manager. Nach dem Neustart wollte der Rechner nur noch Neu Starten, immer innerhalb 1 Minute. Hierauf bearbeitet ich die REG. Es funktionierte, jedoch meldete mir der PC, dass es keine Netzwerkkarte mehr gibt. Also ausbauen, neustarten, einbauen, neues Gerät, Treiber, Treiber installiert. Ergebnis Code 31. Unter dem Reiter Treiber ist der Realtek Treiber zu finden. Bei der Installation wird gemeldet, dass die Daei nicht gefunden wird, aber welche.
Im allgemeinen Netz gibt es hierzu keine Anregung. Hat jemand hier eine Idee, wo ich noch suchen kann?
MfG
Mitglied: Mitchell
23.12.2005 um 23:23 Uhr
Hi Det1, wilkommen im Forum

ich bin neu und entschuldige mich im voraus,
falls ich mich nicht an eine etikette halte.

dann lege ich dir die <a href=http://www.administrator.de/index.php?mod=faq target="blank">FAQ's</a> nahe. Insebondere den Teil mit den Beiträgen, bzw. Wie stelle ich eine Frage richtig

Nach dem Neustart wollte der
Rechner nur noch Neu Starten, immer
innerhalb 1 Minute.

kam eine Meldung mit rot hinterlegten Kreuz? Dann hast du dir wahrscheinlich <a href=http://www.sophos.de/virusinfo/analyses/w32blastera.html target="blank">diesen Wurm</a> eingefangen. Im Link steht auch, wie du ihn beseitigtst.

Hierauf bearbeitet ich
die REG. Es funktionierte, jedoch meldete
mir der PC, dass es keine Netzwerkkarte mehr
gibt.

wie und was hast du bearbeitet?

Also ausbauen, neustarten, einbauen,
neues Gerät, Treiber, Treiber
installiert. Ergebnis Code 31. Unter dem
Reiter Treiber ist der Realtek Treiber zu
finden. Bei der Installation wird gemeldet,
dass die Daei nicht gefunden wird, aber
welche.

Die Karte wird also im Gerätemanager angezeigt? (Ist es auch die, oder wie nennt sich deine Karte?) Wenn ja, versuche einen Treiberupdate. Wenn nicht...ich warte noch auf deine Antwort, was du in der REG bearbeitet hast ^^.

Mfg

Mitchell
Bitte warten ..
Mitglied: Det1
23.12.2005 um 23:39 Uhr
Also ich bin lernbegierig und werde die allgemeinen Hinweise aufnehmen.
Meine Netzwerkkarte ist von Conceptronic mit einem Realtek 8169 Treiber. Nach der REG Arbeit wird diese Karte mit einem gelben Ausrufezeichen erkannt.
In der REG habe ich nach den Einträgen Realtek* gesucht und gelöscht. Ich hoffe ich konnte Dir mit den Hinweisen weiterhelfen.
Bitte warten ..
Mitglied: Ravers
24.12.2005 um 00:03 Uhr
Start - Programme - Zubehör - Systemprogramme - Systemwiederherstellung
Datum vor der Installation / Update nehmen

wenn`s mal schnell gehen soll ;)
Bitte warten ..
Mitglied: Det1
24.12.2005 um 00:08 Uhr
Tja, leider nicht möglich. Nach der Telekom Arbeit in der REG habe ich noch Windwos installiert als Reparatur. Hierdurch gibt es keinen Wiederherstellungspunkt.
Bitte warten ..
Mitglied: 10545
24.12.2005 um 09:08 Uhr
Moin,

vorsicht, es droht das Chaos

Also: Wie Mitchell schon schrieb, solltest Du den Rechner im abgesicherten Modus nach Viren scannen! Schalte die Systemwiederherstellung vor dem Scan ab!
Je nach Ergebnis des Scans ist nun Deine dementsprechende Reaktion gefragt (Säuberung des Systems oder "Glück gehabt").

Wenn das Thema "Viren" von Dir "abgearbeitet" wurde, dann deinstalliere T-Online komplett und sauber mittels der Softwaresteuerung! Die NIC (Netzwerkkarte) deinstallierst Du dann ebenfalls mit der Softwaresteuerung, falls Du Hersteller-Software* installiert hast. Vergiss nicht, die NIC auch im "Gerätemanager" zu deinstallieren (nicht mit deaktivieren verwechseln!)

Rechner runterfahren ==> Baue die Karte aus (falls nicht OnBoard => in diesem Fall im Bios deaktivieren) und starte den Rechner nun einmal ohne NIC.

Läuft alles sauber (Prüfung des Ereignisprotokolls)? Wenn nicht, dann Ereignisse entsprechend abarbeiten und lösen.

Wenn nun alles getan ist, dann versuche doch mal möglich auf die komplette T-Online-Software zu verzichten ? die benötigst Du nicht. Lege Dir eine DFÜ-Verbindung mit Deinen DSL-Zugangsdaten an², das reicht volkommen aus und belastet das System nicht unnötig. Außerdem ist für viele Anwendungen (AV-Schutz-Updates) bei installierter T-Online-Software keine Dfü-Verbindung existent, das kann oft zu Probleme führen.

Gruß, Rene

<font size=1>*XP erkennt in der Regel die Realtek-Chipsätze automatisch! Wenn es geht, verzichte erst mal auf unnötige Treibersoftware! Sollte die NIC "onBoard" sein, dann lege die MB-CD ein und installiere die Treiber für die NIC.</font>

² Hierzu musst Du noch den <a href="http://www.raspppoe.com/" target="_blank">RASPPOE</a> installieren.
Bitte warten ..
Mitglied: 2095
24.12.2005 um 10:05 Uhr
ich frage mich eigentlich wieso du nicht auf den ganzen telekom software kram verzichtest,,....das brauchst du doch mit sicherheit nicht????
Bitte warten ..
Mitglied: Mitchell
24.12.2005 um 11:26 Uhr
EDIT: Post im falschen Thread erstellt.....grrrrr....
Bitte warten ..
Mitglied: 10545
24.12.2005 um 12:13 Uhr
EDIT: Post im falschen Thread
erstellt.....grrrrr....

Ds ist die Vorfreude auf "Klaus", Du bist einfach zu "hippelig"

Frohe Weihnachten!
René
Bitte warten ..
Mitglied: Mitchell
24.12.2005 um 14:12 Uhr
das wirds sein

Merry Christmas

Mfg

Mitchell
Bitte warten ..
Mitglied: Det1
24.12.2005 um 15:48 Uhr
Hei, allen Helfenden mal erst Danke, aber mein SantaClaus wird ein Format sein. Nach Viren gesucht=keine. Software und Treiber deinstalliert, Karte raus, neu gebootet. Karte rein, XP erkennt neue Hardware. Treiber nach Vorgaben installiert. Gleich mieser Erfolg. Laut Gerätmanager fehlt angeblich eine Datei. In der REG und Machine/Control/ steht bei der Realtek unter Path eine OEM20.inf, die in Windows nicht vorhanden ist. Auf einem anderen Rechner gesucht, gefunden (Inhalt Realtekt), kopiert. Treiber neu installiert. Erfolg = jetzt steht in der REG an der stelle eine OEM24.inf. Die ist jetzt nicht. Das Umsetzten von 24 auf 20 auch ohne Erfolg. ALSO Format.
Allen an dieser Stelle
Frohe Weihnachten und geruhsame Feiertage
Mfg
Bitte warten ..
Mitglied: Mitchell
24.12.2005 um 15:55 Uhr
gleichfalls

Mfg

Mitchell

PS: Wer gibt uns eigentlich hier das eine Sternchen? *G*(jaja, ich krieg jetzt noch eins...ist mir aber Wurscht )
Bitte warten ..
Mitglied: 10545
24.12.2005 um 20:45 Uhr
Ein fröhliches "HoHoHoooo"

PS: Wer gibt uns eigentlich hier das eine
Sternchen? *G*(jaja, ich krieg jetzt noch
eins...ist mir aber Wurscht )

Villeicht sollte man ein TuT zum Bewerten schreiben

<hr>
Nochmal zum Problem:

HALT! Nicht sooooo schnell zum "Format" greifen. Probiere mal folgendes:
XP-CD einlegen, CMD aufrufen und <tt>sfc /scannow</TT>, das startet die Wiederherstellung der originalen Windows-(System-)Dateien, maybe it helps ...

Gruß, Rene

PS: Ich hoffe, Ihr hattet alle einen sehr schönen Tag/Abend!
Bitte warten ..
Ähnliche Inhalte
Grafik
Karten erstellen
Frage von joergGrafik11 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem Programm oder einer Möglichkeit mit der ich eine Karte erstellen ...

UMTS, EDGE & GPRS
Sim Karte für Spanien
Frage von windowsboyUMTS, EDGE & GPRS4 Kommentare

Hallo, wir suchen aktuell für unseren Spanien Urlaub in den Sommerferien eine SIM-Karte für mobiles Internet mit der wir ...

Server-Hardware
Suche Treiber für Glasfaser Karte
gelöst Frage von hchristoServer-Hardware3 Kommentare

Hallo Liebe Administrator.de Community, ich habe ma ne Frage bzgl. einer Gigabit Glasfaser Netzwerkkarte. Ich habe vor einigen wochen ...

Speicherkarten
SD Karte Partionieren - klappt nicht
gelöst Frage von BigSnakeyeSpeicherkarten19 Kommentare

Hallo! Ich habe eine Sandisk Micro SD Karte mit 64-GB. Für mein Samsung Galaxy Note 10.1 wollte ich sie ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...