Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kennwortänderung in Domäne, anschließende Fehlfunktionen

Frage Microsoft Windows 8

Mitglied: ollibraun

ollibraun (Level 1) - Jetzt verbinden

05.12.2013 um 10:36 Uhr, 2728 Aufrufe, 3 Kommentare

Hallo,

brauche Rat bei einem sehr komplexes Fehlerbild an den Clients eines Benutzers: Server 2012 Essentials mit mehreren Windows 8-Clients in der Domäne. Die Profile sind nicht servergespeichert. Die Benutzer sind lokale Administratoren. Es wird Exchange online benutzt, die MS-Konten sind im Server verknüpft.

Ein Benutzer hat sowohl Desktop als auch Notebook.

Am Montag hat er im Zuge der geplanten Umstellung auf Windows 8.1 sein Passwort am Notebook geändert.

Am Dienstag gab es ein komplexes Fehlerbild an seinem Desktop (noch Windows 8): Der Taskmanager ging nicht mehr auf, viele Fenster (gerade mit erhöhten Rechten) zeigten keine Funktion mehr. Zum Beispiel ging CMD ohne erhöhte Rechte auf, mit dagegen nicht. Neustarts gingen manchmal, manchmal hängte er sich dabei aber auch auf. Word lässt sich benutzen, die Dropbox startet nicht mehr. Die Anzeige für die LAN-Einstellungen "Status von Ethernet" lässt sich öffnen, die "Eigenschaften" dort hingegen nicht mehr.

Unter anderen Accounts funktionierte der Computer.

Nach etwa zehn Stunden (Gerät unbenutzt) war der Fehler von selber weg. Nun wurde der Desktop auf Windows 8.1 aktualisiert, es wurde Office 2013 installiert, alles funktionierte. An diesem Tag wurde das Notebook mit Windows 8.1 neu aufgesetzt. In der Nacht hat der Benutzer sein Kennwort am Notebook wieder geändert.

Am Mittwoch hatte der Desktop aber wieder die gleiche Fehlfunktion, diesmal unter 8.1, und wurde nun ebenfalls mit 8.1 komplett neu aufgesetzt. Das Kennwort wurde im Zuge der Neuinstallation neu gesetzt, das Notebook zunächst nicht benutzt.

Als dann aber das Notebook wieder eingeschaltet wurde, hatte dieses nun die Fehlfunktion.

In der Ereignisanzeige gibt es keine Fehler, die ich dem Phänomen eindeutig zuordnen würde.

Es sieht so aus, als hätte der Benutzer nach der Kennwortänderung irgendwelche Rechte auf dem eigenen Gerät verloren, als wäre er zB nicht mehr lokaler Administrator. Was zB funktioniert, ist, auf die Ordner des Servers zuzugreifen, also wird er eigentlich schon von diesem erkannt.

Aber eigentlich bin ich ob des Phänomens etwas ratlos... was kann denn da los sein? Die Geräte konnten den Server während der Fehlzustände stets sehen, also per LAN dort auf Ordner zugreifen. Also hätten die Kennwortänderungen doch übertragen werden können. Und die Konsolenanmeldung erfolgte auch mit den neuen Kennworten.

Wie könnte ich weiter nach dem Fehler suchen?

Viele Grüße,
Oliver
Mitglied: Mantigul
05.12.2013 um 11:00 Uhr
Hallo,

das es an einem einfachen Ändern des Kennwortes liegen kann glaub ich weniger.
Du schreibst es gibt keine Servergespeicherten Profile.
Gibt es Ordnerumleitungen?
Kann man parallel auf beiden Clients mit dem gleichen Kennwort arbeiten? (Wenn es mal funktioniert)

Aber ganz interessieren würde mich jetzt erst einmal: Was sagt die Ereignisanzeige? Wenn es bei der Anmeldung zu Fehlern kommt müsste es dort auf jeden Fall protokolliert werden.
Hat der Benutzer irgendetwas installiert oder geändert? Evtl. an den Diensten, etc. ...
evtl. mal einen Virenscanner drüber laufen lassen.

Bisher ist das war du schilderst extrem....unlogisch, aber das weißt du selbst.
Auf Anhieb hab ich leider auch keine Idee, woran es liegen könnte.

Gruß Sven.
Bitte warten ..
Mitglied: ollibraun
05.12.2013 um 11:19 Uhr
Antworten kommen schrittweise, ich bekomme das aktuelle Problemkind erst später:
1. Es gibt Ordnerumleitungen, und diese greifen unter 8.1 jetzt nicht mehr. Das hatte ich auch schon gesehen, aber noch nicht verfolgt, was da mit den Gruppenrichtlinien jetzt hakt.
2. An dem Client mit der Fehlfunktion kann der Benutzer halt gar nicht mehr arbeiten, an dem anderen schon.
3. Virenscan war ergebnislos, wobei das Problem ja offenbar auch an neuinstallierten Geräten auftritt.
4. Inzwischen ist ja ganz viel geändert worden, 8 auf 8.1, Office 2010 auf 2013, viele, viele Einzelupdates bei Sachen wie Java. Aber:

Das Problem ist ja erstmalig bei dem Desktop-PC am Dienstagmorgen aufgetreten, und da war noch nichts verändert außer dem Kennwort. Da funktionierte auch die Ordnerumleitung noch. Ich hatte gerade angefangen, das Notebook neu aufzusetzen, aber von extern und noch lange ohne Domäne, der Desktop konnte noch nicht wissen, was auf ihn zukommt...

Noch ein Problem: Die Synchronisation von Einstellungen über das Microsoft-Konto ist aktiv. Wäre möglich, dass das etwas damit zu tun hat. Wobei mir nicht klar ist, wie das plötzlich (am Dienstagmorgen) hätte Auswirkungen haben können, vorher war es monatelang kein Problem.
Bitte warten ..
Mitglied: ollibraun
07.12.2013 um 11:42 Uhr
Als ich das gerät mit dem Fehler in die Finger bekam, funktionierte es wieder. Ich berichte, wenn das Problem wieder auftaucht.

Ich vermute immer noch, dass es sich um eine Auswirkung der Kennwortänderung handelte, möglicherweise in Kombination mit der Domänenmitgliedschaft des Benutzers einerseits und den Synchronisationsfunktionen mit dem Microsoft-Konto andererseits. Da haben wir ja vermutlich alle noch nicht viel Erfahrung.

Eine andere Erklärung hätte ich noch: Per GPO sind die Benutzer zu lokalen Administratoren gemacht. Wenn nun nach der Kennwortänderung irgendwie die Richtlinien nicht angewendet werden konnten, dann waren dem Benutzer seine lokalen Admin-Rechte plötzlich entzogen, während irgendwelche automatisch startende Programme (Dropbox) diese noch erwarteten, und dadurch blockierte sich so allerlei...

Ich weiß, das klingt seltsam, aber auffällig war eben, dass sich Fenster öffnen ließen, aber nur bis zu dem Punkt, wo das Symbol für UAC danebensteht. Zum Beispiel Status von LAN-Verbindungen ging, aber dort Eigenschaften gingen nicht mehr. Ein CMD ging, aber bei einem CMD mit Admin passierte gar nichts.

Als letzten Versuch von fern hatte ich den Benutzer manuell zum lokalen Admin gemacht, also ohne Gruppenrichtlinie. Als ich ein paar Stunden später das Gerät bekam, ging alles. Ob's daran lag oder nur am Zeitablauf, keine Ahnung. Und warum die Gruppenrichtlinie nach der Kennwortänderung nicht mehr greifen sollte, wüsste ich auch nicht. Das zuerst betroffene Gerät war seit jeher Windows 8, und als der Fehler dort auftrat, war es auch noch Windows 8 und stand im LAN. Also am Wechsel 8 nach 8.1 kann es nicht gelegen haben.

Nebenbei: Die Ordnerumleitungen funktionierten deshalb nicht, weil die entsprechende Gruppenrichtlinie per WMI-Filter auf Windows 7 und 8 gesetzt ist. Auf 8.1 passt der Filter nicht, siehe http://social.technet.microsoft.com/Forums/en-US/5fc0860e-a892-4d32-8b5 ...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...