Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme nicht über den Router ins Internet

Frage Internet

Mitglied: ps3ud0nym

ps3ud0nym (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 15.12.2005, 9741 Aufrufe, 11 Kommentare

Problemchen mit SMC Barricade g Wireless Cable/DSL-Router 2804WBRP-G

Router ist ordnungsgemäß am DSL-Modem und am PC angeschlossen, Über das Netzwerkkabel kann der Router ohne Probleme konfiguriert werden. PPPoE ist mit richtige Kontodaten konfiguriert, Router kann Verbindung mit dem Internet problemlos herstellen - so weit so gut.

Angeschlossene Rechner (Windows XP) können nicht ins Internet. Keine einzige Website wird angezeigt. Verbindung zum Router ist aber ok, und der Router ist offensichtlich mit dem ISP verbunden. Auf den Clients ist als Gateway die IP vom Router eingetragen und in Internetoption direkte Internetverbindung ohne Proxy. Ideen?

Vielen Dank im Vorraus!
Mitglied: Desperado
01.09.2005 um 17:33 Uhr
Kannst Du Seiten pingen? ping www.spiegel.de oder so? DNS und Gateway sollten der Router sein.
Bitte warten ..
Mitglied: ps3ud0nym
01.09.2005 um 17:38 Uhr
DNS habe ich leer gelassen. Werde ich mal ausprobieren, wenn ich zuhause bin. Schonmal danke für den Hinweis.
Bitte warten ..
Mitglied: baerchen
01.09.2005 um 18:12 Uhr
Schau mal in die Sicherheitseinstellungen der Firewall und/oder des MAC-Filters (aktiv?)
Mit Sicherheit liegt da der Hase im Pfeffer.
Bitte warten ..
Mitglied: Desperado
01.09.2005 um 19:22 Uhr
da würde mir spontan auch noch die verschlüsselung einfallen, wobei wenn Du auf den Router connecten kannst.. hmm..
Bitte warten ..
Mitglied: BigWumpus
01.09.2005 um 20:50 Uhr
Hört sich so an, als wenn die IP-Einstellungen per Hand eingestellt sind und kein DNS-Server eingetragen ist.

Besser wäre es, den Router als DHCP-Server fungieren zu lassen und die Clients dann die IP-Einstellungen per DHCP beziehen zu lassen.
Bitte warten ..
Mitglied: odicin
01.09.2005 um 21:45 Uhr
seh ich genauso... wenn IP-Konfig per Hand eingetragen wurden, sollten entweder der Router oder ein externen DNS-Server bei DNS eingetragen sein.

gruss odi
Bitte warten ..
Mitglied: 10545
02.09.2005 um 08:36 Uhr
Moin,

ich hatte kürzlich ein ähnliches Problem mit einem Netgear-Router: Der Zugriff ins Internet klappte nicht über Namensauflösungen (in Wirklichkeit war der Zugang ja da!).

Ich hatte die Ip´s (waren nur 4 Rechner) fest eingestellt, DNS/GW auf den Router gerichtet, alles sauber. Aber trotzdem klappte die DNS-Auflösung nicht (www.google.de brachte nix, aber die Eingabe der direkten IP klappte sofort!).

Ich stellte die Clients auf DHCP um, "zack" ? sofort klappte es auch mit dem DNS ...

Das "Warum" konnte ich noch nicht 100%-tig lösen. Es tritt aber nur nur bei der WLan-Anbindung auf ? per Kabel war es egal, ob feste oder DHCP-Konfig!

Also: Probiere mal DHCP aus.

Gruß, Rene

PS: Es muss in irgendeiner Art und Weise mit der "Netzwerkanmeldung" zusammenhängen:

Ist das WLan-Tool des Client <font color=red>nicht als Dienst installiert</font> und man hat dem WLan eine feste IP/DNS/GW konfiguriert, kann Windows diese beim Start/Initialisieren noch nicht finden und verwirft wohl die Information, da das Wlan-Toll zur Konnektivität erst nach der Netzwerkinitialisierung hochfährt!

Stellt man das WLan-Tool aber als Dienst zur Verfügung initialisiert sich der Dienst ja unabhängig vom anmeldenden User. Wartet man nun ein wenig mit dem Login ab (ca. 1 Minute), so klappt es natürlich.

Im Übrigen "killt" diese 'Eigenart' die Möglichkeit, User automatisch anzumelden, denn das geht dem WLan-Tool dann "zu schnell"...
Bitte warten ..
Mitglied: ps3ud0nym
02.09.2005 um 17:02 Uhr
Yep, lag am fehlenden DNS. Jetzt läuft alles wie am Schnürchen. Danke an alle!
Bitte warten ..
Mitglied: DarkBlue1981
14.12.2005 um 20:57 Uhr
Hallo!

Wir haben ein Problem bei dem uns selbst ein Fachmann nicht weiter helfen konnte.+

Wenn wir unseren Router zwischen Modem und PC´s schalten, funktioniert das Internet nicht mehr. Der Router findet keine Connecting.
Das Modem zeigt eine Verbindung an, wir können auch von den PC´s aus auf den Router zugreiffen und haben die IP´s richtig vergeben. Ging vor unserem Umzug auch. Haben sogar mehrere verschiedene Router probiert aber überall Funktionieren sie blos bei uns nicht. Die Led´s am Router und am Modem zeigen an das alle Verbindungen bestehen. Probleme beim Provider sind auch nicht, lediglich sagen sie uns das die Benutzerkennung nicht vollständig ankommt wenn der Router zwischen geschaltet ist. Es fehlt das @ zeichen sowie eine Zahl, was eigentlich nicht sein kann, da er die Benutzerkennung ohne Router ja auch findet. Unser Netzwerk funktioniert optimal mit dem Router. Der Router findet beide Rechner und auf die Frei gegebenen Dateien haben wir von beiden Rechnern aus zugriff!

Betriebssystem ist win xp prof auf beiden Rechnern.
Bitte warten ..
Mitglied: 10545
15.12.2005 um 07:02 Uhr
Moin,

was eigentlich nicht sein kann, da er die
Benutzerkennung ohne Router ja auch findet.
Unser Netzwerk funktioniert optimal mit dem
Router.

Zuerst einmal: Welcher Router/Modell, wir können sonst nicht helfen.

Sind die Provider-Daten (Benutzerdaten des DSL-Zuganges) wirklich korrekt im Router hinterlegt?

>Wir haben ein Problem bei dem uns selbst ein Fachmann nicht weiter helfen konnte.+
Das wage ich fast zu bezweifeln, wenn es denn ein "Fachmann" ist

Gruß, Rene
Bitte warten ..
Mitglied: DarkBlue1981
15.12.2005 um 13:43 Uhr
Ja die Benutzerdaten des dsl Zugang sind richtig eingegeben. Habe sie unzählige male eingegeben.

1. Router
ist ein Cable/Dsl Gateway Router 4 Port Switch mehr steht net drauf. (Mit dem lief es aber vor dem Umzug9

2. Router is von devolo genauer typ kann ich aber erst heut abend sagen. (mit dem ist es in der Alten Wohnung aber auch gelaufen

Haben die Router bei jemanden der den selben Provider hat ausprobiert da hats auch net geklappt. Provider is Netcologne.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Internet und Lanzugriff verschwinden und kommen nur wieder durch Neustart
gelöst Frage von beejay1984Microsoft11 Kommentare

Hallo, ich habe folgendes Problem. Ich habe hobbymäßig einen kleinen Desktop als Hyper-V laufen. Zuerst auf Windows 8.1 Basis ...

Router & Routing
OpenVPN läuft, doch ich komme nicht dadrüber ins Internet
gelöst Frage von SunDalfRouter & Routing6 Kommentare

Hallo, ich habe pfSense version 2.1.2 auf einem Alix 2D13 mit einer 4GB CF Card installiert. PfSense macht über ...

LAN, WAN, Wireless
Komme aus Vlan nicht ins Internet. Layer 3 Switch und Lancom Router
gelöst Frage von PabbaJayLAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich bin neu hier (in Firma ubd Forum) und noch unerfahren was VLAN Netzwerke angeht. Ich habe ...

Router & Routing
Ein Netzwerk an Zwei Internet-Routern
gelöst Frage von HSS-HKRouter & Routing21 Kommentare

Hallo Fachgemeinde, ich habe eine ganz krasse Aufgabe bekommen und bin mir nicht sicher, ob das überhaupt geht. Unser ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 12 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 13 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 15 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 20 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...