Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komponenten und Klassen

Frage Entwicklung Webentwicklung

Mitglied: Tabes

Tabes (Level 1) - Jetzt verbinden

17.10.2006 um 10:26 Uhr, 3435 Aufrufe

Komponenten erstellen

Hallo Leute,

ich habe folgendes Problem: Ich habe eine kleine Komponente erstellt, in der ich ein Bild dynamisch lade und langsam einblende. Wenn ich den Film so teste funktioniert alles. In diesem Film habe ich auch eine selbstgeschriebene Klasse importiert. Alles super.

Jetzt gehe ich hin und kompiliere diesen Clip. Ich befinde mich immer noch in der gleichen .fla Datei. Die Parameter sind auch alle identisch. Nur das Bild wird nicht mehr eingeblendet. Das gleiche gilt auch für das Exportieren in eine .swc Datei.

Das Phänomen ist jedoch, wenn ich den nicht kompilierten Clip mit auf die Bühne ziehe, funktionieren beide.

Kann mir einer von euch Profis sagen, was ich falsch mache?

Gruß
Michael
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
gelöst WLAN Komponenten inkl. Switch - Erfahrungswerte (8)

Frage von sims zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
PC Komponenten Kompatibel? (8)

Frage von lacki196 zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst Suche passende USV für meine Komponenten (9)

Frage von Stefan007 zum Thema Hardware ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...