Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Konfiguration Loadbalancer Netgear FVS124G

Frage Netzwerke

Mitglied: 80891

80891 (Level 1)

26.08.2009, aktualisiert 23:57 Uhr, 8139 Aufrufe, 3 Kommentare

So langsam bin ich am verzweifeln. Ich bekomme es einfach nicht hin. Im DD-WRT Forum konnte mir keiner helfen, Netgear sagt, es würde am DD-WRT router liegen. Ich hoffe du kannst mir helfen.

Wie folgt habe ich mit DD-WRT (alternativer Firmware) eine WLan-Bridge hergestellt (bezieht sich alles auf den Clientrouter) :
- IP geändert
- Wlan raussgesucht (Status-->Wireless-->Site survey)
- bin beigetreten
- habe verschlüsselung (WPA2) und Key eingetragen
- neugestartet und gewartet bis verbunden

Netzplan:
8d53b2ab05f65f674aa5cec2a5634e31-netzplan - Klicke auf das Bild, um es zu vergrößern
Anmerkung: 192.168.2.1 hat einen DHCP aktiviert, die IPs sind die IPadressen der Geräte.

Wie muss ich den Loadbalancer konfigurieren, damit ich über den WanPort ins Internet komme?
Mitglied: Der-Phil
27.08.2009 um 09:42 Uhr
Hallo,

DD-WRT macht im Client-Mode keine Bridge...

Was Dein Loadbalancer machen soll, schreibst Du leider nicht und was Du genau machen möchtest auch nicht. Wenn Du einfach mit PC1 online gehen willst, verstehe ich den LB nicht.


So oder so: Konfiguriere die beiden WRTs am Besten zu einem WDS. Dann hast Du eine wirklich transparente Bridge.

Der "Client-Bridged"-Modus könnte auch helfen.

Phil
Bitte warten ..
Mitglied: aqui
30.08.2009 um 11:40 Uhr
Du hast einen schwerwiegenden grundlegenden Fehler in deinem IP Adress Design !!

Wie du sicher selber weisst arbeitet eine Bridge IMMER auf dem OSI Layer 2 also auf Basis von Mac Adressen und niemals auf Baiss von IPs, denn dann wäre es ja auch Routing und eben kein Bridging !
Folglich muss zwangsläufig in so einem gebridgten IP Design dann das IP Netzwerk gleich sein !!

Das ist bei dir aber nicht der Fall, denn du benutzt 2 unterschiedliche IP Netze in dem gebridgten Netzwerk !

Das kann so niemals funktionieren ! Du musst dich also entscheiden ob du NUR das .1.0er Netzwerk oder nur das .2.0er Netzwerk benutzt !

Ein sauberes Design mit dem es auch sicher funktioniert sähe so aus:

e2cde84c2a039d489fa1e0ff9799690b-wlanbridge2 - Klicke auf das Bild, um es zu vergrößern

Nochwas wichtiges:
Der Linksys wird vermutlich eine NAT Firewall aktiv haben vom LAN Segment ins WAN Segment !!
Wenn du nun also vom WAN Segment, also deinem gebridgten WLAN Segment zugreifen willst auf das LAN Segment hinter dem Linksys (192.168.3.0 /24) wird die Firewall das blocken und es wird nicht klappen.
Hier kannst du nur das NAT dann deaktivieren sofern der Router das zulässt oder du musst zwangsweise mit Port Weiterleitung arbeiten. Ein transparentes Routing ist mit aktiviertem NAT nicht möglich !!
Alternative wäre noch das du die Ports am Router umdrehst also LAN und WAN vertauschst.

So wird ein Schuh draus !! So wie du es oben gemacht hast niemals !!
Bitte warten ..
Mitglied: 80891
21.09.2009 um 14:59 Uhr
vielen Dank für deine Hilfe, hat funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkmanagement
VLAN Konfiguration inkl. Management VLAN Zugriff auf NETGEAR Smartswitches (1)

Frage von tobitobsn zum Thema Netzwerkmanagement ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (3)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...