Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Beamer (Hitachi CP-X4021N) mit LiveViewer kein Bild

Frage Hardware Peripheriegeräte

Mitglied: ggmuser

ggmuser (Level 1) - Jetzt verbinden

27.05.2011 um 08:14 Uhr, 4895 Aufrufe, 2 Kommentare

Wir haben einen Beamer Hitachi CP-X4021N über LAN-Kabel in unser Netzwerk eingebunden. Erhalten aber kein Bild.

Über die Software von Hitachi (LiveViewer) wird der Beamer gefunden.
Wenn wir dann auf 'Connect' klicken versucht der PC eine Verbindung aufzubauen. Irgendwann erscheint dann 'Network Connection is not established'. Da der Beamer aber vorher gefunden wird, sieht es so aus wie wenn eine Firewall (auf dem Beamer - der ja keine hat) den Zugriff verhindern würde.

Der Beamer hat eine feste IP-Adresse und ich kann ihn auch anpingen.

Bei einigen Computern funktioniert es (mit OS Win-XP und Win7) bei den meisten aber nicht (hauptsächlich OS Win7 sowohl 32-bit als auch 64-bit).

Bereits probiert:
- Firewall (auf dem PC) deaktiviert
- alle Updates auf dem PC installiert
- IP-Adresse am Beamer auf dynamisch umgestellt
- Über die Windows Funktion 'Verbindung mit Netzwerkprojektor' wird der Beamer nicht gefunden.
- Eine Neuinstallation vom LiveViewer bringt kein Erfolg.
- Eine Hotline von Hitachi habe ich nicht gefunden.
- Auf meine Frage über das Kontaktformular auf der HP von HItachi bekomme ich keine Antwort.

- Gibt es evtl. eine andere Software die ich verwenden kann?
- Was habe ich für Alternativen?



ggmuser
Mitglied: ggmuser
30.05.2011 um 07:05 Uhr
Hallo Zusammen,

hat den niemand einen Hitachi-Beamer und die Liver-Viewer Software?

ggmuser
Bitte warten ..
Mitglied: kansiii85
20.11.2011 um 14:34 Uhr
Hallo ggmuser,

hast du bereits eine Lösung für das Problem gefunden?
Wir überlegen gerade ein ähnliches Gerät für einen Kunden anzuschaffen.

Wären über Tipps dankbar.


Gruss
Christopher
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Netzwerkmanagement
gelöst DMZ hinter LAN? (7)

Frage von Lars15 zum Thema Netzwerkmanagement ...

Grafikkarten & Monitore
PC startet, aber kein Bild (10)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...