Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN-Beamer (Hitachi CP-X4021N) mit LiveViewer kein Bild

Frage Hardware Peripheriegeräte

Mitglied: ggmuser

ggmuser (Level 1) - Jetzt verbinden

27.05.2011 um 08:14 Uhr, 4949 Aufrufe, 2 Kommentare

Wir haben einen Beamer Hitachi CP-X4021N über LAN-Kabel in unser Netzwerk eingebunden. Erhalten aber kein Bild.

Über die Software von Hitachi (LiveViewer) wird der Beamer gefunden.
Wenn wir dann auf 'Connect' klicken versucht der PC eine Verbindung aufzubauen. Irgendwann erscheint dann 'Network Connection is not established'. Da der Beamer aber vorher gefunden wird, sieht es so aus wie wenn eine Firewall (auf dem Beamer - der ja keine hat) den Zugriff verhindern würde.

Der Beamer hat eine feste IP-Adresse und ich kann ihn auch anpingen.

Bei einigen Computern funktioniert es (mit OS Win-XP und Win7) bei den meisten aber nicht (hauptsächlich OS Win7 sowohl 32-bit als auch 64-bit).

Bereits probiert:
- Firewall (auf dem PC) deaktiviert
- alle Updates auf dem PC installiert
- IP-Adresse am Beamer auf dynamisch umgestellt
- Über die Windows Funktion 'Verbindung mit Netzwerkprojektor' wird der Beamer nicht gefunden.
- Eine Neuinstallation vom LiveViewer bringt kein Erfolg.
- Eine Hotline von Hitachi habe ich nicht gefunden.
- Auf meine Frage über das Kontaktformular auf der HP von HItachi bekomme ich keine Antwort.

- Gibt es evtl. eine andere Software die ich verwenden kann?
- Was habe ich für Alternativen?



ggmuser
Mitglied: ggmuser
30.05.2011 um 07:05 Uhr
Hallo Zusammen,

hat den niemand einen Hitachi-Beamer und die Liver-Viewer Software?

ggmuser
Bitte warten ..
Mitglied: kansiii85
20.11.2011 um 14:34 Uhr
Hallo ggmuser,

hast du bereits eine Lösung für das Problem gefunden?
Wir überlegen gerade ein ähnliches Gerät für einen Kunden anzuschaffen.

Wären über Tipps dankbar.


Gruss
Christopher
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Neue Graifkkarte - kein Bild (15)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

Router & Routing
FritzBox VPN (LAN-LAN Kopplung) kein Zugriff auf HTTPS Adressen (2)

Frage von 132932 zum Thema Router & Routing ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(3)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (11)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...