Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lan ja, Internet nein....

Frage Internet

Mitglied: 2095

2095 (Level 2)

16.04.2007, aktualisiert 01.05.2007, 6660 Aufrufe, 7 Kommentare

Hi

ich verwende ein Linksys Router mit ca 20 Rechnern/Laptops....

Jetzt habe ich einen Problem Lappi mit Windows Xp...

Dieser Laptop ist in einer Domäne..nutze ihn aber momentan auserhalb des Domänen-Netztes...

So folgendes...die Ip-Adressen werden von Dhcp korrekt vergeben...

Ich kann auf die Routers zugreifen, nicht aber ins Internet...

Bei den anderen 19 Rechnern funktioniert das alles einwandfrei..



Der Problemlappi hat keine Firewall drauf..nur einen Virenscanner..(der wurde runtergeschmissen, jedoch ohne Erfolg..

Auch brachte eine erneuerung der Ip adressen nichts.,..

Selbst der Internet Explorer 7 (den ich momentan nutze) habe ich runtergeschmissen..
Auch funktioniert Internet nicht mit IE 6 , nicht mal Ansatzweise mit Firefox..

Es gibt keine zusätzliche DFÜ-Lan Verbindung....Nur die W-Lankarte ist aktiviert...Dort wurde sogar der Treiber de-und neuinstalliert--


Warum komme ich also auf die Router, nicht aber auf das World wide Web?

Achja, by the way, ich habe daraufhin die Wlankarte deaktiviert, und einen funktionstüchtigen Acesspoint an die Lan Karte gekoppelt

Die Ip-Adressenvergabe ist korrekt...

dort das gleiche Resultat:

Router zugriff ja,

Internet nein.....

Hat jemand einen Rat?

Danke

mfg rooks
Mitglied: dievonnebenan
16.04.2007 um 15:53 Uhr
irgendwie klingt das für mich, als würde sich die winxp-firewall in deine verbindung hängen...

schau mal nach, ob die in den eigenschaften der lan- / wlan-verbindung noch aktiv ist...

cu chris
Bitte warten ..
Mitglied: 2095
16.04.2007 um 15:56 Uhr
hi Chis..

windows Firewall ist komplett deaktiviert.....

Was könnte der Fehler noch sein?

Danke

mfg Rooks
Bitte warten ..
Mitglied: dievonnebenan
16.04.2007 um 16:22 Uhr
hmm, bei mir war es in dem fall immer die Windows-firewall

aber mal ein paar vermutungen:

ist am router /access-point der mac-adress-filter eingeschaltet?

hat eine früher mal installierte firewall vielleicht einen dienst übriggelassen, der beim deinstallieren nicht entfernt wurde...

könnte es vielleicht daran liegen, dass der rechner nicht in der domäne eingetragen ist, so wie der rest deines netzwerkes?

funktioniert eigentlich der ping einer website...zb: "ping web.de"?
Bitte warten ..
Mitglied: catachan
16.04.2007 um 16:43 Uhr
schonmal einen der dns server gepingt ????? oder die ip einer website die du kennst ?? vielleicht ist es ja ein dns problem
Bitte warten ..
Mitglied: thekingofqueens
16.04.2007 um 17:06 Uhr
Dieser Laptop ist in einer
Domäne..nutze ihn aber momentan
auserhalb des Domänen-Netztes...

Bei den anderen 19 Rechnern funktioniert das
alles einwandfrei..

Sind die andern 19 Rechner nun außerhalb der Domäne oder eingebunden?
Bitte warten ..
Mitglied: r00t
17.04.2007 um 14:50 Uhr
Hallo - also das ganze klingt wie ein dns Problem... Schau mal in deiner Netzwerkkarten konfiguration oder Start-Ausführen-cmd-ipconfig /all ob der Gateway und der DNS Server ichtig sind oder ob da was statisches eingetragen ist. Wenn du 194.25.0.61 pingen kannst dann trage die ip mal als dns server ein ( AN dem Rechner nicht am router ). Dann sollte es gehen..

MFG
/root,
Bitte warten ..
Mitglied: 2095
01.05.2007 um 10:30 Uhr
Hi,

sorry, dass ich erst jetzt so spät Antworten gebe(der Urlaub war mir jetzt wichtiger^^)...

Also, ich habe dass Problem inzwischen nun gelöst (nein, nicht mit dem Hammer xD).. Ich habe den Problemlappi im Domänetz nochmal neu rausgemissen..

Daraufhin habe ich Internet Explorer 7, IE6 und FIrefox deinstalliert..Dannach deaktivierte ich alle Netzwerkverbindungen. Anschließend ist mir aufgefallen, dass der IIS auf dem Rechner aktiv war....der wurde natürlich sofort runtergeschmissen..

Nach einem Neustart konfigurierte ich die Netzwerkverbindungen neu. Dann folgte eine Installation von IE7 und Firefox....

Jetzt funktionierts wieder, nur wo der Fehler war, dass kann ich mir nicht so recht erklären..

Achja einige von euch gingen davon aus, dass es sich event um ein DNS Problem handeln könnte....nun bevor ich die Veränderungen durchgeführt hatte...habe ich NSlookup auf externe Server angewand...die Namen konnten in gültige IPs umgewandelt werden....

Danke...

mfg Rooks

Thread Closed..
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Windows-10-Computer vom LAN und Internet abgeschnitten (4)

Link von Lochkartenstanzer zum Thema Windows 10 ...

Internet
gelöst Internet verbindungs LOG (6)

Frage von simonlohr zum Thema Internet ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

DSL, VDSL
gelöst LAN Kabel zwischen DSL-Anschluss und Modem (8)

Frage von MegaGiga zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...