Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lan zu langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Murphy79

Murphy79 (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 20:02 Uhr, 7539 Aufrufe, 9 Kommentare

Hallo.
Ich habe zuhause ein lan mit nur zwei Rechnern.Verbunden um einen netgear Router.

Beide PCs sind mit 100mbit halfduplex eingestellt. beim kopieren vom einen auf den anderen rechner habe ich maximal 2mb durchsatz.woran kann das liegen bitte um schnelle hilfe.
Mitglied: VW
12.11.2007 um 14:58 Uhr
Moin,

warum denn half-duplex?
Daran könnte es z.B. liegen.
Was für Netzwerk-Karten bzw. -Kabel verwendest du denn?

MfG,
VW
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:01 Uhr
Also.Wenn ich full duplex einstelle bringt das auch nichts.
Verwende auf beiden rechner vista ultimate.

der eine laptop hat ne onboardkarte von via rhine und der andere desktop hat ne nvidia nforce netzwerkkarte vlan 0011 was auch immer das heissen soll.

Ach ja und ich verwende normale 100 mbit patchkabel am router
Bitte warten ..
Mitglied: Arch-Stanton
12.11.2007 um 15:12 Uhr
Gebetsmühle:

welches Betriebssystem, was heißt 2mb. Bricht die Verbindung ab nachedem Du 2 MByte übertragen hast, oder hast Du eine 2 mbit/s Datenrate?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:16 Uhr
Hi.
Ich verwende auf beiden Rechnern Windows vista.
Nein da bricht nichts ab.

Ich kopiere sagen wir einmal 20 dateien a 100 mb aufeinem vom einen zum anderen pc.
Bei vista kann man dann beim kopieren den durchsatz sehen.

Er fängt dann bei 700 kbyte/sec an und geht im schnitt bis auf 2,5 mb/sec hoch.Das ist aber meiner meinung nach für ein 100 mbit lan viel zu langsam 12 mbyte /sec sollte er doch schon haben oder????
Bitte warten ..
Mitglied: Arch-Stanton
12.11.2007 um 15:21 Uhr
hast Du eine Firewalllösung à la Norton oder ähnliches?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: LordGurke
12.11.2007 um 15:23 Uhr
Dann schalte bei beiden Netzwerkkarten zuerst einmal die Firewall aus und dann deaktivierst du gleich mal IPv6 (wenn es aktiviert ist). Solltest du irgendwo auch so sinnfreie Netzwerkprotokolle wie "AEGIS ... Protokoll" finden - auch deaktivieren, die bremsen unglaublich aus.
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:35 Uhr
Ok, werde gleich mal ip6 deaktivieren.

Firewall habe ich nur die von windows an. der router selber hat ne spi firewall die würde ich aber wegen wan gerne an lassen
Bitte warten ..
Mitglied: VW
12.11.2007 um 15:51 Uhr
Moin,

Firewall habe ich nur die von windows an.
Einfach mal deaktivieren.
der router selber hat ne spi firewall die
würde ich aber wegen wan gerne an lassen
Die arbeitet auch nur bei der Kommunikation zwischen WAN und LAN.

Eventuell auch Virenscanner und Windows Defender mal testweise deaktivieren.

MfG,
VW
Bitte warten ..
Mitglied: 51705
12.11.2007 um 20:02 Uhr
Ohne Gewähr:

netsh interface tcp set global rss=disabled
netsh interface tcp set global autotuninglevel=disabled
reboot

Vista scheint Probleme mit Autokonfiguration der Netzwerkkarten zu haben. Zumindest im Zusammenspiel mit einem Windows 2003 Server war das die Lösung.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Tethering oder "mobiler Hotspot" im LAN verhindern - überhaupt möglich? (14)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...