Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lan zu langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Murphy79

Murphy79 (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 20:02 Uhr, 7557 Aufrufe, 9 Kommentare

Hallo.
Ich habe zuhause ein lan mit nur zwei Rechnern.Verbunden um einen netgear Router.

Beide PCs sind mit 100mbit halfduplex eingestellt. beim kopieren vom einen auf den anderen rechner habe ich maximal 2mb durchsatz.woran kann das liegen bitte um schnelle hilfe.
Mitglied: VW
12.11.2007 um 14:58 Uhr
Moin,

warum denn half-duplex?
Daran könnte es z.B. liegen.
Was für Netzwerk-Karten bzw. -Kabel verwendest du denn?

MfG,
VW
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:01 Uhr
Also.Wenn ich full duplex einstelle bringt das auch nichts.
Verwende auf beiden rechner vista ultimate.

der eine laptop hat ne onboardkarte von via rhine und der andere desktop hat ne nvidia nforce netzwerkkarte vlan 0011 was auch immer das heissen soll.

Ach ja und ich verwende normale 100 mbit patchkabel am router
Bitte warten ..
Mitglied: Arch-Stanton
12.11.2007 um 15:12 Uhr
Gebetsmühle:

welches Betriebssystem, was heißt 2mb. Bricht die Verbindung ab nachedem Du 2 MByte übertragen hast, oder hast Du eine 2 mbit/s Datenrate?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:16 Uhr
Hi.
Ich verwende auf beiden Rechnern Windows vista.
Nein da bricht nichts ab.

Ich kopiere sagen wir einmal 20 dateien a 100 mb aufeinem vom einen zum anderen pc.
Bei vista kann man dann beim kopieren den durchsatz sehen.

Er fängt dann bei 700 kbyte/sec an und geht im schnitt bis auf 2,5 mb/sec hoch.Das ist aber meiner meinung nach für ein 100 mbit lan viel zu langsam 12 mbyte /sec sollte er doch schon haben oder????
Bitte warten ..
Mitglied: Arch-Stanton
12.11.2007 um 15:21 Uhr
hast Du eine Firewalllösung à la Norton oder ähnliches?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: LordGurke
12.11.2007 um 15:23 Uhr
Dann schalte bei beiden Netzwerkkarten zuerst einmal die Firewall aus und dann deaktivierst du gleich mal IPv6 (wenn es aktiviert ist). Solltest du irgendwo auch so sinnfreie Netzwerkprotokolle wie "AEGIS ... Protokoll" finden - auch deaktivieren, die bremsen unglaublich aus.
Bitte warten ..
Mitglied: Murphy79
12.11.2007 um 15:35 Uhr
Ok, werde gleich mal ip6 deaktivieren.

Firewall habe ich nur die von windows an. der router selber hat ne spi firewall die würde ich aber wegen wan gerne an lassen
Bitte warten ..
Mitglied: VW
12.11.2007 um 15:51 Uhr
Moin,

Firewall habe ich nur die von windows an.
Einfach mal deaktivieren.
der router selber hat ne spi firewall die
würde ich aber wegen wan gerne an lassen
Die arbeitet auch nur bei der Kommunikation zwischen WAN und LAN.

Eventuell auch Virenscanner und Windows Defender mal testweise deaktivieren.

MfG,
VW
Bitte warten ..
Mitglied: 51705
12.11.2007 um 20:02 Uhr
Ohne Gewähr:

netsh interface tcp set global rss=disabled
netsh interface tcp set global autotuninglevel=disabled
reboot

Vista scheint Probleme mit Autokonfiguration der Netzwerkkarten zu haben. Zumindest im Zusammenspiel mit einem Windows 2003 Server war das die Lösung.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Office LAN mit Maschinen LAN verbinden (6)

Frage von BoscoDB zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(1)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Firewall
gelöst Firewall Firmeneimsatz (20)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...