Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LAN-Verbindung nach Ruhezustand oder Neustart weg

Frage Netzwerke

Mitglied: GWeidt

GWeidt (Level 1) - Jetzt verbinden

19.10.2010 um 10:29 Uhr, 12104 Aufrufe, 6 Kommentare

Bin ich total blind oder will mich mein Computer in den Wahnsinn treiben???

Moin alle miteinander,

habe ein komisches Phänomen:
Eine in der Regel einwandfrei arbeitende LAN-Verbindung funktioniert in einzelnen Fällen nach z.B. Neustart oder Ruhezustand nicht mehr (ca. jedes 10. Mal). Folge: Kein Ping, kein Router, keine Netzwerkumgebung.
Neu erneutem Neustart oder auch nur Ruhezustand (notfalls mehrmals) geht es wieder, ohne dass ich sonstige Änderungen vornehme.

aktuelle Konfiguration:
- Onboard-LAN Realtek RTL8169/8110 Family Gigabit Ethernet NIC
- feste IP 192.168.2.3
- Router: Speedport W700V (LAN an Port 4)
- Norton Internet Security 2011

Das Problem tritt wohl erst seit Neuinstallation WinXP auf, und zwar nur gelegentlich, und ist nicht spontan reproduzierbar. Vor der Neuinstallation hatte ich die gleichen Einstellungen (incl. NIS 2011), damit lief alles einwandfrei.

Folgendes habe ich erfolglos versucht:
- Ping an eigenen Rechner geht, an andere sowie Router nicht
- andere feste IP (ja, alle befinden sich im Adressbereich, der im Router eingetragen ist)
- DHCP-Vergabe: dann holt sich das System manchmal eine korrekte, zuweilen aber eine völlig sinnlose Adresse (dann immer die gleiche): 169.254.67.27 mit Subnetz 255.0.0.0 - wie kommt er auf diese Daten???
- Deaktivierung NIS 2011 (Firewall) sowie alternativ Router in der Netzwerkübersicht auf "Volles Vertrauen"
- andere Router-Ports, die mit anderen Rechnern laufen (1 bis 3)
- LAN (und auch WLAN) mit anderen Rechnern mit fester und automatischer IP geht einwandfrei
- Abschalten aller Rechner ausser Router und betroffenem PC
- Treiberaktualisierung LAN-Karte


Hat noch jemand eine Idee? Die unvorhersehbaren Ausfälle nerven ziemlich ;-(


Danke schonmal für Eure Mitarbeit!



Gruss, Gregor
Mitglied: kaiand1
19.10.2010 um 10:52 Uhr
Der Netzwerkkarte Verboten sich auszuschalten um Energie zu Sparen?
Orginaltreiber vom Hersteller genommen?
Älteren Treiber genommen?
Netzwerkkabel Dosen Kontrolliert und ggfs ersetzt?
Einen anderen Port im Switch genommen?
Den Switch einen Reset verpassst?
Firewall/Virenscanner Deinstalliert und ggfs AlternativeProbiert?
Bitte warten ..
Mitglied: count83
19.10.2010 um 11:50 Uhr
Hallo Gregor,
Wenn die Tipps von Kaiand nicht ausreichen sollten kannst du noch
den Winsock neu schreiben. (winsockfix)

mfg
Bitte warten ..
Mitglied: GWeidt
19.10.2010 um 12:27 Uhr
Hallo kaiand1,

danke für die Hilfeliste, die ich gleich mal abarbeiten werde:

Zitat von kaiand1:
Der Netzwerkkarte Verboten sich auszuschalten um Energie zu Sparen?
Nein, darauf war ich bisher nicht gekommen - das ändere ich sofort mal!
Orginaltreiber vom Hersteller genommen?
Ja, neuester Treiber.
Älteren Treiber genommen?
Nein, auf der Herstellerseite gibt es nur den einen, den habe ich wahrscheinlich auch bei der vorletzten Neuinst. erfolgreich verwendet.
Netzwerkkabel Dosen Kontrolliert und ggfs ersetzt?
Ich habe direkte Kabelverbindung zwischen PC und Router; das Kabel habe ich schon ersetzt gegen eins, das direkt vorher am Laptop lief.
Einen anderen Port im Switch genommen?
Ja, alle 4.
Den Switch einen Reset verpassst?
Aus- und eingeschaltet, allerdings keine Einstellungen zurückgesetzt oder verändert, da es vor der Neuinstallation des Rechners ja tadellos lief. Einen LAN-Mac-Filter gibt es auch nicht, alle anderen Rechner laufen am Router per LAN problemlos.
Firewall/Virenscanner Deinstalliert und ggfs AlternativeProbiert?
Dekativiert ja, deinstalliert nein. Die Einstellugnen habe per Screenshot vor der Neuinstallation gesichert und anschliessend neu eingetragen. Bis auf die Sache mit der Energieverwaltung müsste ich daher alle Einstellungen korrekt übertragen haben.

Daher setze iche meine Hoffnung erstmal auf die veränderte Energieverwaltung. Da das Phänomen aber leider nicht reproduzierbar ist, muss ich wohl jetzt mal wieder eine Weile warten, bis ich es wieder (oder hoffentlich nicht mehr) auftritt. Ansonsten kann ich auch NIS mal entfernen. Die Neueinrichtung wird aber mühsam ...

Danke für die Tips! Ich melde mich, wenn's neue Erkenntnisse gibt.
Bitte warten ..
Mitglied: GWeidt
19.10.2010 um 12:29 Uhr
Das werde ich dann auch mal probieren.
Interessehalber: Was genau bewirkt dies? Bin kein Netzwerktechniker, nur mit Halbwissen erfahrener Anwender ...
Bitte warten ..
Mitglied: GWeidt
24.10.2010 um 11:36 Uhr
So, bin ich wieder mit meinem Problem ...

Die Abschaltung der Energieverwaltung für die Netzwerkkarte brachte leider nicht den gewünschten Erfolg.
Inzwischen habe ich festgestellt, dass sich der Zustand nicht nur durch Neustart und zwischenzeitlichen Ruhezustand, sondern auch durch Versetzen in und Reaktivieren aus dem Standby-Modus ebenfalls ändern lässt, d.h. nach dem Standby geht es plötzlich wieder. Ich nehme an, dass es ebenso passieren kann, dass nach Standby die vorher funkionierende Verbindung nicht mehr klappt. Das probiere ich mal aus, aber ob mich diese Erkenntnis weiterbringt, weiss ich noch nicht ;-(
Ich werde dann wohl mal winsockfix versuchen. Und als nächstes in meinen Schubladen nach einer PCI-LAN-Karte suchen ...

Schönes Wochende Euch allen!
Bitte warten ..
Mitglied: GWeidt
17.02.2011 um 22:32 Uhr
So, vielleicht interessiert sich noch jemand für dieses Thema

Ich habe inzwischen eine zusätzliche LAN-Karte eingesetzt - nun läuft alles wieder. Warum nun mein Onboard-Lan zickt, ist mir allerdings ein Rätsel ...

Danke Euch allen für die Tips!

Gute Nacht!
Bitte warten ..
Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing
Routingfrage LAN LAN Verbindung
Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Netzwerkgrundlagen
NAS4Free - keine Verbindung nach Client-Neustart
gelöst Frage von RennsemmeNetzwerkgrundlagen3 Kommentare

Hallo zusammen, ich bin dabei mir einen NAS-Server einzurichten. Ich habe es zuerst mit FreeNAS und jetzt mit NAS4Free ...

Netzwerkmanagement
TeamViewer Eingehende LAN-Verbindung
Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 12 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 15 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 16 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 19 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...