Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine LanVerbindung ev. Fehler mit Netzwerkkarte

Frage Netzwerke Router & Routing

Mitglied: Schorly

Schorly (Level 1) - Jetzt verbinden

05.02.2007, aktualisiert 16.02.2007, 12483 Aufrufe, 5 Kommentare

[gelöst] ich bringe keine lan verbindung mit dem internet zustande obwohl es mit W-Lan über externen W-Lan stick bereits funktionierte.

Hallo,

ich bin neu hier und auch nicht 100%ig sicher ob das hier rein passt, aber ich werde mein problem mal schildern:

bis vor kurzer zeit surfte ich auf meinem pc immer über einen W-Lan usb stick. nun probierte ich es auch über ein lan kabel und ich bekam keine verbindung mit dem internet zustande. ich sah bei meinen netzwerkverbindungen bei den eigenschaften der lanverbindung nach und wollte bei den eigenschaften des internetprotokolls TCP/IP nachsehen. da bekomme ich die meldung "Für die Konfiguration von TCP/IP muss eine Netzwerkkarte installiert und aktiviert sein". da eine netzwerkkarte eingebaut und eigentlich auch installiert sein müsste sehe ich im gerätemanger nach. NVIDIA NForce Networking Controller ist vorhanden undbetriebsbereit. Da ich auch keine InstallationsCD oder dergleichen finde und bereits alles am pc vorinstalliert war wende ich mich nun an euch.

ein paar informationen:
amd athlon 64 X2 4200
1GB RAM
320 GB Samsung HDD
Win XP mit Service Pack2


da ich keine w-lan karte eingebaut habe surfte ich immer über einen USB stick von Netgear und alles hat reibungslos funktioniert. ich hänge zudem an einem Netgear router der W-Lan unterstützt. Muss ich meine netzwerkkarte erst irgendwie aktivieren oder ist sie vielleicht defekt?

Vielen Dank für eure mühe
LG Ronald
Mitglied: MonsterX
05.02.2007 um 23:08 Uhr
Deinstallier die Netzwerkkarte mal und starte neu, dann sollte sie sich wieder melden und du kannst sie neu installieren. Vielleicht bringt's was...
Bitte warten ..
Mitglied: brammer
05.02.2007 um 23:12 Uhr
normalerweise ist an jeder netzwerkkarte eine oder zwei leuchten (grün und orange) leuchtet denn die grüne?
Wenn die Karte im Gerätemanager angezeigt wird ohne <!> oder sonstiges sollte sie eigentlich auch so funktionieren. Ich gehe davon aus das die Netzwerkkarte ihre adresse automatisch bezieht? (unter den eigenschaften der netzwerkkarte, tcp/ip haken setzen bei automatisch beziehen)

was für ein Kabel verwendest du denn ??

mach doch ncohmal folgendes wenn alles ncits hilft:
>start>ausführen>cmd >> ipconfig/all
und poste das ergebnis hier
Bitte warten ..
Mitglied: Schorly
06.02.2007 um 18:50 Uhr
okay vielen dank erstmal

folgendes: ich habe 2 leuchten beim anschluss, eine leutet gelb, die andere orange
der anschluss geht direkt ans mainboard (ASUS A8N-E). Ist die netzwerkkarte direkt im mainboard enthalten oder sitzt diese als "Karte" auf einem Steckplatz?
Weiters: Gerätemanager zeigt keine <!>, keine fehler... treiber sind installiert und es ist alles betriebsbereit

Wie deinstalliert man eine netzwerkkarte? bzw. wie installiere ich diese wieder ohne einer CD? oder brauche ich nur die treiber zu deinstallieren?

In das TCP/IP Protokoll bei den Eigenschaften der Netzwerkkarte komme ich gar nicht hinein, da ich dann die meldung "Für die Konfiguration von TCP/IP muss eine Netzwerkkarte installiert und aktiviert sein" erhalte.

ich weiß leider nicht wie man das kabel nennt das ich verwende...
Bitte warten ..
Mitglied: Schorly
14.02.2007 um 17:49 Uhr
ich kann die netzwerkkarte ja auch nicht rausnehmen, wieder neu einstecken und schauen ob sich der pc meldet, da sie direkt am mainboard ist...
Bitte warten ..
Mitglied: Schorly
16.02.2007 um 20:04 Uhr
Danke Leute für eure hilfe
hab die treiber einfach neu installiert, jetzt funktioniert wieder alles

mfg Schorly
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...

Datenbanken
Access 2010 Pivot Table Export keine Werte (2)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(30)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...