Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop WLAN legt Access Point lahm

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Stephs

Stephs (Level 1) - Jetzt verbinden

08.07.2011 um 16:31 Uhr, 7058 Aufrufe, 8 Kommentare

Broadcom 802.11n BCM943225HM legt unseren D-Link DAP-1360 lahm.

Broadcom 802.11n BCM943225HM legt unseren D-Link DAP-1360 lahm. Immer wenn sich dieser Laptop mit der Karte ins WLAN einbucht und dann z.B. Emails abruft, sendet der AP nicht mehr.

Erst wenn ich über das Kabel den AP wieder reboote, dann ist das WLAN wieder da. Andere WLAN Adapter gehen super, aber dieser neue laptop legt den sofort lahm.

Nun weiß ich keinen Rat mehr. Was kann ich tun, dass dieser Laptop auch per WLAN surfen kann und vor allem nicht das ganze WLAN gleich lahm legt.

Ich hatte ein ähnliches Problem mit meinem Handy und ner Fritzbox. Das Nokia N8 hat so eine WLAN-Energiesparoption. Wenn die angeschaltet ist, dann gibt es mit der Fritzbox auch Probleme. Ist sie aus, läuft alles super.

Kann es sowas sein? Bloß wie heisst es dann mit den Treibern?

So noch kurz zu den Daten. Der Laptop hat ein Win7 64bit drauf und der AP läuft im b+g mixed Modus.
Mitglied: 64748
08.07.2011 um 18:15 Uhr
Guten abend Stephs,

ein merkwürdiges Problem. Ich glaube nicht, dass ich "direkt" helfen kann. Aber hier einige Tipps zur Eingrenzung des Fehlers.

Ich nehme an, dass der AP eine feste IP-Adresse hat und normalerweise auch über diese erreichbar ist. Hat der Laptop DHCP eingestellt? und wenn nicht, dann hat er zufällig die gleiche IP-Adresse wie der AP?

Wie sieht es mit der Firmware auf dem AP aus? ich hatte öfter Probleme mit Geräten wenn die Firmware nicht mehr aktuell war.

Um Probleme mit der Hardware des Laptops (welche auch immer, ich bin da kein Experte) auszuschließen, würde ich den Laptop mal mit einer Linux-Live-CD booten und ins Wlan bringen. Bestehen die Probleme dann nicht mehr, dann kann es irgendwas mit dem Windows auf dem Laptop zu tun haben.

Markus
Bitte warten ..
Mitglied: Stephs
08.07.2011 um 22:10 Uhr
Hallo Markus,

also mit der IP ist alles ok. Bei mir haben die Geräte alle feste IP's vergeben. Da gibt es Bereiche bzw. Personen und die haben immer Nummernblöcke. (Ne kleine Macke von mir.)

Die Firmware ist auch aktuell. Der AP ist auch grad neu. Gibt aber auch keine Neuere. Ich habe aber noch einen mit der alten Hardware hier. Vielleicht teste ich den Laptop mal hier auf der anderen Seite der Netzwerkbrücke.

Ich wollte nun mal einen WLAN Stick an dem Rechner testen.

Ich vermute aber tatsächlich, dass es mit einer bestimmten Einstellung zu beheben ist. Deshalb habe ich auch hier gefragt, ob zufällig jemand das Problem kennt bzw. weiß, welche Funktion sowas auslösen kann. Wie gesagt, bei meinem Handy war es die WLAN Energiesparfunktion die den Router zum dem Ergebniss brachte. War so ziehmlich das gleiche Fehlerbild. Doch hier am Laptop gibt es augenscheinlich diese Funktion so nicht.

Hmmm..... Vielleicht hat noch jemand ne Idee?!

Gruss Stephs
Bitte warten ..
Mitglied: LordGurke
09.07.2011 um 13:52 Uhr
Ich habe mal erlebt wie ein WLAN-Chip das Netzwerk massiv gestört hat, weil er feste auf 54MBit/s konfiguriert war (und nicht die beste Geschwindigkeit selbst ermitteln sollte).
Deinstalliere doch einfach mal das WLAN-Gerät über den Geräte-Manager, i.d.R. gehen dann alle gemachten Einstellungen für dieses Gerät verloren - denke aber bei statischer Vergabe daran, vorher die IP aus der Konfiguration zu entfernen, Windows verweigert dir sonst evtl. die Nutzung dieser IP auf dem "neuen" Gerät.
Bitte warten ..
Mitglied: jsysde
09.07.2011 um 13:56 Uhr
Ich häng mich mal hier dran - kann zwar keine Lösung bieten, aber einen ähnlichen Fall (für den ich leider noch keine Lösung habe):
Meine Frau hat ein Milestone 2 und seit dem letzten von Motorola bereitgestellten Update stürzen sowohl mein TrendNet Accesspoint als auch meine Fritz!Box 6360 reproduzierbar ab, sobald sich das MS2 ins WLAN einbucht. Vor dem Update von Motorola hat das hingegen einwandfrei funktioniert.

Es könnte also ein Treiberproblem sein - was sich auf dem Laptop durch Installation eines anderen Treibers testen lässt. Auf dem Milestone 2 meiner Frau fehlt mir diese Möglichkeit aber wohl...

Cheers,
jsysde
Bitte warten ..
Mitglied: Stephs
09.07.2011 um 20:58 Uhr
Also wie schon gesagt, mit den Handys, einfach mal schauen ob da eine Einstellung dazu gekommen ist. Bei mir war es die "Engeriespar Funktion des WLAN". Ich konnte sie deaktivieren.

Die Einstellungen auf unserem Laptop sind alle Standart. Er ist gerade ganz neu und macht von Anfang an die Probleme. Ich denke also weniger, das es ein "Verstellen" ist. Eher, dass der Treiber von der Standartfunktion abweichen muss um zu funktionieren.

Ich habe heute erstmal einen Cisco WLAN Stick angesteckt und das interne WLAN deaktivert. So läuft es, ist aber auch nicht im Sinne des Erfinders.
Bitte warten ..
Mitglied: Phalanx82
11.07.2011 um 14:39 Uhr
Hallo,

eine wichtige Frage: Warum läuft der AP im b/g Mixed Mode?

Nutzt du am AP auch noch alte Geräte mit b? Wenn nein -> auf g
umstellen! Ein Mixed Mode Betrieb mit b/g macht nur Probleme und
schmälert massiv deine Bandbreite für den g Modus.

Außerdem würde ich Dir raten, die neusten Treiber für die WLan Karte
im Notebook mal zu installieren und ggf. die Einstellungen der Karte
überprüfen. So Krempel wie Energiesparmodus kannste gleich killen,
dafür gibts ja an Notebooks nen Hard-Schalter zum Wlan abschalten
oder einen Softmode via Tastenkombination.


Mfg.
Bitte warten ..
Mitglied: 64748
12.07.2011 um 11:50 Uhr
Hallo nochmal,

dank Eurer Beiträge ist es mir gelungen einen Fehler in einem meiner Wlans zu finden, dort konnte die Energiesparfunktion der Wlankarten (LevelOne WNC-301) den Accesspoint ebenfalls ausbremsen.
Ich bin mir noch nicht sicher (werde es wohl auch nicht mehr rausfinden) ob das auch der Grund dafür war, dass ich auf dem Wlan-Accesspoint kein Firmwareupdate machen konnte ohne dass das Netzwerk völlig zusammenbrach.

Also danke nochmal

Markus
Bitte warten ..
Mitglied: Stephs
12.07.2011 um 12:37 Uhr
Warum er im Mixed Mode läuft? Weil zum einen WLAN Stationen in der näheren Umgebung verbunden sind, aber auch eine WLAN Station, die über 200 Meter entfernt ist. Nehme ich nur G, schafft es die entfernte nicht mehr sich zu verbinden, weil dort nur noch 45 % Signal ankommen. Aber die Geräte in der Nähe, sollen schon mit 54 MBit arbeiten können. Das ist auch nicht das Problem.

So neuste Treiber habe ich installiert, aber es gibt kaum Verbesserungen. Bisher noch immer erfolglos.

Ich würde gern die Energiesparfunktion deaktivieren (Die von Windows ist aus aber die der Karte wohl nicht).

Bisher ist mein Problem noch immer vorhanden / obwohl mir am Wochenende der Router ausgefallen ist und nun ein neuer dran hängt mit WLAN und ich diesen Laptop Problemlos dort anmelden kann.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Access Point (VLAN, Multi-SSID) legt Netzwerk lahm
Frage von humbeldiLAN, WAN, Wireless8 Kommentare

Einen wunderschönen guten Tag zusammen! Da unser kleines Unternehmen zunehmend Besuch von Gästen empfängt, die gerne auch mal mit ...

Router & Routing
FritzBox legt Netzwerk lahm
Frage von McLionRouter & Routing37 Kommentare

Hallo, ich habe ein ganz normales Home-Netzwerk (HN), eine FritzBox (FB1) die als Router das Internet zur Verfügung stellt ...

Windows Server
GPO legt Netz lahm
Frage von FlinxitWindows Server3 Kommentare

halloo zusammen, wir haben bei uns eine GPO mit reinen Internet Explorer Einstellungen ausgerollt. diese beinhaltete eigentlich nur eine ...

LAN, WAN, Wireless
Kaufempfehlung WLAN ACCESS Point
gelöst Frage von alhambraLAN, WAN, Wireless4 Kommentare

Hallo zusammen, unser Produktivnetz kommt derzeit noch ohne WLAN aus. Ggf. werde ich zukünftig genötigt, WLAN bereitzustellen. Wenn es ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 4 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server12 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...