Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerkbuchstaben sind nicht sichtbar

Frage Microsoft Windows Netzwerk

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

23.11.2011 um 12:38 Uhr, 2043 Aufrufe, 2 Kommentare

Hallo,

ich habe mittel "net use" eine Netzwerkfreigabe der Buchstabe "N" zugeordnet. Login wurde richtig gespeichert.

Net use:

Lokaler Name n:
Remotename \\10.1.1.199\Kanzlei
Ressourcentyp Platte
Der Befehl wurde erfolgreich ausgefhrt.

Diese Verbindung steht aber nicht zur Verfügung, obwohl laut Net use alles Ok ist. Wohl deshalb weil beim Neustart die OpenVPN-Verbindung noch nicht aktiv ist.

Wie kann man - nach der Aufbau der VPN - diese Verbindung aktualisieren?

Danke für die Hilfe.

Gr. I.
Mitglied: jayjay0911
23.11.2011 um 14:16 Uhr
Probier mal:

If exist N: net use N: /delete /Y>nul

und danach wieder neu verbinden.
Bitte warten ..
Mitglied: cardisch
23.11.2011 um 14:20 Uhr
Tach

du könntest natürlich mal den ganzen Befehl hier angeben...
Ansonsten batch mit net use n: /delete, dann net use n: \\ip\fraigabename /persistent:no
Das ganze auf dem Dektop des Users, damit er NACH Verbindung des VPN´s das Laufwerk mappen kann.

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook: Feigegebene Ordner nicht sichtbar (1)

Frage von Belloci zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...