Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Leopard und Vista Dualboot - Problem

Frage Apple

Mitglied: spache

spache (Level 1) - Jetzt verbinden

25.04.2008, aktualisiert 02.06.2008, 3966 Aufrufe, 2 Kommentare

Hallo,

ich hab ein kleines Problemchen :>

Und zwar...

Ich habe 2 Festplatten in meinem Computer;
Eine 120gb SATA und eine 250gb SATA!

Auf der 120er war einmal Windows XP und Windows Vista, also 2 Partitionen...
War bzw ist auch aktive Systempartition...

Auf die 250er hab ich mir jetzt Vista installiert.

Hat bisher immer geklappt, weil Vista auf der 250er den Bootloader upgedatet hat.
Somit konnte ich von Vista booten und von den Altsystemen.


So,nun habe ich die Systempartition vernichtet - lso geköscht


Hab die 250er abgesteckt.. und die 120er Formatiert und Leopard (Mac OS X) installiert.

So, nach der Installation, die super geklappt hat, hab ich die 250er wieder hingehängt
und wollte den MBR neu schreiben....

Jedoch komme ich nicht mehr unter Vista in die Systemwiederherstellung,
er erkennt mir die Installation einfach nicht

Mim Erdcommander komme ich rein, und er erkennt auch die Vista installation.

So, jetzt habe ich auf der 120er Leopard und einen Boot loader...

Und auf der 250er kommt kein Bootloader mehr


So, ich müsste jetzt bitte wissen, wie ich den MBR neu schreiben lassen kann;
bzw welchen Bootloader ich nehemen kann;

Damit ich von Vista und von Leopard booten kann?

Und woher ich diesen Bootloader bekomme, den ich auch von CD installieren kann?

Danke schonmal... bin kurz vor'm verzewifeln


Gruss,
Andy


PS: Es liegt für Windows Vista Ultimate und Apple's Leopard jeweils eine Originallizenz vor,
die mir gehört und die ich auch TEUER bezahlt hab!
Mitglied: napperman
02.06.2008 um 12:12 Uhr
Das Problem ist, dass MacOS den Bootloader bereitstellen muss.
Hierfür gibt es doch unter Mac Bootcamp (ist bei Leopard gleich dabei).
Hiermit wird das System für die Installtion von Vista/WinXP vorbereitet und
Windows ein BIOS vorgegaukelt...
Bitte warten ..
Mitglied: Senffass
01.07.2009 um 14:33 Uhr
Ja, aber dann muss man Vista neu installieren...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...