Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lexmark Treiber funktionieren nicht

Frage Hardware

Mitglied: Chri28

Chri28 (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 26.03.2007, 5814 Aufrufe, 4 Kommentare

Bin seit kurzem Windows Nutzer. Und versuche im Büronetzwerk (fast alle Mac_User) auf meinen neuen Rechner den Treiber für den Lexmark t520 zu installieren. Aber der Drucker druckt einfach nicht. Was mache ich falsch, was muss ich tun? Suche dringend, dezidierte Hilfe.
Mitglied: leknilk0815
26.09.2006 um 12:28 Uhr
Hi,
ohne Angaben über Betriebssystem (von Windows gibts mehrere Versionen) und die Art der Druckeranbindung (lokal, Netzwerk) ist Dir nicht zu helfen.

Gruß - Toni
Bitte warten ..
Mitglied: Ravers
26.09.2006 um 13:18 Uhr
Kann mich daran erinnern das ich selbst auch viele Schwierigkeiten beim einrichten eines Lexmarks hatte.

Zunächst alle Treiber sauber entfernen, dann Lexmark-Software installieren und dann erst einschalten (Lexmark nimmt das sehr genau) und neue/andere Chipsatztreiber probieren. Letzteres war bei mir das Problem, mit dem USB- Anschluss 2.0 kam er damals nicht zurecht.

BS, Anschluss etc. ist auch nicht uninteressant, sowie die Fehlermeldung. ;)
Bitte warten ..
Mitglied: Chri28
04.10.2006 um 15:12 Uhr
Also zur Erklärung: Mein System läuft unter Windows X und im Büro existiert ein lokales Netzwerk. Das Kuriose ist, dass an meinem iBook das alles problemlos funktioniert und ich perfekt mit dem Drucker arbeiten kann. Stecke ich aber das Netwerkkabel in die PC Kiste funktioniert auch alles perfekt (Internet etc.), aber beim Drucken geht einfach nichts. Habe schon mehrfach die Treiber runtergeladen, auch das Paket in dem der Treiber 100%ig enthalten ist. Bin sehr verzweifelt.
Über Hilfe wäre ich sehr dankbar!
Beste Grüße aus Berlin
Bitte warten ..
Mitglied: N899FGG
26.03.2007 um 19:19 Uhr
Hallo Chri28,
wie wäre es mal mit mehr Info. Welche Windows X Version, SPX, welche Version der Firmware auf dem Drucker, Version, Einstellungen, loader, welche Einstellungen auf der Netzwerk Seite, welcher Druckertreiber PS oder PCL oder ., was willst du drucken, aus welcher Application, welche Grösse hat die Druckdatei, welche Einstellungen benutzt du in der Application, ...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

Windows Server
gelöst Windows Server 2016 als Terminalserver, nur 2 User funktionieren (7)

Frage von bootnix zum Thema Windows Server ...

Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert (5)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...