Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lifebook C1410 Soundkarte defekt?

Frage Hardware

Mitglied: derDark

derDark (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 02.05.2007, 5867 Aufrufe, 4 Kommentare

Hallo,

ein Bekannter von mir hat ein Lifebook C1410 kürzlich gekauft. Nur leider funktioniert die Soundkarte eher suboptimal. Nachdem wir die aktuellen Treiber runtergeladen haben und installierten funktionierte der Sound einwandfrei. Nachdem ich weg war, so ca. 1Std. später funktionierte er nicht mehr.
Ein Bug oder ein Feature? Ich weiß es nicht, schliesslich kann man nicht alle Stunde den Treiber neu installieren.
Hat jemand ne Idee wodran das liegt?
Ich tippe auf defekte Hardware, aber vielleicht habt ihr eine andere Meinung und könnt mir helfen.

Vielen Dank,

Gruß

der Dark
Mitglied: onegasee59
07.03.2007 um 16:24 Uhr
Defekte Hardware muss nicht sein.
Eventuell auch eine Multimediasoftware die dort reinfunkt.
Was hat denn Dein Bekannter unmittelbar gemacht bevor es nicht mehr funktionierte?

Ansonsten, wenn das C1410 ein neues Gerät ist ab zum Händler und Garantie in Anspruch nehmen.

onegasee59
Bitte warten ..
Mitglied: thekingofqueens
07.03.2007 um 17:04 Uhr
Sind andere Geräte wie z.B. Bluetooth Audio von einem angeschlossenen Handy installiert?
Bitte warten ..
Mitglied: derDark
07.03.2007 um 20:35 Uhr
Das Teil ist Standart mäßig installiert.
Und die einzige Media Software die er nutzt sind I-Tunes und Mediaplayer.
Bitte warten ..
Mitglied: golive
02.05.2007 um 14:20 Uhr
Problem bei uns ist, dass das NB mit Vista kam und wir XP drauf haben wollten.

es gibt bei FSC unter Support --> suchen nach Seriennummer des Geräts, dann Betriebssystem XP auswählen, einen Microsoftpatch (undokummentiert, das einzige was in der Doku steht, ist, dass es mit dem Patch geht und keiner weiss warum *lol*)

Damit werden Sound- und Modemtreiber ordnungsgemäß installiert...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 8
Win8.1- Verlauf bei IE11 Defekt?

Frage von Knorkator zum Thema Windows 8 ...

Festplatten, SSD, Raid
OCZ defekt und irgendwie wiederbeleben? (5)

Frage von stormwind81 zum Thema Festplatten, SSD, Raid ...

Notebook & Zubehör
DELL liefert Ersatzteile nur nach Versicherung, dass sonst kein Defekt vorliegt (9)

Erfahrungsbericht von the-buccaneer zum Thema Notebook & Zubehör ...

Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...