Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lifebook C1410 Soundkarte defekt?

Frage Hardware

Mitglied: derDark

derDark (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 02.05.2007, 5892 Aufrufe, 4 Kommentare

Hallo,

ein Bekannter von mir hat ein Lifebook C1410 kürzlich gekauft. Nur leider funktioniert die Soundkarte eher suboptimal. Nachdem wir die aktuellen Treiber runtergeladen haben und installierten funktionierte der Sound einwandfrei. Nachdem ich weg war, so ca. 1Std. später funktionierte er nicht mehr.
Ein Bug oder ein Feature? Ich weiß es nicht, schliesslich kann man nicht alle Stunde den Treiber neu installieren.
Hat jemand ne Idee wodran das liegt?
Ich tippe auf defekte Hardware, aber vielleicht habt ihr eine andere Meinung und könnt mir helfen.

Vielen Dank,

Gruß

der Dark
Mitglied: onegasee59
07.03.2007 um 16:24 Uhr
Defekte Hardware muss nicht sein.
Eventuell auch eine Multimediasoftware die dort reinfunkt.
Was hat denn Dein Bekannter unmittelbar gemacht bevor es nicht mehr funktionierte?

Ansonsten, wenn das C1410 ein neues Gerät ist ab zum Händler und Garantie in Anspruch nehmen.

onegasee59
Bitte warten ..
Mitglied: thekingofqueens
07.03.2007 um 17:04 Uhr
Sind andere Geräte wie z.B. Bluetooth Audio von einem angeschlossenen Handy installiert?
Bitte warten ..
Mitglied: derDark
07.03.2007 um 20:35 Uhr
Das Teil ist Standart mäßig installiert.
Und die einzige Media Software die er nutzt sind I-Tunes und Mediaplayer.
Bitte warten ..
Mitglied: golive
02.05.2007 um 14:20 Uhr
Problem bei uns ist, dass das NB mit Vista kam und wir XP drauf haben wollten.

es gibt bei FSC unter Support --> suchen nach Seriennummer des Geräts, dann Betriebssystem XP auswählen, einen Microsoftpatch (undokummentiert, das einzige was in der Doku steht, ist, dass es mit dem Patch geht und keiner weiss warum *lol*)

Damit werden Sound- und Modemtreiber ordnungsgemäß installiert...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
VPS - Remotedektopverbindung - Audio - Soundkarte (1)

Frage von andisausp zum Thema Exchange Server ...

Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von blade999 zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...