Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linkstation Pro LS-GL in Activ Directory einbinden

Frage Microsoft Windows Server

Mitglied: ITSE09

ITSE09 (Level 1) - Jetzt verbinden

11.05.2010 um 12:55 Uhr, 6685 Aufrufe, 8 Kommentare

Hi ich bin neu hier Azubi als It-Systemelektroniker und hab mich angemeldet in der Hoffnung ihr könnt mir helfen.

Ich habe eine Buffallo Linkstation LS-Gl mit 500GB und einen Windows Server 2008
Die Buffallo Nas Box bietet die Möglichkeit sich in das AD zu integrieren, nur leider bei mir nicht.
Durch googlen habe ich auch schon einiges zu dem Thema gefunden, und meiner Meinung nach mache ich alles richtig.

ActiveDirectory Domänen- Name (NetBIOS- Name) : domäne name
ActiveDirectory Domänen- Name (DNS/Realm- Name) : domäne name.int
ActiveDirectory Domain Controller Name : server name
Administrator- Name : name
Administrator- Passwort : passwort
IP-Adresse des WINS-Servers : Nicht angegeben da nicht Installiert

Die Uhrzeit und Zeitzone stimmen auch.
Die IP des Primären DNS Servers stimmt auch.

Im DNS wuden die entsprechenden Einträge auch angelegt.
Mit der IP Adresse in der Foreward Lookupzone, einen neuen Host(A) Eintrag und in der Reverse Lookupzone, einen entsprechenden Zeiger PTR Eintrag hinzufügen.

Wie ich aus dieser Anleitung entnehmen konnte: http://www.congnet.de/post/2008/09/25/Meine-Buffalo-LinkStation-Pro-Sha ...
Muss ich einen neuen Computer hinzufügen, und den Haken bei "zu Delegierungszwecken vertrauen" setzen, daraufhin bekomme ich die Meldung welchen Dienst ich auswählen soll.
1. Frage: Welchen soll ich nehmen?
2. Ich habe einfach alle hinzugefügt, dennoch kein erfolg.
Ich bekomme die Fehlermeldung "Beitritt zur AD Domäne fehlgeschlagen"

Viele Grüße
Mitglied: goscho
11.05.2010 um 13:46 Uhr
Zitat von ITSE09:
Ich habe eine Buffallo Linkstation LS-Gl mit 500GB und einen Windows Server 2008
Die Buffallo Nas Box bietet die Möglichkeit sich in das AD zu integrieren, nur leider bei mir nicht.
Durch googlen habe ich auch schon einiges zu dem Thema gefunden, und meiner Meinung nach mache ich alles richtig.

ActiveDirectory Domänen- Name (NetBIOS- Name) : domäne name
ActiveDirectory Domänen- Name (DNS/Realm- Name) : domäne name.int
ActiveDirectory Domain Controller Name : server name
Administrator- Name : name
Administrator- Passwort : passwort
IP-Adresse des WINS-Servers : Nicht angegeben da nicht Installiert

Die Uhrzeit und Zeitzone stimmen auch.
Die IP des Primären DNS Servers stimmt auch.

Im DNS wuden die entsprechenden Einträge auch angelegt.
Mit der IP Adresse in der Foreward Lookupzone, einen neuen Host(A) Eintrag und in der Reverse Lookupzone, einen entsprechenden
Zeiger PTR Eintrag hinzufügen.
Hallo ITSE09
Schau bitte nochmals nach der Zeitzone. Hier stelle bitte manuell GMT+1:00 ein für Mitteleuropa. (Dieser Wert stimmt nicht, wenn du nur einen richtigen, möglichst internen Zeitserver eingibst und synchen lässt).

Ich habe schon diverse dieser NAS gejoint. Das klappte nicht immer beim ersten Versuch.
Die DNS-Einträge werden manchmal erstellt und manchmal nicht.
Einen Computer manuell anzulegen und die Berechtigungen zu setzen, sollte von selbst klappen.
Bisher habe ich es jedesmal hinbekommen, diese ins AD zu integrieren.
Wichtig:
Benutze als AD Controller nur den 1. DC deiner Struktur.
Bitte warten ..
Mitglied: dog
11.05.2010 um 13:46 Uhr
Ich bin immer noch der Meinung, dass man diese Spielerein tunlichst vermeiden sollte.
Wenn schon NAS dann bitte per iSCSI an den Server und von das aus als Share.
Bitte warten ..
Mitglied: ITSE09
11.05.2010 um 15:15 Uhr
Das mit der Zeit war schon richtig eingestellt, und der DC ist der 1.

Hast du weitere Ideen?
Bitte warten ..
Mitglied: goscho
11.05.2010 um 15:39 Uhr
Lösche bitte aus AD die LS Pro.
Lösche alle DNS-Einträge der LS Pro im DNS-Server
Schau, dass die Netzwerkeinstellungen der LS Pro wirklich stimmen (speziell DNS-Server). Dein DC ist hoffentlich auch DNS-Server.

Join das NAS erneut.
Der Buffalo Support hatte mir mal einen Tipp gegeben, das Joinen mit einem Domain-Admin zu machen, der nicht -admin- im Namen hat.
Bitte warten ..
Mitglied: goscho
11.05.2010 um 15:49 Uhr
Zitat von dog:
Ich bin immer noch der Meinung, dass man diese Spielerein tunlichst vermeiden sollte.
Wenn schon NAS dann bitte per iSCSI an den Server und von das aus als Share.
Die günstigen NAS kann man aber nicht per iSCSI anbinden.
Ich setze diese Geräte bei einigen Kunden und auch bei mir zur Sicherung ein und habe damit keinerlei Probleme.
Bitte warten ..
Mitglied: ITSE09
11.05.2010 um 16:53 Uhr
Ja mein DC ist auch mein DNS Server und dieser angaben stimmen.
Ich bin deine Schritte noch einmal durchgegangen, leider ohne Erfold.

Durch weiteres googlen habe ich erfahren ich muss die SMB signatur deaktivieren da die Linkstation diese nicht kann, auch das brachte kein Erfolg!
Habe auch schon einmal alles resettet

Viele Grüße.
Bitte warten ..
Mitglied: knut4linux
11.05.2010 um 21:38 Uhr
Mahlzeit ITSE09,

wenn du das Ding in deinem AD einbinden willst, gibst du das rein zufällig die FQDN an? Nicht das er sich da verrent, denn das brauchst du nicht. Versuch mal folgendes.

Vorgeplänkel (Computer einrichten etc ist klar.)

Bsp.: FQDN= abc.xyz.local

Netzwerktyp: AD
AD-DomainName (Net Bios): XYZ
AD-DomainName (real...) XYZ.local
AD-DomainControlerName: ABC

Aüßerdem zu beachten:

Für die TS muss auch ein Benutzer angelegt werden, dem entsprechende Administratorrechte gegeben werden müssen. Mit diesem User selbst fürst du dann auch die Authentizierung durch, wenn du die Büchse ins AD einbinden willst.

Die günstigen NAS kann man aber nicht per iSCSI anbinden.

Dem kann ich nur bepflichten. Das Geld gibt nicht jede Firma gerne aus.

Gruß, Knut


Wir haben 2 mal die TS Link Pro und die Dinger funktionieren klasse. Vor allem, wenn man sich ssh zugang verschaft hat.
Bitte warten ..
Mitglied: michaelapp
25.08.2010 um 21:04 Uhr
Hallo ITSE09,

habe Deinen Beitrag bezüglich der NAS und dem Windows 2008 Server gefunden.
Hast Du es mittlerweile geschafft die NAS in die ADS zu integrieren ?

Ich bin schon seit ein paar Tagen dran bekomm es aber nicht hin.

Gruß
Michael
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Buffalo Linkstation LS-XL im Emergency Modus retten
gelöst Frage von HamburgerJung1975Festplatten, SSD, Raid14 Kommentare

Meine Buffalo Linkstation LS-XL lässt sich nicht mehr aus dem Emergency Modus holen. Habe diverse Male mit dem Buffalo ...

SAN, NAS, DAS
Buffalo Linkstation LS-WXL (2x 1TB) RAID 0 wiederherstellen
Frage von Woodstok79SAN, NAS, DAS9 Kommentare

Hallo Forum, ich verzweifle beim Versuch meine Daten von der Buffalo Linkstation LS-WXL mit 2x 1TB im RAID 0 ...

Groupware
Bedingtes Verbindungsproblem mit der Linkstation (LS 410D) von meinem Win 8.1 pro PC
gelöst Frage von RengokuGroupware1 Kommentar

Hallo zusammen, ich hoffe Ihr könnt mir weiter helfen. Der Buffalo- und Microsoftsupport waren nicht in der Lage! (Vorabinfo: ...

Windows Server
Active Directory Vertrauensstellung
Frage von ukulele-7Windows Server11 Kommentare

Ich muss sagen das ist meine erste Vertrauensstellung. Ich habe sie in unserer alten AD ads.domain.local Windows 2003 und ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...