Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Linux-Debian-Lenny ausgabe Fehlerwert 2

Frage Linux Debian

Mitglied: L0g1t3ch

L0g1t3ch (Level 1) - Jetzt verbinden

27.11.2009 um 14:45 Uhr, 4837 Aufrufe, 7 Kommentare

Hallo Leuts und So,

Ich arbeite derzeit an einem Linux Debian Lenny Server,

Beim Installieren von OpenXChange kam dann auf einmal der hinweiß das er Java braucht also habe ich schnell bzw wollte ich
über Anwendung hinzufügen Java installieren, nur wurde die Installation damit abschlossen das folgende fehler ausgegeben werden:

E:/var/cache/apt/archives/x-ttcidfont-conf_31_all.deb:
Unterprozess dpkg-deb --control hab den Fehlerwert 2 zurück

und das macht er bei jedem .deb File also steht diese Fehlermeldung ungefähr 24 mal da xD.

Beim versuch dieses zu beheben habe ich mir hilfe von einem Linux guru ins haus geholt und selbst er is mittleerweile soweit zu sagen,

Installier debian neu.

Aber darauf hab ich a keine lust und b keine lust

Vllt hat ja jmd noch eine idee von euch.

Lieben gruß Benjamin
Mitglied: cgarling
27.11.2009 um 15:58 Uhr
Versuch mal folgendes:

apt-get clean
apt-get update
apt-get upgrade

Das sollte den Cache leeren, deinen Index aktualisieren und dein System auf Stand bringen. Alles was einen Fehler macht kommt dabei ebenfalls hoch, wenn das sauber durchgeht sollte alles prima sein.

Manchma sind die Fehlermeldungen auch etwas trügerisch. Gehst du direkt online oder per Proxy? Falls per Proxy, ist dein Host ist den ACL? Das ist auch ein typischer Fehler.

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
27.11.2009 um 16:06 Uhr
Danke für die Idee

Ich bin direkt an den Router angeschlossen und es ist keinerlei Proxy konfiguriert.

Die Befehle hab ich abgearbeitet aber das System lässt mich immer noch nichts installieren.
Egal was ich installieren möchte über all wird abgebrochen und der Fehlerwert 2 ausgegeben.

Lieben gruß Benjamin
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 16:12 Uhr
Darf ich mir das evtl. mal ansehen?

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
27.11.2009 um 16:21 Uhr
soll ich dir ein bild schicken ...

oder wollste versuchen dich aufzuschalten?
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 16:25 Uhr
Ich wollte per SSH drauf. Also am besten dein root Passwort auf dummy ändern oder sowas und mir per Private Mail die Daten schicken.

Gruß, Christian
Bitte warten ..
Mitglied: cgarling
27.11.2009 um 17:33 Uhr
Problem gelöst. Fehler war ein fehlender Doppelpunkt in der /root/.bashrc weshalb /bin im PATH fehlte. Wahrscheinlich ein Bug in der Open-XChange Installation, weil /opt/open-xchange als PATH direkt an /bin dran stand.

Gruß, Christian
Bitte warten ..
Mitglied: L0g1t3ch
30.11.2009 um 17:09 Uhr
vielen dank.. ohne dich hät ich vor lauter frust dann doch zur neuinstallation gegriffen xD
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux Netzwerk
VPN Server mit Drosselung Linux Debian basiert (4)

Frage von Niklas434 zum Thema Linux Netzwerk ...

Debian
Linux (Debian) Schulung gesucht (5)

Frage von smartino zum Thema Debian ...

Viren und Trojaner
gelöst WHM cPanel Anti Virensoftware für Linux ? (2)

Frage von xpstress zum Thema Viren und Trojaner ...

Windows Server
Windows Remote App - Ausgabe in lokales Office (1)

Frage von fluluk zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...