Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

.local funktioniert nicht mehr im Safari

Frage Apple Mac OS X

Mitglied: thomas79

thomas79 (Level 1) - Jetzt verbinden

13.09.2013 um 12:07 Uhr, 2453 Aufrufe, 3 Kommentare, 1 Danke

Hi,

Bis anhin konnte ich auf meinem MBP (OS x 10.8.4) im Browser (Safari 6.0.5) mein NAS (QNAP TS419P) via "servername".local aufrufen.
Im Moment geht das nicht mehr und ich muss im Browser immer die IP des NAS eintragen, dann geht es.

Was muss ich tun um wieder den Namen anstelle der IP-Adresse verwenden zu können.

Nb: Ich bin kein Unix-Spezi, wäre um detailierte Angaben dankbar....

Gruss & Dank im Voraus,
Thomas79
Mitglied: aqui
13.09.2013 um 16:51 Uhr
Das hat mit Unix nicht die Bohne zu tun !
.local wird von mDNS benutzt:
http://de.wikipedia.org/wiki/Zeroconf
bzw.
http://de.wikipedia.org/wiki/Bonjour_(Apple)

Bonjour Support ist hier also der Schlüssel !
Kann es sein das du Bonjour im NAS deaktiviert hast ?? Bei QNAP ist das möglich !
Ohne Bonjour dann logischerweise kein .local Name !

Ansonsten Bonjour Browser aus dem App Store installieren und checken ob das NAS noch Bonjour spricht !
Bitte warten ..
Mitglied: thomas79
13.09.2013 um 19:58 Uhr
Hoi Aqui

Danke für Dein Feedback.
Kann es auch mit dem IPv6 zusammen hängen?
Habe dies auf dem NAS aktiviert, dann wurde ein Boot vom NAS ausgeführt und jetzt geht es wieder...

Gruss & ein schönes WoE, Thomas79
Bitte warten ..
Mitglied: aqui
13.09.2013, aktualisiert um 20:19 Uhr
Nein, denn mDNS bzw. Bonjour gibt es natürlich auch mit IPv6. Der Mac arbeitet mit Dual Stack und würde v6 bevorzugen.
Das Resultat ist aber identisch...sollte damit auch klappen !
Hat sich vermutlich der QNAP verschluckt ?!

Gut wenns nun wieder klappt !
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Suche im Kalender Outlook 2016 funktioniert nicht (5)

Frage von Eduuaard zum Thema Outlook & Mail ...

Verschlüsselung & Zertifikate
gelöst Wie funktioniert ein HTTPS Proxy? Ist das zeitgemäß? (5)

Frage von flyingKangaroo zum Thema Verschlüsselung & Zertifikate ...

IDE & Editoren
gelöst Benutzeranmeldung CMD funktioniert nicht (4)

Frage von Justinpk zum Thema IDE & Editoren ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...