Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Logon Script wechsel funktioniert nicht - warum?

Frage Microsoft Windows Userverwaltung

Mitglied: Tommyland78

Tommyland78 (Level 1) - Jetzt verbinden

30.03.2007, aktualisiert 31.03.2007, 4189 Aufrufe, 5 Kommentare

Neues Logonscript wird nicht genutzt - dafür aber das alte welches nicht mehr dem Client zugewiesen ist. Das ist dem Client bei der Anmeldung aber egal.

Ich hatte schon immer zum anmelden der User in deren Konten auf meinem 2003 ein LogonScript zum mappen etc. der Laufwerke gehabt. Diese waren immer *.bat und lagen logischer weise im Netlogon-Ordner.

Jetzt reichten mir die Möglichkeiten von *.bat nicht mehr aus und ich habe *.vbs Scripte geschrieben. Diese habe ich nun statt der *.bat im Userkonto stehen. Kopiert habe ich diese wieder in den Netlogon-Ordner.

Jetzt mein Problem:

Den Client ist es bei der Anmeldung egal was da im Konto steht, der Client nutzt weiter das alte *.bat statt die neue *.vbs (Die Dateinamen sind völlig anders)

Wie kann das sein? Wird da was nicht sync oder ist irgendwo in der REG des Client noch was verankert?

Gruß

Tom
Mitglied: Dani
30.03.2007 um 20:32 Uhr
G' Abend,
hast du mal auf den Client's "gpupdate /force" in der Eingabeaufforderung durchgeführt?! Denn standardmäßig werden die GPO's nur alle 15-30 Minuten aktualisiert.
Zudem könntest du in der Ereignisanzeige der Clients nachschauen, ob Fehler auftreten.


Grüße
Dani
Bitte warten ..
Mitglied: Tommyland78
30.03.2007 um 20:46 Uhr
ja an gpupdate dachte ich auch als erstes...aber das funktioniert nicht.
und es wird ja das alte script benutzt, welches ja noch vorhanden ist...allerdings eben nicht das neue welches im konto des client steht. Ich dachte, dass bei jedem neuen Login das Konto geprüft wird....zumindest was das Script angeht.

Achja...kein Ereignisfehler


Der Tom
Bitte warten ..
Mitglied: Tommyland78
31.03.2007 um 09:32 Uhr
Wollte nochmal anmerken, das völlig neu hinzu gefügte User allerdings die *.vbs nutzen können. Nur bei den alten User wo ich von *.bat auf *.vbs gewechselt habe funktioniert es nicht...


Der Tom
Bitte warten ..
Mitglied: gemini
31.03.2007 um 09:52 Uhr
Hi Tom,

warum löscht du die Scripten nicht aus den Benutzereigenschaften und aus NETLOGON und weist sie Scripten per Policy > Logon zu resp. was passiert, wenn du es tust?
Klärt zwar die Ursache deines Problems nicht, beseitigt es aber vielleicht.

IMHO ist es auch praktikabler, es gibt nur noch einen Verweis auf ein Script statt n-Verweise auf ein Script.

Schönes WE,
gemini
Bitte warten ..
Mitglied: Tommyland78
31.03.2007 um 12:01 Uhr
Dieser Gedanke ist mir auch schon gekommen. Allerdings haben unterschiedliche Nutzer unterschiedliche Scripte.
Ja ich könnte das jetzt in Gruppen zuordnen und das auf diesem Wege machen. So müsste ich also gleich alles ändern....na was soll ich sagen...kein Bock

Es muss doch eine Lösung für mein Problem geben.


Der Tom
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Microsoft
Windows 10 logon script: alle Apps löschen (3)

Frage von thomasreischer zum Thema Microsoft ...

Batch & Shell
Systemvariable funktioniert im Script nicht (4)

Frage von miczar zum Thema Batch & Shell ...

Batch & Shell
gelöst Powershell Datei kopieren mit ACL Script funktioniert nicht (4)

Frage von xpxy15 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...