Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MAC-Adresse beim Switch

Frage Hardware Switche und Hubs

Mitglied: Schwedenbitter

Schwedenbitter (Level 1) - Jetzt verbinden

02.12.2005, aktualisiert 12.12.2005, 15904 Aufrufe, 7 Kommentare

Hallo,

ich habe im Forum schonmal rumgesucht, aber keine direkte Anwort auf meine Frage gefunden. Ich habe folgendes Problem:

Bis vor relativ kurzer Zeit hatte ich nur ISDN und einen Router mit nur einem LAN-Ausgang. Da ich mehrere Rechner an das Ding anschließen wollte, habe ich das über einen Switch getan, was auch immer funktionierte.

Seit ich DSL und einen anderen Router habe, kommt eine Verbindung zwischen den Rechnern und dem Router nicht mehr zustande. Die Rechner wollen einfach keine IP vom Router beziehen, obwohl es ohne Switch prima funktioniert. Ich muss dazu sagen, dass ich auch WLAN benutze und den MAC-Filter im Router aktiviert habe. Ich will den aber auch nicht probehalber ausschalten, weil eine ganze Menge Einträge drin sind, die sich der Router beim deaktivieren nicht merkt.

Jetzt meine Fragen:
1. Hat ein Switch auch eine (eigene) MAC-Adresse?
2. Wenn ja, wie bekomme ich die raus? (Auf der Rückseite etc. steht sie leider nicht)
Mitglied: UTGame
02.12.2005 um 20:28 Uhr
Hi,

glaube nur Managed Switche haben ne MAC Adresse, alle anderen nicht. Wie werden die Mac Adressen gefiltert?? nur WLAN seitig oder auch Lanseitig?
Bitte warten ..
Mitglied: filippg
02.12.2005 um 21:18 Uhr
Was hast du denn für einen Switch? Irgendwas besonderes? Bei normalen Consumer-Geräten sollte es eigentlich nicht zu Komplikationen kommen.

Filipp
Bitte warten ..
Mitglied: Schwedenbitter
02.12.2005 um 21:26 Uhr
Danke für die schnellen Reaktionen!
Habe festegestellt, dass auf allen meiner drei DSL-Router eine MAC-Adresse draufsteht.

@UTGame
Beides wird gefiltert. Die MAC-Adressen der Netzwerkkarten stehen entweder drauf oder ich bekomme sie über "ipconfig /all" heraus.

@Filipp
Der Switch ist von Fiberline. Den habe ich vor ca. 3 Jahren mal bei Atelco gekauft. Leider war nichts weiter dazu und eine Adresse im www zu Fiberline habe ich auch noch nicht gefunden.

Wenn auf dem Switch nichts von MAC etc. steht, muss man dann wohl davon ausgehen, dass es eine solche nicht gibt und an etwas anderem liegen muss.
Bitte warten ..
Mitglied: superboh
03.12.2005 um 08:14 Uhr
Hi,

wie hast Du denn die Geräte untereinander verkabelt? Stichwort Crosslinkkabel und normale Kabel.

Gruss,
Thomas
Bitte warten ..
Mitglied: 10545
03.12.2005 um 08:36 Uhr
Moin,

meine Vorredner haben ja schon alles gesagt, daher nur ein kleiner Tipp am Rande:

Ich muss dazu sagen, dass ich
auch WLAN benutze und den MAC-Filter im
Router aktiviert habe. Ich will den aber
auch nicht probehalber ausschalten, weil
eine ganze Menge Einträge drin sind,
die sich der Router beim deaktivieren nicht
merkt.

Fast jeder Router kann seine Einstellungen in einer Datei auf der HD speichern
Das "Rücklesen" ist dann natürlich ebenfalls möglich.

Stelle Dir mal vor: -zig FW-Regeln, und der Router muss resettet (Factory-Setting) werden ...

Gruß, Rene
Bitte warten ..
Mitglied: Schwedenbitter
03.12.2005 um 10:36 Uhr
Hallo,

Fast jeder Router kann seine Einstellungen
in einer Datei auf der HD speichern
Das "Rücklesen" ist dann
natürlich ebenfalls möglich.

@Rene_D
habe das gemacht, aber es funktioniert auch nicht.

Ich habe jetzt mal ein bisschen gegoogled und herausgefunden, dass andere das gleiche Problem haben. Mein alter Router war ein Eumex 704PC LAN. Auch diese Leute standen 2004 vor demselben Problem, haben es aber nicht lösen können. Oder zumindest die Lösung nicht mehr gepostet.
Insoweit ist es echt schade, dass es von der Marke Fiberline keine Internetseite gibt, auf der man sich mal hätte erkundigen können.

@superboh
hatte nie ein Crosslink dran. Mir liegt die (ohnehin knappe) Gebrauchsanleitung nicht mehr vor. Aber ich meine mich zu erinnern, dass das Crosslink auch nur an einem (Uplink-)Port ging.

Ehrlich gesagt gehe ich davon aus, dass das Teil wohl defekt sein dürfte. Ich werde mir mal einen neuen Switch besorgen und das nochmal probieren. Die sind ja mittlerweile spottbillig, wenn ich die Preise mit denen vor 3 oder 4 Jahren vergleiche.
Bitte warten ..
Mitglied: Allen-Shesar
12.12.2005 um 15:00 Uhr
Hy,

also ich hab bei mir diese Verkabelung mit nem Modem (Modem an Switch und an Switch dir PCs) das Funkioniert einwandfrei.

Versuch erstmal windows die ganzen IP Geschichten Automatisch beziehen zu lassen
(bei Windows XP pro: Start / Einstellungen / Systemsteuerung / Netzwerkverbindungen / Lan-Verbindung / rechte maustaste Eigenschaften)

Dann auf "internetprotokoll (TCP/IP)"/ Eigenschaften

dort gibt es dann das Optionsfeld "IP-Adresse automatisch beziehen" das anklicken.

Bei den DNS.Server kannst du das auch machen. Ansonsten könntest du in das Erste Feld die IP von deinem Router eingeben.

Danach sollte es Funktionieren^^

GRuß Allen

ps. dieser vorschlag beruht auf meiner Vemutung das es ein Windows Prob ist!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
Clientname anhand MAC Adresse herausfinden (13)

Frage von VerruecktesPferd zum Thema Netzwerke ...

Windows Mobile
MAC-Adresse in Windows CE per Befehl ermitteln? (1)

Frage von timemaster zum Thema Windows Mobile ...

Netzwerkmanagement
DHCP Mac Adresse einer IP zuweisen (8)

Frage von vikozo zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...