Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Manuelle Aktualisierung der GPOs funktioniert nicht

Frage Microsoft Windows Server

Mitglied: 66869

66869 (Level 1)

13.03.2013 um 14:04 Uhr, 2148 Aufrufe, 15 Kommentare

Hi Leute



Bin gerade ein bisschen Verzweifelt...



Bin diese Woche bei unserer Tochterfirma (Gleiche Domäne) um gewisse Anpassungen vorzunehmen. Habe hier aber das Problem das wenn ich Änderungen an den Policys vor nehme, diese nicht manuell über gpupdate /force aktualisieren kann. Nach ca. 90 Minuten werden sie mit dem normalen intervall aber übernommen, bzw. erst dann kann ich sie mit Hilfe von GPupdate aktualisieren. Vorher kann man gpupdate /force zwar ausführen, es werden dann aber einfach die "alten" Policys angewandt, bis dann eben nacht 90 Minuten die "neuen" übernommen werden können. Fehler habe ich in den Logs eigentlich keine gefunden, komme daher einfach nicht weiter... Hat jemand ne Idee an was das liegen könnte?



Grüsse
Mitglied: DerWoWusste
13.03.2013 um 14:11 Uhr
Hi.

Kann es sein, dass Du die Shell mit dem Kommando nicht elevated gestartet hast? Wenn dem so wäre, dann würden nur die Userpolicies aktualisiert, nicht die Computerpolicies.
Bitte warten ..
Mitglied: langerwo
13.03.2013 um 14:19 Uhr
Zitat von DerWoWusste:
Hi.

Kann es sein, dass Du die Shell mit dem Kommando nicht elevated gestartet hast? Wenn dem so wäre, dann würden nur die
Userpolicies aktualisiert, nicht die Computerpolicies.


zu deutsch, wurde die cmd "als Administrator" ausgeführt ? ;)
Bitte warten ..
Mitglied: 66869
13.03.2013, aktualisiert um 14:31 Uhr
Hallo zusammen

Danke erstmals für das Interesse!
Es geht eigentlich um gar kein Batchfile, sondern um die allgemeinen GPO`s. Im meinem Falle jetzt um die Einstellungen der Preferences in der User-Policy.

Wenn ich diese aktualisiert habe, kann ich sie nicht unmittelbar danach auf dem Client updaten. Ich muss immer ne gewisse Zeit warten bis er diese dann irgendwann mitbekommt. Vorher aktualisiert er mit dem Befehl "gpupdate /force" weiterhin die alten Einstellungen.

Grüsse
Bitte warten ..
Mitglied: d4shoerncheN
13.03.2013, aktualisiert um 14:30 Uhr
Hallo,

Es geht eigentlich um gar keine batch-file, sondern um die allgemeinen GPO`s.
sagt ja auch keiner etwas dagegen.

Du solltest lediglich die Kommandozeile "cmd" als Administrator ausführen und dann dein "gpupdate /force" eingeben und ausführen.

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: 66869
13.03.2013 um 14:34 Uhr
Ah sorry zu schnell gelesen. CMD als Admin hat auch nix gebracht...
Bitte warten ..
Mitglied: DerWoWusste
13.03.2013 um 14:37 Uhr
Da es, wie Du später verraten hast, um Benutzerkonfigs geht, bringt elevated eh nichts. Gut, dann schöpf mal alle Loggingoptionen aus, die angeboten werden: http://www.google.de/search?q=gpo+logging
Bitte warten ..
Mitglied: langerwo
13.03.2013 um 14:40 Uhr

Wenn ich diese aktualisiert habe, kann ich sie nicht unmittelbar danach auf dem Client updaten. Ich muss immer ne gewisse Zeit
warten bis er diese dann irgendwann mitbekommt. Vorher aktualisiert er mit dem Befehl "gpupdate /force" weiterhin die
alten Einstellungen.

ok,

wieviel DC´s habt ihr im Einsatz?

mach mal auf einem DC bitte in einer Administrativen CMD

repadmin /replsum
bzw
repadmin /syncall

du sagst ja, dass du die GPO´s ziehen kann nur jedoch sehr spät, evtl klappt die replikation nicht ?!?
Bitte warten ..
Mitglied: 66869
13.03.2013 um 14:56 Uhr
Zitat von DerWoWusste:
Da es, wie Du später verraten hast, um Benutzerkonfigs geht, bringt elevated eh nichts. Gut, dann schöpf mal alle
Loggingoptionen aus, die angeboten werden: http://www.google.de/search?q=gpo+logging

Werde ich gleich machen.
Bitte warten ..
Mitglied: 66869
13.03.2013 um 14:57 Uhr
Zitat von langerwo:
>
> Wenn ich diese aktualisiert habe, kann ich sie nicht unmittelbar danach auf dem Client updaten. Ich muss immer ne gewisse
Zeit
> warten bis er diese dann irgendwann mitbekommt. Vorher aktualisiert er mit dem Befehl "gpupdate /force" weiterhin
die
> alten Einstellungen.

ok,

wieviel DC´s habt ihr im Einsatz?

mach mal auf einem DC bitte in einer Administrativen CMD

repadmin /replsum
bzw
repadmin /syncall

du sagst ja, dass du die GPO´s ziehen kann nur jedoch sehr spät, evtl klappt die replikation nicht ?!?

Hab ich auch gedacht, Replikation funktioniert aber und ich hab auch alle Manipulationen am lokalen DC gemacht welcher bei den Clients auch als Logonserver eingetragen war, von daher müsste das funktionieren...
Bitte warten ..
Mitglied: 66869
13.03.2013 um 15:10 Uhr
Mhm ich seh da nix... Keine Fehler und keine Warnungen...
Bitte warten ..
Mitglied: langerwo
13.03.2013 um 15:12 Uhr
OK,

ich hab noch einen ;)

ist denn bei euch in den GPO´s "Bei Neustart des Computers und bei Anmeldung immer auf das Netzwerk waren" aktiv?
Bitte warten ..
Mitglied: 66869
13.03.2013 um 15:15 Uhr


Brauch ich ja nich wirklich wenn ich mit gpupdate arbeite, dann is er definitiv am Netz.
Bitte warten ..
Mitglied: langerwo
13.03.2013 um 15:18 Uhr
Zitat von 66869:


Brauch ich ja nich wirklich wenn ich mit gpupdate arbeite, dann is er definitiv am Netz.

jaaaaa aber vieleicht ist die verbindung Mist *g*

Slow link:
Computer Configuration\Administrative Templates\System\Group Policy\Group Policy slow link detection policy
Computer Configuration\Administrative Templates\System\User Profiles\Slow network connection timeout for user profiles
Bitte warten ..
Mitglied: 66869
13.03.2013 um 15:26 Uhr
Ist aktuell beider auf "Nicht konfiguriert"...
Bitte warten ..
Mitglied: 66869
13.03.2013, aktualisiert um 15:53 Uhr
Dazu kommt, das der DC hier lokal im Netz steht und daher keine Engpässe bestehen sollten...

Ich habe keine Ahnung von wo das kommt... Er aktualisiert die GPO^s einfach erst nach irgendwie 90 Minuten, vorher geht gar nix... Es sind aber keine Fehler oder sonst was zu entdecken...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Creators Update: Microsoft warnt vor manueller Aktualisierung (3)

Link von transocean zum Thema Windows 10 ...

Windows Netzwerk
gelöst GPOs aufräumen (7)

Frage von erwin.t zum Thema Windows Netzwerk ...

Router & Routing
OpenVPN funktioniert nach reboot nicht ohne manuellen Eingriff (1)

Frage von cgicloud zum Thema Router & Routing ...

Windows Userverwaltung
GPOs: Sicherheitsfilterung aufräumen? (4)

Frage von Ex0r2k16 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...