Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mikrotik RB750, IP an mehreren Ports verwenden

Frage Netzwerke

Mitglied: 109794

109794 (Level 1)

21.01.2013 um 23:57 Uhr, 2948 Aufrufe, 8 Kommentare

Ich möchte zwei separate WLAN (intern und Gast) einrichten. Das Ganze soll mittels VLAN realisiert werden, indem am Port5 vom RB750 ein VLAN-fähiger AP angeschlossen wird; am Port1 hängt das Modem. Zusätzlich sollen im gleichen IP-Segment wie beim intern-VLAN ein Netzwerkdrucker und ein NAS zur Verfügung stehen. Diese sollen direkt an Port2 und Port3 vom RB750 angeschlossen werden, weitere verkabelte Geräte sind nicht vorgesehen.

Lässt sich die Gateway-IP vom intern-VLAN (am Port5) auch am Port2 und Port3 verwenden oder muss dafür jeweils eine separate IP zugewiesen werden?
Mitglied: dmc-net
22.01.2013 um 09:20 Uhr
Hallo erstmal.

Hast du dir schon mal das angeguckt ? :
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...


Der aqui hat es sehr gut und verständlich erklärt und mit Bildern versehen.
Bitte warten ..
Mitglied: 109794
22.01.2013 um 09:58 Uhr
Ja, kenne ich. Für mich trifft das erste unter "Ein Anwendungsbeispiel aus der Praxis" genannte Schema zu. Ich möchte nach Möglichkeit die für VLAN-20 genutzte Gateway-IP auch am Port2 und Port3 verwenden.
Bitte warten ..
Mitglied: sk
22.01.2013 um 10:38 Uhr
3 Möglichkeiten:
1) Das interne Netz dem AP als Native VLAN übergeben. Dies ist der einfachste Weg. Hierbei wird für intern auf dem MT schlicht _kein_ VLAN angelegt.
2) Das VLAN und die Ports in eine Bridge packen und die IP-Adresse auf die Bridge legen. Hierbei erfolgt das Switching in Software und ist damit langsamer als Variante 3.
3) VLAN-Konfiguration des Switch-Chips. Ist aber deutlich komplizierter und hier m.E. unnötig.

Gruß
sk
Bitte warten ..
Mitglied: aqui
22.01.2013 um 10:40 Uhr
Das ist recht einfach. Du musst dann nur diese beiden Ports als Switch definieren, dem VLAN zuordnen und eins der Interfaces als Master setzen. Ala.
/interface ethernet
set ether3 master-port=ether2

So wären 2 und 3 als Switch zusammen.
Das Master Interface hält dann die IP Adresse zum routen. Es ist ein bischen so wie ein Layer 3 Switch.
Ist recht gut in der Mikrotik online Doku erklärt.
Bitte warten ..
Mitglied: 109794
22.01.2013 um 23:03 Uhr
Wenn ich das Mikrotik-Wiki richtig verstanden habe, dann ist (3) unter http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#Example_-_802 ... beschrieben.

Was hat es da mit dem "Default VLAN-ID will be changed for untagged frames entering access port before they will be forwarded to trunk port." und "vlan-id=0" auf sich?
Bitte warten ..
Mitglied: aqui
23.01.2013 um 12:16 Uhr
Laut 802.1q Standard wird das Default VLAN auf tagged Links immer untagged übertragen. Vermutlich heisst es das..?
Vielleicht kann Kollege dog das nochmal kommentieren ?
Bitte warten ..
Mitglied: dog
23.01.2013, aktualisiert um 13:37 Uhr
So wie ich das interpretiere ist mit VLAN 0 hier das untagged VLAN gemeint.

Die eigentliche Zuordnung der Ports zu VLANs erfolgt in den Switch Rules.
add new-dst-ports=ether5 new-vlan-id=200 ports=ether2 switch=switch1 vlan-header=not-present

Hier wird z.B. einem Paket , das auf ether2 ankommt die VLAN-ID angehängt und als zusätzlicher Ausgangs-Port ether5 gesetzt.

add new-dst-ports=ether2 ports=ether5 switch=switch1 vlan-header=present vlan-id=200

Umgekehrt wird hier einem Paket von ether5, das die VLAN-ID 200 hat zusätzlich der Ausgangs-Port ether2 hinzugefügt.

Allgemein finde ich aber das ganze Gewusel mit dem Switch-Chip viel zu kompliziert und undurchsichtig (und in der Vergangenheit gab es da auch Probleme mit der Zuverlässigkeit). Ich würde es ganz einfach über Bridging machen:

01.
/int vlan 
02.
add interface=ether5 vlan-id=100 name=ether5-vlan100 
03.
add interface=ether5 vlan-id=200 name=ether5-vlan200 
04.
 
05.
/int bridge 
06.
add name=bridge1-vlan100 comment="Intern Netz" 
07.
 
08.
/int bridge port 
09.
add bridge=bridge1-vlan100 interface=ether2 
10.
add bridge=bridge1-vlan100 interface=ether3 
11.
add bridge=bridge1-vlan100 interface=ether5-vlan100
(Firewall-Regeln nicht vergessen)
Bitte warten ..
Mitglied: 109794
23.01.2013 um 23:58 Uhr
Danke Euch! Ich werde es mittels Bridging lösen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mikrotik RB750 - 2 Subnetze an einem Port möglich?
Frage von coltseaversRouter & Routing6 Kommentare

Hallo zusammen, ich habe folgende Netzwerk-Situation: An einem Mikrotik RB750 hängt an Ether1 der Internetzugang. An Ether2 hängt das ...

Router & Routing
Mikrotik RB750 mit Trennung des Internet-Traffics auf 2 WAN-Ports
gelöst Frage von coltseaversRouter & Routing5 Kommentare

Hallo zusammen, ich bin kein Router-Experte, und so habe ich gerade ein paar Schwierigkeiten einen Mikrotik RB750 per Winbox ...

Router & Routing
LAN-internes Routing-Problem nach Wechsel auf Mikrotik RB750
Frage von coltseaversRouter & Routing2 Kommentare

Hallo zusammen, ich habe in einem Firmen-LAN einen Windows Exchange-Server, und mehrere mobile Clients, die über WLAN verbunden sind. ...

LAN, WAN, Wireless
Habe 2 IP von Provider an einem Port und möchte zwei getrennte Netzwerke am MikroTik RB750 mit Bandbreitenlimitation
gelöst Frage von nightman67LAN, WAN, Wireless22 Kommentare

Hallo zusammen, Ich habe mir den MikroTik RB750 zugelegt. Ich habe zwar schon so den einen oder anderen Router ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 5 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 6 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1010 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell22 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen17 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...