Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit MIKROTIK Router auf VDSL und Standleitung routen

Frage Netzwerke Router & Routing

Mitglied: agaich

agaich (Level 1) - Jetzt verbinden

18.08.2011, aktualisiert 19.08.2011, 7436 Aufrufe, 11 Kommentare

Wir haben in unserem Ort kein Schnelles DSL (nur 384kbit/s), auch kein UMTS oder LTE (nur Edge von Vodafone), aber ein privates TV Kabelnetz. Nun wollten wir per Funkstrecke schnelles Internet ins Kabelnetz per DOCSIS bringen, die Funkstrecke und das CMTS + Server zum Einspeisen ins Kabel funktioniert, nur das Routing ins Internet mit dem Mikrotik Router bereitet noch Probleme.

Die Anlage bei uns in der Kabelkopfstation (das CMTS und der Server für die Kundenverwaltung) benötigt einige öffentliche, feste IPs, die über eine 10 Mbit Standleitung bereitgestellt werden. Die Kunden sollten dann über eine 50 Mbit VDSL Leitung ins Internet gehen, mit privaten IPs. Von unserer Station geht das Signal über einen Switch per LAN Kabel auf eine Funkantenne (Hersteller MARS mit eingebautem Mikrotik Routerboard 433). Über ein weiteres Antennenpaar, das als Bridge fungiert geht die Strecke zu einem Ort, an dem Zugang zur Standleitung besteht und auch ein VDSL Anschluss vorhanden ist. Nun soll eigentlich ein Mikrotik Router (wahrscheinlich ein Mikrotik 1000) die beiden IP-Pools ins Netz routen, die privaten ins VDSL (das ja eine eigene öffentliche IP hat) und die festen öffentlichen IPs in die Standleitung. Wir haben aber dabei noch Probleme, z.Z. gehen noch alle Signale über die Standleitung raus, d.h. alle teilen sich die 10Mbit. Bei ca 10 Nutzern geht das gerade noch, wenn dann aber 25 mit 6Mbit oder 12 Mbit ins Netz gehen werden brauchen wir die VDSL Leitung.

Die Firma, die uns die DOCSIS Ausrüstung geliefert hat, kennt sich mit den Mikrotik Routern nicht so aus, sie versucht zwar zu helfen. Normalerweise nutzen sie Cisco Ausrüstung, mit der müsste es auch klappen, leider müssen wir sehr auf die Kosten achten (bei 25 Teilnehmern).

Ich bin eigentlich nur für die Anschlüsse bei den Kunden zuständig, die Funkstrecke und der Internetzugang (Kundenverträge) liegt im Aufgabenbereich der Firma, die als Provider fungiert. Da diese Firma sonst alles per Funk versorgt und dort nicht auf zwei Zugänge routen muss hat sie keine Erfahrungen bei den Mikrotik Routern. Ich selbst habe keinen direkten Zugriff auf die Mikrotik Router und suche jemanden der sich damit auskennt.

Meine Frage nun : ist unser Vorhaben denn grundsätzlich mit den Mikrotik Routern möglich, wo kann ich mehr über diese Geräte erfahren oder kann Tipps bekommen ?

Nochmal kurz zusammengefasst : wir kommen zum Schluss mit einem LAN Kabel am Mikrotik Router an, mit öffentlichen IPs die in eine Standleitung geroutet werden sollen und privaten IPs, die in eine VDSL Leitung geleitet werden sollen (da macht offenbar NAT noch Probleme)

9684adde569c3f79ab1b9069f988d442 - Klicke auf das Bild, um es zu vergrößern

Grüße Matthias
Mitglied: aqui
19.08.2011 um 10:28 Uhr
Ja, mit Mikrotik Routern ist das problemlos möglich, da du auf dem VDSL PPPoE Dialout lediglich ein VLAN 7 Tagging machen musst, was der Mikrotik natürlich mit links erledigt.
Es gibt ein paar Einträge dazu im Mikrotik Forum aber als Richtschnur kannst du auch die Einrichtung bei pfSense nehmen.
Die ToDos sind bei beiden Maschinen identisch:
http://www.heise.de/netze/artikel/Installation-223814.html
Damit klappt das auf Anhieb z.B. mit einem Mikrotik 750 oder 750G. Kollege dog kann hier ggf. noch Details beisteuern ?!
Bitte warten ..
Mitglied: agaich
19.08.2011 um 11:05 Uhr
Kennt sich hier einer genauer mit den Mikrotik Routern und dem Router OS aus ? Ich selbst habe ja keinen Zugriff auf die Router, vielleicht kann ich aber eine Tipp an unserern Provider weitergeben, er würde sich sicher über eine kleine Hilfe freuen !
Das Routing bei uns scheint wohl doch etwas komplizierter zu sein, da wir ja einmal mit den öffentlichen, festen IP´s arbeiten, dann mit den privaten IPs, die Kabelmodems haben auch noch ein anderes eigenes Subnetz, das für den Internetzugang eigentlich keine Rolle spielen dürfte, da das nur zwischen dem CMTS und den Modems abläuft.
Ich arbeite mich im Moment gerade in die Sache ein, ich kenne noch nicht alle Details unserer Zuführung.

Theoretisch sollte es ja so sein, dass die Funkstrecke mit der Bridge dazwischen als "verlängertes LAN-Kabel" dient und der Mikrotik Router am anderen Ende den Zugang zum Internet sicherstellt. Die Mikrotik Router in den Antennen dürften doch gar nichts mit dem Routing zu tun haben, so dass es auch theoretisch möglich wäre den Mikrotik Router gegen einen von Cisco auszutauschen, da hätte nämlich die Lieferfirma des CMTS und des Servers Erfahrung und könnte die Anlage zum laufen bringen.

Die Firma versucht zwar per Fernwartung den Mikrotik zum Laufen zu bringen, es hakt aber wohl noch an ein paar Einstellungen und wenn man sich mit den Geräten nicht auskennt kann das dauern.

Grüße Matthias
Bitte warten ..
Mitglied: aqui
19.08.2011 um 11:21 Uhr
Nutze dafür am besten die grafische WinBox Konfig Software für den Mikrotik Router. Damit kann auch jeder blutige Laie sowas konfigurieren, denn es klappt mit ein paar simplen Mausklicks über ein grafisches GUI:
http://www.mikrotik.com/download.html
Klar kann man den Router auch gegen einen Cisco tauschen aber das wäre ja völliger Unsinn, denn dann hättest du 2 Boxen und erhebliche Mehrkosten wo du das bequem in einer Box erledigen kannst.
Nur weil einer sich etwas Dummie mässig anstellt viel Geld zu verbrennen ist ja eine etwas "komische" Taktik zum Troubleshooting um das mal sehr vorsichtig zu formulieren !
Ohne das man die genauen Anforderungen zur IP Adressierung und Routing kennt (die und ggf. eine Skizze hast du bis jetzt gar nicht gepostet hier ) können wir dir hier ohne Raten im freien Fall so oder so keine fertige Konfig auf dem Silbertablett präsentieren.
Bitte warten ..
Mitglied: dog
19.08.2011 um 20:00 Uhr
Die Formulierung ist unpräzise und das ganze hängt auch davon ab, welches Gerät jetzt eigentlich die DSL-Einwahl macht.
Aber Mikrotik kann genauso wie Cisco PBR. Dazu gibt es eine fertige Anleitung für dein Setup:

http://wiki.mikrotik.com/wiki/Load_Balancing_over_Multiple_Gateways
Bitte warten ..
Mitglied: agaich
19.08.2011 um 21:31 Uhr
Hallo,

die Sache ist doch etwas komplizierter bei uns, einfaches Load Balancing nützt da wohl nichts.

Eine kurze Beschreibung unserer Anlage : Wir betreiben als Verein ein TV Kabelnetz, in das jetzt per DOCSIS Internet eingespeist werden soll. Dazu haben wir ein CMTS in die Kopfstation eingebaut und einen Server zur Geräte/Kundenverwaltung. Diese Geräte benötigen zur Verwaltung und Fernwartung feste IP Adressen (62.xx.xx.xx), ein paar können wir auch noch Kunden zuweisen, damit z.B. ftp geht. Diese festen, öffentlichen IPs werden über eine Standleitung (10Mbit) bereitgestellt. Der Kundenverkehr soll über eine VDSL Leitung rausgehen (Kundenbandbreiten von 2, 3, 6, und 12 MBit).

Das CMTS und die Kabelmodems bekommen ein eigenes Netz mit privaten Adressen (192.168.10.xx), diese werden nur für die Kommunikation CMTS-Modems benützt. An das Kabelmodem kann nur ein Computer oder Router angeschlossen werden, dessen MAC Adresse wir wissen müssen. Dieses Gerät bekommt dann von uns eine IP zugewiesen, entweder eine Private (192.168.100.xx) oder auf Wunsch eine der wenigen öffentlichen.

Bei den Kabelgesellschaften kommt dann an das CMTS normalerweise eine Leitung mit großer Bandbreite, z.B. eine Glasfaserleitung. Da bei uns aber keine schnelle Leitung zur Verfügung steht, gehen wir per Funk mit Antennen im 5 Ghz Bereich an einen Ort, an dem ein Zugang möglich ist. Da wir keinen direkten Sichtkontakt haben, müssen wir über eine Umlenkstation, dort arbeiten die Antennen als Bridge. Zum Schluß soll der Zugang zum Internet über den Mikrotik Router erfolgen, dieser soll die Einwahl in die VDSL Verbindung übernehmen und die Standleitung einbinden.
Der Mikrotik sollte dann die festen IPs ohne NAT durchrouten und die privaten IPs mit NAT in die VDSL Leitung routen.
Auf die Funkstrecke gehen also einmal die öffentlichen IPs und die privaten IPs des Routers für die VDSL Leitung.
Es kann nun aber sein, dass die Funkstrecke Probleme macht, da kam mal der Gedanke auf eine zweite Funkstrecke zu installieren und die beiden Netze getrennt zu übetragen.
Bitte warten ..
Mitglied: dog
19.08.2011 um 21:44 Uhr
Lass mich raten - du hast den Link nicht durchgelesen, oder?
Bitte warten ..
Mitglied: agaich
19.08.2011 um 22:31 Uhr
Ich habe noch schnell eine Skizze oben eingefügt !

Glaubt es mir, an dem Problem arbeiten keine Laien, das Problem liegt offenbar tiefer im System !
Den Link habe ich schon durchgelesen, ist ja auch logisch, es wird auch schon seit einigen Stunden an verschiedenen Tagen daran gearbeitet.
Die ganzen gateways müssten stimmen, die NAT Regeln dürften eigentlich auch keine Probleme machen !

Die ganze Anlage hat ca 10.000 Euro gekostet und nun macht nur noch der Router Probleme, die ganze Anlage zu projektieren war schon eine schwere Geburt, hat über ein Jahr gedauert.
Firmen, die so kleine Kabelanlagen machen findet man in Deutschland nicht, andere verlangen horrende Preise (40.000 Euro).
Wir haben nun einen Sun Fire Server und ein Arris CMTS 1000 (refurbished) in Betrieb.

An unsere Lieferfirma bin ich eben auch übers Internet gestoßen, ich habe gehofft, das ich hier auch Tipps bekomme, wo Firmen sind die in Deutschland mit Mikrotik arbeiten und Hilfe geben.

Über die Antworten freue ich mich ja : es sollte also mit der Mikrotik Ausrüstung gehen, offenbar sind die Einstellmöglichkeiten vielfältig - da werden wir also noch weiter an den Einstellungen feilen müssen.
Bitte warten ..
Mitglied: dog
19.08.2011 um 22:50 Uhr
Also ich habe hier ein kleines Mikrotik-Netzwerk mit ca. 20 Routern und > 120 Clients.

Die Lösung auf deine Frage habe ich gepostet.
Wenn du nicht genauer wirst kann ich dir aber nicht helfen.

Und ich würde auch mal raten, dass deine 62.xxx mit 216 weiter geht...
Bitte warten ..
Mitglied: agaich
19.08.2011 um 22:59 Uhr
Mir hat ja die Antwort schon geholfen, dass es gehen müsste !
Wenn ich mal wieder Kontakt zu unserem Provider habe, kann ich ihn ja mal auf einen Gastzugang zum Router ansprechen, das wäre wohl die einzige Möglichkeit und die Einstellungen durchzuschauen
Bitte warten ..
Mitglied: aqui
20.08.2011 um 01:38 Uhr
Das ist ein popeliges und banales Policy Based Routing (PBR) was du da machst. Also IP Netzwerk X auf Provider A und IP Netzwerk Y auf Provider B.
Man kann wirklich nur vermuten das du den geposteten Link vom Kollegen dog mit keiner Silbe gelesen hast, denn dort wird ja haarklein erklärt wie man das im Handumdrehen beim Mikrotik konfiguriert.
Ein schneller Test hier mit einem Mikrotik 750 funktionierte problemlos auf Anhieb mit dieser Konfig !
Es reicht diese Konfig nur dumm mit den eigenen IP Adressen abzutippen. Ein Techniker der sich annähernd mit einem Cisco Command Set und PBR auskennt sollte das im Handumdrehen erledigen können. Für das Mikrotik Setup benötigt man keine 10 Minuten...sorry !
Wenn er das nicht kann dann wird er auch kein PBR auf dem Cisco konfigurieren können ...?! Besser als die o.a. Mikrotik_Config kann man es nicht lösen. Wo hat dieser Kollege also sein Problem ??
Bitte warten ..
Mitglied: aqui
25.08.2011 um 14:36 Uhr
@agaich
Wenns das denn nun war oder du kein Interesse an einem Feedback mehr hast bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Geplante Backups auf Mikrotik Router (8)

Frage von 118080 zum Thema Router & Routing ...

Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

Router & Routing
gelöst VPN-Datendurchsatz bei MikroTik weit unterhalb von Consumer-VDSL (7)

Frage von LarsIP zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...