Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrotik VPN - kein Ping, keine Verbindung

Frage Netzwerke Router & Routing

Mitglied: BirdyB

BirdyB (Level 2) - Jetzt verbinden

25.01.2014 um 00:46 Uhr, 2861 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe hier einen Mikrotik-Router, den ich gerne dazu verwenden würde, den Traffic in das 10.10.20.0/24-Netz über eine VPN-Verbindung zu leiten.
Ich habe die VPN-Verbindung eingerichtet und diese wird auch normal aufgebaut. Danach habe ich eine Route gesetzt für das 10.10.20.0/24-Netz über das Gateway pptp-out1.
Leider kann ich keine Hosts im Zielnetz anpingen oder sonstwie darauf zugreifen.
Der Mikrotik-Router hat die Softwareversion 6.7 und die Gegenstelle ist ein Microsoft Windows Server 2012, falls es hilft. Die VPN-Einwahl über meinen Rechner direkt funktioniert einwandfrei.
Leider weiß ich nun nicht, wo ich bei der Fehlersuche weiter ansetzen sollte. Kann mir jemand helfen? Danke!

Beste Grüße


Berthold
Mitglied: aqui
25.01.2014, aktualisiert um 09:56 Uhr
Sorry aber deine Beschreibung ist ziemlich oberflächlich so das man die Kristallkugel bemühen muss oder raten im freinen Fall.
Um uns eine Hilfestellung zu erleichtern solltest du vielleicht erstmal kundtun WELCHES VPN Protokoll du benutzt ???
Ferne mal grob umreissen WIE dein derzeitiges Seuo aussieht, Physik, IP Adressierung, etc.
Davon ist eine Konfig essentiell abhängig.
Bevor du also weiter spekuierst solltest du zuallererst die entsprechenden Forums Tutorials hier zu dem Thema lesen und auch umsetzen:
IPsec und L2TP Protokoll:
http://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...
PPTP Protokoll:
http://www.administrator.de/contentid/117700
Open VPN:
http://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Dann sehen wir mal weiter...
Soviel vorab: Routen muss man bei Client VPN Zugriff nie setzen...das ist schon komisch. Zudem was in solch einem Fall immer wieder vergessen wird:
Bedenke das du bei einem VPN aus einem fremden IP Netz auf lokale Komponenten zugreifst. Du kommst dort also mit einer fremden IP Absenderadresse an !
Lokale Firewalls wie die Windows Firewall blocken aber in der Regel solche Zugriffe komplett wenn man die Firewall nicht entsprechend anpasst ! Das gilt auch für ICMP Pakete (Ping). Hast du das umgesetzt ?
Ferner ist zu beachten das wenn du 2 Router in einer Kaskade betreibst und die Default Gateways der angesprochenen Clients nicht stimmen bzw. auf den jeweils anderen Router zeigen OHNE das du dort eine statische Route ins remote VPN Netz definiert hast die Antworten ins Nirwanan geroutet werden. Hier sind wie immer Traceroute und Pathping deine Freunde. Da du deinen Aufbau nicht beschreibst ist das jetzt mal geraten
Bitte warten ..
Mitglied: colinardo
25.01.2014, aktualisiert um 13:13 Uhr
Hallo berthold,
ohne genauere informationen, vermute ich mal wieder das dein Problem die Firewall der Rechner im Remote-Netz ist (ICMP Traffic):
http://www.administrator.de/forum/routing-zwischen-2-subnetzen-%c3%bcbe ...

Grüße Uwe
Bitte warten ..
Mitglied: exchange
25.01.2014 um 14:09 Uhr
Hallo,
hast Du in der Route für das andere Netz als Gateway das Interface stehen? Schreibe dort mal bitte die VPN IP Adresse von dem anderen Router rein.

Andernfalls ist die Rückroute korrekt?


Gruß
Heiko
Bitte warten ..
Mitglied: BirdyB
25.01.2014 um 14:22 Uhr
Hallo zusammen,

vielen Dank für die Ratschläge. Ich glaube, ich habe mir die Verbindung über zwei Router wohl etwas zu einfach vorgestellt...
Die Verbindung per Client auf dem einzelnen Rechner funktioniert ja einwandfrei.
Ich werde mich wohl doch noch tiefer in die Materie einlesen müssen.

Beste Grüße und vielen Dank!

Berthold
Bitte warten ..
Mitglied: aqui
25.01.2014 um 21:58 Uhr
Eigentlich ist das auch ganz einfach wenn man denn weiss was man macht !!
Nimm sonst die zahlreichen Tutorials auf der Mikrotik Seite zur Hilfe.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Einwahl keine Verbindung - no wildcard connection (1)

Frage von tweety2007 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...