Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MS SBS2003: Abruf privater emails vom ISP funkt nicht?!

Frage Microsoft Windows Server

Mitglied: dr-bruce

dr-bruce (Level 1) - Jetzt verbinden

09.12.2005, aktualisiert 10.12.2005, 3628 Aufrufe, 5 Kommentare

hallo liebe leute,

hab da ein paar kleine probleme die ich offensichtlich nicht selber ohne hilfe lösen kann. wäre für jeden tipp sehr dankbar:

was muß eingestellt werden, damit die winxp clients ihre privaten emails von einem ISP direkt (nicht über den exchange server) im outlook abrufen können (fehlercode 0x800CCC0F)?


meine netzwerk struktur ist recht simpel: breitbandinternetmodem (ohne firewall funktion) -> sbs2003 server -> clients

vielen dank im voraus!

lg
hans
Mitglied: 10545
10.12.2005 um 09:47 Uhr
Moin,

normalerweise sollte es reichen, wenn Du ein neues Profil in OL erstellst. Dieses bekommt dann POP3 und dann sollte es auch klappen.

<font color=red>Aber vorsicht! Solche Zugriffe den Clients zu erlauben setzt UNBEDINGT einen aktiven AV-Schutz auf dem Client voraus!</font>
Wenn da ein Wurm durchgeht => PENG!

>>breitbandinternetmodem (ohne firewall funktion)
Nur am Rande: Du hast doch hoffentlich noch eine FW (HW oder Router) installiert, oder ?!
Wenn nicht..."OHA!"

Irgendwie mache ich mir gerade Sorgen um Dein Sicherheitsbewusstsein

Gruß, Rene
Bitte warten ..
Mitglied: dr-bruce
10.12.2005 um 12:02 Uhr
hi rene,

danke für deine antwort! werde es mal probieren.
AV ist selbstverständlich aktiv und immer am neuersten stand (... und es gibt zwischen internet und sbs auch noch eine symantec hw-firewall auf der die ports 25 und 110 und 443 offen sind - wollte aber die anfrage im forum nicht verkomplizieren )
Bitte warten ..
Mitglied: dr-bruce
10.12.2005 um 12:12 Uhr
... hat leider nicht geklappt.

bis dato hatte ich nur ein profil. dort sind mehrere pop3 adressen und die des exchange2003 servers hinterlegt.
von zu hause funkt es perfekt - ich verbinde mich via https zum exchange server (bekomme alle mails vom sbs) und zusätzlich über pop3 meine privaten - direkt vom ISP (ohne ein profil wechseln zu müssen).

sobald ich aber in der firma am LAN hänge bekomm ich nur die firmen mails und OL zeigt den oben genannten fehlercode beim versuch auch die pop3 mails abzurufen.
kann es an der firewall einstellung liegen???

danke!
lg
hans
Bitte warten ..
Mitglied: 10545
10.12.2005 um 12:28 Uhr
Moin,

also, die Ports sollten stimmen, 110 ist ja offen. Allerdings solltest Du vielleicht prüfen, ob PORT 110 auch wirklich für die Clients geöffnet ist, nicht nur für den SBS/Exchange.

Alternativ einfach mal am Client per Telnet auf den ISP zugreifen ? dann siehst Du, ob der Connect überhaupt zustande kommt.

Wegen des Profils:
Da bin ich auch gerade etwas "schwer von Begriff" ... anyone an idea?

Gruß, Rene
Bitte warten ..
Mitglied: dr-bruce
10.12.2005 um 12:35 Uhr
.... an der HW firewall kanns nicht liegen - hatte den sbs für einen kurzen test (um die fehlerquelle hw firewall ausschließen zu können) direkt mit dem internet modem verbunden ... kein erfolgt ...
Bitte warten ..
Ähnliche Inhalte
Datenschutz
Email Archivierung - private Nutzung (14)

Frage von NoobOne zum Thema Datenschutz ...

Router & Routing
gelöst Cisco887VAW - VDSL2Vect. via VLAN zu ISP (16)

Frage von Serial90 zum Thema Router & Routing ...

Tipps & Tricks
Dokumentation privater Endgeräte in der Firma (10)

Frage von Maednix zum Thema Tipps & Tricks ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Windows Installation
Windows 10 neu installieren (9)

Frage von imebro zum Thema Windows Installation ...