Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSI Installationen per GPO

Frage Microsoft Windows Server

Mitglied: Screeper

Screeper (Level 1) - Jetzt verbinden

04.11.2011, aktualisiert 10:26 Uhr, 3742 Aufrufe, 5 Kommentare

Guten Morgen Gemeinde. Ich habe ein kurze Frage zur Softwareverteilung per GPO.

Ich habe eine MSI erstellt und in der GPO entsprechend hinterlegt. Die Verteilung funktioniert 1a.....

Allerdings erst nach dem zweiten Neustart der Clients. Die Einstellungen in der GPO und im AD habe ich diese Nacht vorgenommen, so dass ca. 6 Stunden zwischen der Aktivierung der Installation und des ersten Starts eines Clients liegen. Trotzdem wird diese
Installation erst nach einem weiteren Neustart durchgeführt.

Gibt es dafür eine plausible Erklärung??
Mitglied: DerWoWusste
04.11.2011 um 11:34 Uhr
Hi.

Ja, die Erklärung liegt in der sog. "fast logon optimization". Informier Dich, was das ist. Auch im Ereignisprotokoll der Clients wird das stehen.
Bitte warten ..
Mitglied: Screeper
04.11.2011 um 15:44 Uhr
Jo danke schonmal. Ich habe jetzt mal unsere Clients per GPO in der Computerkonfiguration-Richtlinien-Adm.Vorlagen-System-Anmelden die Option "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" aktiviert.

Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt der Client die Meldung, dass es zunächst eines Neustarts bedarf.
Bitte warten ..
Mitglied: DerWoWusste
04.11.2011 um 16:57 Uhr
Aber mit Sicherheit hat das Ausw. darauf und ist auch schon so von mir in der Praxis beobachtet worden. Kann man Deinen Augen trauen? ;) Nochmal prüfen, ob "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" bei den Clients angekommen ist (per rsop.msc), danach eien neue Test-MSI bereitstellen und neu starten.
Bitte warten ..
Mitglied: jsysde
04.11.2011 um 19:54 Uhr
Moin,

Zitat von Screeper:
Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt
der Client die Meldung, dass es zunächst eines Neustarts bedarf.

Der Neustart ist völlig normal, die Software wird ja beim Hochfahren gezogen und installiert.

Cheers,
jsysde
Bitte warten ..
Mitglied: Screeper
08.11.2011 um 14:26 Uhr
Also, getreu dem Motto "Reboot tut gut" funktioniert das Ganze auch direkt beim Hochfahren

Sorry, nach Neustart des DC - Thema erledigt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst msi per GPO verteilen - was bedeuten die Symbole (3)

Frage von FA-jka zum Thema Windows Server ...

Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen? (5)

Frage von ordi303 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Windows 10
Windows 10 automatische Akzentfarbe Registry,GPO (1)

Frage von D-Line zum Thema Windows 10 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...