Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

MSI Installationen per GPO

Frage Microsoft Windows Server

Mitglied: Screeper

Screeper (Level 1) - Jetzt verbinden

04.11.2011, aktualisiert 10:26 Uhr, 3723 Aufrufe, 5 Kommentare

Guten Morgen Gemeinde. Ich habe ein kurze Frage zur Softwareverteilung per GPO.

Ich habe eine MSI erstellt und in der GPO entsprechend hinterlegt. Die Verteilung funktioniert 1a.....

Allerdings erst nach dem zweiten Neustart der Clients. Die Einstellungen in der GPO und im AD habe ich diese Nacht vorgenommen, so dass ca. 6 Stunden zwischen der Aktivierung der Installation und des ersten Starts eines Clients liegen. Trotzdem wird diese
Installation erst nach einem weiteren Neustart durchgeführt.

Gibt es dafür eine plausible Erklärung??
Mitglied: DerWoWusste
04.11.2011 um 11:34 Uhr
Hi.

Ja, die Erklärung liegt in der sog. "fast logon optimization". Informier Dich, was das ist. Auch im Ereignisprotokoll der Clients wird das stehen.
Bitte warten ..
Mitglied: Screeper
04.11.2011 um 15:44 Uhr
Jo danke schonmal. Ich habe jetzt mal unsere Clients per GPO in der Computerkonfiguration-Richtlinien-Adm.Vorlagen-System-Anmelden die Option "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" aktiviert.

Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt der Client die Meldung, dass es zunächst eines Neustarts bedarf.
Bitte warten ..
Mitglied: DerWoWusste
04.11.2011 um 16:57 Uhr
Aber mit Sicherheit hat das Ausw. darauf und ist auch schon so von mir in der Praxis beobachtet worden. Kann man Deinen Augen trauen? ;) Nochmal prüfen, ob "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" bei den Clients angekommen ist (per rsop.msc), danach eien neue Test-MSI bereitstellen und neu starten.
Bitte warten ..
Mitglied: jsysde
04.11.2011 um 19:54 Uhr
Moin,

Zitat von Screeper:
Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt
der Client die Meldung, dass es zunächst eines Neustarts bedarf.

Der Neustart ist völlig normal, die Software wird ja beim Hochfahren gezogen und installiert.

Cheers,
jsysde
Bitte warten ..
Mitglied: Screeper
08.11.2011 um 14:26 Uhr
Also, getreu dem Motto "Reboot tut gut" funktioniert das Ganze auch direkt beim Hochfahren

Sorry, nach Neustart des DC - Thema erledigt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst msi per GPO verteilen - was bedeuten die Symbole (3)

Frage von FA-jka zum Thema Windows Server ...

Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen? (5)

Frage von ordi303 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602 (1)

Frage von patriwag zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...