Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

MSN Premium Probleme

Frage Microsoft

Mitglied: Ederseepirat

Ederseepirat (Level 1) - Jetzt verbinden

24.04.2007, aktualisiert 25.04.2007, 3445 Aufrufe, 5 Kommentare

Photo Software läßt nicht installieren.

Habe folgendes Problem:

Von meiner MSN Premium Software läßt sich alles installieren, nur die Photosoftware nicht. Er "rödelt" zwar auf der HDD rum und installiert scheinbar was, aber das Programm kann ich nicht finden und MSN meldet stets das die Software nicht installiert ist. Habe mein System auch schon einmal neu aufgespielt aber nichts ist passiert. Immer noch derselbe Fehler. Bei der MSN Support Hotline hat man anscheinend keinen blassen Schimmer.

Software deinstalliert und anschließend wieder installiert - kein Ergebnis
OS komplett neu installiert - kein Ergebnis (Windows XP Home SP/2)
MSN Premium Software aus dem Internet heruntergelanden und neu installiert - kein Ergebnis

Meine Weisheit ist am Ende, ich habe sogar alle mir bekannten Verzeichnise durchgesehen, auf der Suche nach dem Programm, nichts gefunden!

Wer kann helfen?
Mitglied: thekingofqueens
24.04.2007 um 22:21 Uhr
Hast du bei der Installation einen Virenscanner laufen? Oder andere "Schutz"programme?
Bitte warten ..
Mitglied: Ederseepirat
25.04.2007 um 19:37 Uhr
Ja, die von MSN mitgelieferten McAfee AntiVirus und Firewall. Aber vorher hatte ich Windows One Live Care von Microsoft und auch da funktionierte es nicht. Hast du einen Anhaltspunkt?
Bitte warten ..
Mitglied: thekingofqueens
25.04.2007 um 19:40 Uhr
Ja, die von MSN mitgelieferten McAfee
AntiVirus und Firewall. Aber vorher hatte ich
Windows One Live Care von Microsoft und auch
da funktionierte es nicht. Hast du einen
Anhaltspunkt?

Vielleicht blockiert es der Wächter des Virenscanners. Also mal während der Installtion ausschalten. Sind alle Service Packs usw. installiert?
Bitte warten ..
Mitglied: Ederseepirat
25.04.2007 um 19:42 Uhr
Alle Packs installiert (bin da sehr gewissenhaft)

Das andere probiere ich mal eben...
Bitte warten ..
Mitglied: Ederseepirat
25.04.2007 um 20:01 Uhr
An dem Virenscanner und der Firewall hat es nicht gelegen. Das Programm scheint die Installation zu Ende zu führen und meldet das es installiert ist. Zu finden ist das Programm allerdings nicht und auch MSN meldet beim Versuch es über den Browser aufzurufen Error - Photosoftware nicht installiert (Bildbearbeitung)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...