Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nagios Webinterface wird nicht richtig angezeigt

Frage Linux Linux Netzwerk

Mitglied: Unrealfighter

Unrealfighter (Level 1) - Jetzt verbinden

05.05.2007, aktualisiert 09.05.2007, 6946 Aufrufe, 6 Kommentare

Hallo!

Habe bei mir auf einem Linux Server Nagios 2.9 installiert. Die Installation verlief problemlos. Das einzige Problem was ich habe, das über das Webinterface die Seiten nicht richtig dargestellt werden (siehe Bild)

a href=http://www.cbs-welt.de/FILES/nagios/nagios_servicedetail.JPG

So wie oben geziegt sehen alle Seiten aus.

Wisst ihr voran es liegen kann?

Googlen hat nix gebracht.

Hoffe ihr könnt mir einen Tipp geben

greetz
chris
Mitglied: 16568
05.05.2007 um 12:53 Uhr
Stellt sich zuerst die Frage, mit welchem Browser Du die Seite aufrufst...

IE 5.5?


Lonesome Walker
Bitte warten ..
Mitglied: masterG
06.05.2007 um 11:58 Uhr
Ich hab das gleich Problem aber bei mir ist der Browser IE6

masterG
Bitte warten ..
Mitglied: Unrealfighter
06.05.2007 um 12:11 Uhr
Habe das mit dem Firefox ausprobiert einmal unter linux und einmal unter windows
Bitte warten ..
Mitglied: mex604
08.05.2007 um 16:55 Uhr
was sagen den die apache_logs? und vor allem: was steht da auf der rechten seite ... irgendwas von plugins missing usw; was hast du denn für ne ausgabe, wenn du nagios auf dem server von hand startest/die configs neu einliest?


m
Bitte warten ..
Mitglied: masterG
08.05.2007 um 19:33 Uhr
ah hat sich gelöt musste nur was bei meinem rechner umstellen!

masterG
Bitte warten ..
Mitglied: mex604
09.05.2007 um 08:16 Uhr
ah hat sich gelöt musste nur was bei
meinem rechner umstellen!

masterG

und wsas den bitte?

mex
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Monitoring
gelöst Nagios Plugin Datum in Dateiname abfragen (2)

Frage von itazubii zum Thema Monitoring ...

DNS
gelöst Win2k8 R2 DNS-Server richtig konfigurieren (5)

Frage von OlliSWE zum Thema DNS ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...