Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nagiosql Problem mit nagios.cfg

Frage Linux

Mitglied: lorchp

lorchp (Level 1) - Jetzt verbinden

06.11.2009 um 22:57 Uhr, 8172 Aufrufe, 5 Kommentare

Hi Leute,

bekomme in NAGIOSQL folgende Fehlermeldung und weiss nicht warum.

Error in configuration file '/etc/nagios3/nagios.cfg' - Line 468 (Check result path is not a valid directory)


Nagios 3.0.6
Copyright (c) 1999-2008 Ethan Galstad (http://www.nagios.org)
Last Modified: 12-01-2008
License: GPL

Reading configuration data...

Error in configuration file '/etc/nagios3/nagios.cfg' - Line 468 (Check result path is not a valid directory)

***> One or more problems was encountered while processing the config files...

Check your configuration file(s) to ensure that they contain valid
directives and data defintions. If you are upgrading from a previous
version of Nagios, you should be aware that some variables/definitions
may have been removed or modified in this version. Make sure to read
the HTML documentation regarding the config files, as well as the
'Whats New' section to find out what has changed.


Vielleicht kann mir hier jemand helfen.

Danke Vorab.

Grüße

Pascal
Mitglied: gijoe
06.11.2009 um 23:07 Uhr
Hi, hast du schon das config-File angeschaut? Was steht denn in der Linie 468? Seit wann tritt der Fehler auf?
Bitte warten ..
Mitglied: DrAlcome
07.11.2009 um 08:43 Uhr
Moin!

Jau, schau mal in der Zeile 468 nach was da steht.
Das kann ne Menge Gründe haben...
Vielleicht ein simpler Rechtschreibfehler (z.B. wenn du in einer Service-Bezeichnung 2 Buchstaben verdrehst).
Oder vielleicht hast du in der Zeile einen Service definiert, aber du hast vergessen den Host dafür anzugeben (Ist mir mal passiert).
Bitte warten ..
Mitglied: lorchp
09.11.2009 um 09:10 Uhr
Hi,

folgendes steht in der Zeile:

check_result_path=/var/lib/nagios3/spool/checkresults. Pfad existiert so auch. Rechte auf 777 gestellt. hat aber nichts ergeben. Fehler bleibt gleich.

Problem besteht seit Anfang an. Hab NAGIOS und NAGIOSQL aber auch erst am Freitag installiert.

Grüße

Pascal
Bitte warten ..
Mitglied: lorchp
09.11.2009 um 09:28 Uhr
Jetzt funktioniert es auf einmal. Hab aber nicht gemacht.
Bitte warten ..
Mitglied: mex604
19.11.2009 um 11:46 Uhr
Zitat von lorchp:
.
Hab aber nicht gemacht.

DAS argument kenne ich ...


mex
Bitte warten ..
Ähnliche Inhalte
Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...