Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

NAS von D-LINK, DNS-320L - Problem mit dem Rebuild des RAID-1

Frage Hardware SAN, NAS, DAS

Mitglied: emeriks

emeriks (Level 4) - Jetzt verbinden

25.07.2014, aktualisiert 15.01.2015, 2004 Aufrufe, 4 Kommentare

Hi,
habe hier ein NAS von D-LINK, DNS-320L, im Einsatz. 2x 1TB SATA im RAID-1.

Kürzlich brauchte ich ad-hoc ne größere HDD für ne temporäre HDD-Wiederherstellung in einem PC. Da kam ich auf die suboptimale Idee, mir einfach eine aus dem NAS "auszuborgen". Eine Platte ausgebaut, NAS hochgefahren, RAID "degraded" aber Daten verfügbar. OK, dachte ich.
HDD platt gemacht, im PC verwendet, nach den Tests die Platte wieder platt gemacht und zurück ins NAS gebaut.
NAS angeschaltet und der automatische Rebuild startete wie gewünscht.
Nach Abschluss des Rebuilds alles getestet. Daten verfügbar, keine Problem.

Jedoch: Seit dem meldet er jedesmal beim Einschalten des NAS, dass das RAID "degraded" sei und fängt wieder mit dem Rebuild an. Jedesmal. Und ich habe auch artig jedesmal gewartet, dass er mir "Completed" meldet. Wenn ich den automatischen Rebiuld deaktiviere, dann meldet er beim Start des NAS, dass das Volume eben wieder "degraded" sein und bietet den manuellen Rebiuld an.

Was mache ich jetzt?
Firmware habe ich schon auf aktuellen Stand gebracht. S.M.A.R.T. meldet keine Fehler auf den Platten.

Mist! Hätte ich doch nicht ....

E.
Mitglied: keine-ahnung
LÖSUNG 25.07.2014, aktualisiert 15.01.2015
Hi emeriks,
Mist! Hätte ich doch nicht ....
... diesen billigen SchXXss gekauft !

Das Netz ist voll mit diesem Problem: Bsp.1, Bsp.2 ...

Lösung offenbar nur Neuerstellung des RAID und restore des backups ...

LG, Thomas
Bitte warten ..
Mitglied: emeriks
25.07.2014 um 11:45 Uhr
Das Netz ist voll mit diesem Problem: Bsp.1,
Bsp.2 ...

Lösung offenbar nur Neuerstellung des RAID und restore des backups ...
Ja, danke, für die Links. Aber diese kenne ich schon. Leider ....
Ich hoffe immer noch, den Neuaufbau vermeiden zu können. Müsste ich doch sicherheitshalber erst alle Daten nochmal woanders hin schreiben.

E.
Bitte warten ..
Mitglied: keine-ahnung
25.07.2014 um 11:55 Uhr
Müsste ich doch sicherheitshalber erst alle Daten nochmal woanders hin schreiben.
Müsstest Du dann - nennt man backup . Oder ist das NAS ein Backup-Medium?

LG, Thomas
Bitte warten ..
Mitglied: emeriks
25.07.2014 um 12:02 Uhr
Müsstest Du dann - nennt man backup . Oder ist das NAS ein Backup-Medium?
jepp
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Webbrowser
DNS Problem in Browsern - Suche in Adresszeile (6)

Frage von tobivan zum Thema Webbrowser ...

Backup
gelöst Recovery Problem NAS (5)

Frage von Data61 zum Thema Backup ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...