Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NETLOGON, etc.

Frage Microsoft Windows Netzwerk

Mitglied: coli

coli (Level 1) - Jetzt verbinden

12.03.2005, aktualisiert 13.03.2005, 11995 Aufrufe, 6 Kommentare

Hallo zusammen !

Bin sowohl ein Neuling im Netzwerkbereich wie auch ein Neuling bei Euch im Forum. Angemeldet habe ich mich, weil ich gesehen habe, dass das Forum lebt und Fragen schnell beantwortet werden Da ich diese Administrative Arbeit ehrenamtlich (Hobby) für eine Schule die kein Geld hat mache .. kann ich mir oder die Schule die teure MS-Hotline nicht leisten ...

Mein Problem:


1. Infrastruktur:

Internet > chello.at (Provider) mit Kabelmodem > Instantrouter von Chello.at > ab hier beginnt unser Netzwerk: Zyxtel Fire-Wall-Router die zwei Netze versorgt ... die HAK und die KMS > für mich relevant die KMS > Netgear-Fire-Wall-Router > an dem hängt DIREKT der KMS Server 2003 (eine Netzwerkkarte, da mit zwei war es mir zu kompliziert) und die Clients über ein Switch


2. Router: Netgear

"Eingang" IP und DNS auf automatisch
"Ausgang" zum KMS-Netzwerk: IP: 192.168.0.1 .. Subnetzmaske: 255.255.255.0 .. DHCP = Aus .. IP-Bereich: 192.168.0.2 bis 254


3. Am Server:

- Netzwerkkarte: IP: 192.168.0.2 .. statisch .. Subnetzmaske: 255.255.255.0 .. Standardgateway: 192.168.0.1 .. DNS1: 195.34.113.13 .. DNS2: 195.34.133.20

- DHCP: 192.168.0.2 .. IP-Bereich: 192.168.0.10 bis 254 .. "Optionen": 003 Router 192.168.0.1 .. mit rechter Maustaste auf DHCP > Eigenschaften > Bindungen >192.168.0.2

- GPO´s alle von mir erstellten abgeschaltet bis auf die DEFAULT

- Im CMD Fenster der Befehl nslookup = OK Rückmeldung

- In MMC mit rechter Taste auf DNS .. nslookup = Fehlermeldung = 192.168.0.2 = unknow oder so ähnlich (bin derzeit nicht beim Server)
In MMC mit rechter Taste auf DNS > Eigenschaften > Schnittstellen > alle IP-Adressen abhören (zur auswahl stünde nur 192.168.0.2)

- Fehlermeldung: Netlogon .. 5781 = Warnmeldung

- Ping 192.168.0.1 zum Router = OK
- Ping 192.168.0.2 zum Server = OK
- Ping 192.168.0.10 zum PC1 = OK
- Ping 192.168.0.11 zum PC2 = NOK !!!

- Internet funktioniert


4. Client: PC2

- Netzwerkkarte: automatisch

- Im CMD Fenster Befehl nslookup = Fehlermeldung = 192.168.0.2 = unknow oder so ähnlich (bin derzeit nicht beim Server)

- Fehlermeldung: Netlogon .. 5719 = Fehlermeldung .. eine zweite sagt, dass das ausführen einer GPO nicht möglich ist, weil kein zugriff möglich oder so ähnlich (bin derzeit nicht am Server .. zu Hause)

- Ping 192.168.0.1 zum Router = OK
- Ping 192.168.0.2 zum Server = OK !!!
- Ping 192.168.0.11 zum PC2 = OK

- Internet funktioniert


5. Es ist für mich schon komisch, dass ich nur bei einem PC keine Fehlermeldung habe und ich diesen auch mit PING erreiche und die anderen PC´s nicht .. kein PING möglich + die beschriebenen Fehlermeldungen

Falls mir einer auf einfache weise erklären kann was ich falsch eingestellt, oder nicht eingestellt habe, dafür wäre ich sehr dankbar !!

Liebe Grüße
COLI
Mitglied: leknilk0815
12.03.2005 um 13:19 Uhr
Hi,
als Schnellschuß würde ich mal sagen, deine DHCP Config ist das Problem, da Du die Range von .02 bis .254 gelegt hast. Dein Server hat statisch .02, der erste Client wird auch .02 bekommen, da .02 in der DHCP- Range liegt. Ändere den DHCP z.B. auf .20 bis .254, dann hast Du bis .19 frei für evt. weitere statische Adressen.
Gruß - Toni
Bitte warten ..
Mitglied: coli
12.03.2005 um 13:30 Uhr
Hi Toni !

danke für deinen Hinweis - ein Schreibfehler .. der Range ist von 10 bis 254 eingestellt ..

LG
Coli
Bitte warten ..
Mitglied: gemini
13.03.2005 um 01:01 Uhr
Einen DC zwischen Router und Switch zu schalten? Naja, ich weiß nicht.
Warum steckst du den Router nicht an den Switch?

- Wann muss man auf "sich selbst" zeigen und
wie geht das ..
Der Domänencontroller der ja auch DNS-Server ist muss auf sich selbst als bevorzugten DNS-Server verweisen. Alternativer DNS bleibt leer.
Die beiden Chello-DNS kannst du als Weiterleitungen eintragen

- Wie trage ich den bevorzugten DC zum
Client
Am besten mittels DHCP! Ein Haken bei '006 DNS-Server' und darunter die IP des DC eintragen, besser aber den Namen auflösen lassen

- und wie kriege ich die Fehlermeldung
Netlogon weg .. dadurch kann ich auch z.B.
keine GPO´s (Gruppenrichtlinien) vom Server
übernehmen
No Windows NT Domain Controller is available for domain <domain name>. (This event is expected and can be ignored when booting with the 'No Net' Hardware Profile.) The following error occurred: <error description>
Nachvollziehbar, da der DNS nicht funktioniert.
Mit dem DNS steht und fällt das ganze Active Directory.
Bitte warten ..
Mitglied: coli
13.03.2005 um 11:44 Uhr
Hallo gemini !

Danke für die Antwort - ich werde es in die Tat umsetzen und das Ergebnis posten - noch einmal danke !!

Einen DC zwischen Router und Switch zu
schalten? Naja, ich weiß nicht.
Warum steckst du den Router nicht an den
Switch?

Das habe ich nicht gemacht, sonst hätte ich 2 Netzwerkkarten: Router - Netzwerkkarte-IN - Server - Netzwerkkarte-OUT - Switch

Meine Lösung = Internet .. Netgear-Router parallel zum Server2003 und zum Switch der die Clients versorgt.

Frage noch: die vielen Adressen in der Stammzone .. sollen die rausgelöscht werden oder werden diese benötigt? Und die Rerverse-Zone .. muss ich da auch etwas tun ??

Gruß
Coli
Bitte warten ..
Mitglied: coli
13.03.2005 um 12:51 Uhr
hi gemini !

noch eine blöde frage nachdem ich ein neuling bin ... wo muss ich die einstellungen vornehmen um auf "mich" selbst zu verweisen ??

danke - coli
Bitte warten ..
Mitglied: gemini
13.03.2005 um 14:03 Uhr
Das habe ich nicht gemacht, sonst hätte
ich 2 Netzwerkkarten: Router -
Netzwerkkarte-IN - Server -
Netzwerkkarte-OUT - Switch
In keinem Rechner sind 2 Netzwerkkarten nötig!

DC &#9552;&#9552;&#9552;&#9552;&#9552;&#9552;&#9559;
Client 1&#9552;&#9552;&#9552;&#9559;&#9553;
Client 2&#9552;&#9552;Switch&#9552;Router&#9552;Internet
Client 3&#9552;&#9552;&#9552;&#9565;&#9553;
Client n&#9552;&#9552;&#9552;&#9552;&#9565;

Dieser Aufbau hat den Vorteil, das der Internet-Traffic nicht über den DC läuft.
Im DNS-Snap-In auf dem DC (Start > Ausführen > dnsmgmt.msc) kannst du dann die Weiterleitungen auf auf dei Chello-NS eintragen

Frage noch: die vielen Adressen in der
Stammzone .. sollen die rausgelöscht
werden oder werden diese benötigt? Und
Das sind die A-Records deiner Clients, oder?
Wenn der DNS dynamisch aktualisiert sollte er sie selbstständig aktualieren

die Rerverse-Zone .. muss ich da auch etwas
tun ??
Sie muss halt eingerichtet sein und die dynamische Aktualisierung aktiviert sein

noch eine blöde frage nachdem ich ein
neuling bin ... wo muss ich die
einstellungen vornehmen um auf
"mich" selbst zu verweisen ??
Auf dem DC in den Eigenschaften der Netzwerkkarte > Doppelklick auf 'Internetprotokoll (TCP/IP) > 'Folgende DNS-Serveradressen verwenden'
Bevorzugter DNS-Server <<a>IP des DC<a>>
Alternativer DNS-Server <<a>leer<a>>
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 7
Netlogon unter Dienste nicht vorhanden (WIN7 Prof SP1) (5)

Frage von Mikbutze zum Thema Windows 7 ...

Windows Server
Fehler - NETLOGON - ID 5719 (4)

Frage von Chrischer zum Thema Windows Server ...

Samba
SAMBA netlogon-Scripte mit Adminrechte (2)

Frage von maniacmacpain zum Thema Samba ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...