Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk trennt sich immer wieder mal

Frage Microsoft Windows Netzwerk

Mitglied: yazend

yazend (Level 1) - Jetzt verbinden

16.03.2011 um 13:29 Uhr, 8560 Aufrufe, 2 Kommentare

Hallo zusammen,

habe folgendes Problem an allen Clients werden per batch 2 Netzlaufwerk M:\ auf Server D:\ und Q:\ auf Server Q:\ verbunden.
Jetzt habe ich ein PC der immer wieder mal die Verbindung zu Laufwerk Q:\ auf Server Q:\ als nicht verbundenes Netzlaufwerk anzeigt und somit einen Applikation die über eine
Access Datenbank angebunden ist nicht mehr funktioniert. In so einem Fall muss ich alle Netz gebundenen Anwendungen schließen und die Netzlaufwerke neu verbinden danach geht die ganze Sache wieder mal für 2 Stunden mal den ganzen Tag mal nur 10 Minuten.

folgendes wurde schon versucht um das Problem zu beheben

1. net config server /autodisconnect:-1

2. gpedit.msc --> Computerkonfiguration --> WindowsEinstellungen --> Sicherheitseinstellungen --> Lokale Richtlinien --> Sicherheitsoptionen
(Unter Richtlinie rechte Seite)--> Microsoft-Netzwerk (Server): Leerlaufzeitspanne bis zu Anhalten der Sitzung von 15 "Standard" auf 0 gesetzt

3. Netzlaufwerke nicht per batch sonder über Windows Verbunden und beim Starten Automatisch verbinden lassen.

alles ohne Erfolg Netzlaufwerk Q:\ auf Server Q:\ wird immer wieder in unregelmäßigen Abständen getrennt.
Jedoch Netzlauferk M:\ auf Server D:\ bleibt tadellos bestehen.
Zur Info Laufwerk Q:\ und D:\ sind beide auf dem selben Server.

Hat da jemand von euch eine Idee wie ich das beheben kann

Server ist Server 2003 mit 15Cal´s
Clients 9 Stück an der Zahl alle mit XP-Pro SP3
Und das Problem tritt nur an dem einen auf .

mfg yazend
Mitglied: mc-doubleyou
16.03.2011 um 13:36 Uhr
Hallo,

evtl. jetzt nur ein dummer Kommentar aber vl. hilfts dann ja doch.

Bist du dir ganz sich das die NIC OK ist? Bzw. passt auf allen Devices bis zum Server alles? Nehme an das da noch der eine oder andere Switch dazwischen hängen wird.

lg mc-dy
Bitte warten ..
Mitglied: yazend
16.03.2011 um 13:41 Uhr
Zitat von mc-doubleyou:
Bist du dir ganz sich das die NIC OK ist? Bzw. passt auf allen Devices bis zum Server alles? Nehme an das da noch der eine oder
andere Switch dazwischen hängen wird.

Hi mc-doubleyou,
daran habe ich auch schon gedacht nur dürfte dann das laufwerk M:\ auf Server D.\ die selben Probleme machen was es aber nicht macht.
und ja 1 Switsh ist schon dazwischen aber keinen Uplicks nur ein 16er Switsch Prot wurde schon getauscht daran liegt es also nicht.

Problem ist aber auch das es fast 200km bis zum Kunden sind und ich nicht mal auf die schnelle hin fahren könnte.
Somit erst mal schauen ob ich das Problem per Fernwartung lösen kann.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Ordner Windows wird auf Netzlaufwerk angelegt (1)

Frage von blackhawk17 zum Thema Windows 7 ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...