Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf Netzlaufwerk kann nicht zugegriffen werden

Frage Microsoft

Mitglied: Odde23

Odde23 (Level 1) - Jetzt verbinden

10.11.2010 um 11:40 Uhr, 7211 Aufrufe, 10 Kommentare

Ich habe folgendes Problem auf einem Windows XP Pro SP3 Rechner als Mitglied in einer W2003 Domäne (Windwos 2003 Server Standard).

Auf dem Rechner kommt es immer wieder (mehrmals täglich) zu folgendem Problem:

Der Zugriff auf eine Netzwerkresource (gemapptes Lafwerk, aber auch über Netzwerk -> MS Windows Netzwerke -> DOMÄNENNAME) ist schlagartig nicht mehr möglich. Klickt man auf eine Netzwerkresource kommt folgende Fehlermeldung:

Auf Netzlaufwerk kann nicht zugegriffen werden.
Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.

Auch kann man den Taskmanager etc. nicht mehr öffnen. Der Rechner ist neu und wurde erst im März 2010 angeschafft. Er hat 1,5 GB RAM und eine 50 GB HDD auf der 468 GB frei sind.

Es erfolgt kein Eintrag im Ereignisprotokoll.

Da auf dem Rechner eine Netzwerkbasierte Warenwirtschaft ausgeführt wird, sind diese "hänger" mehr als ärgerlich. Sämtliche andere Clients innerhalb des Netzwerks weißen diese Anomalie nicht auf. Nach einem Neustart läuft der Rechner wieder normal. Manachmal über mehrere Stunden manchmal auch nur 10 Minuten. Ein Muster ist nicht erkennbar auch kann der Fehler nicht reproduziert werden. Der Fehler tritt nur auf diesem einen Client auf und das seit ca. 2 Wochen. ein Virenscann war ergebnislos.

Kann mir jemand weiterhelfen? Ich bin langsam nämlich am verzweifeln.

Folgendes wurde schon ohne Erfolg gemacht:
- Netzwerkkarte getauscht
- Switchport gewechselt
- Netzwerkkabel getauscht
- Netzwerkkartentrieber neu installiert.

Hoffe es kann mir jemand weiterhelfen.

Viele Grüße
Odde23
Mitglied: Nagus
10.11.2010 um 12:29 Uhr
Moin,

Was wurde denn vor zwei Wochen an dem Rechner geändert? Muss ja irgend etwas passiert sein.

Ansonsten würde ich einfach noch einmal das SP3 über den Rechner jagen. Hat mir in der Vergangenheit immer wieder geholfen, wenn es zu "Merkwürdigkeiten" kam ...

Gruß
Nagus
Bitte warten ..
Mitglied: Odde23
10.11.2010 um 12:33 Uhr
An dem Netzwerk wurde definitiv nichts verändert. Da sProblem tritt wie von Geisterhand seit dem 01.11. auf nur einem Rechner auf.

SP3 drüberinstallieren geht an dem Rechner leider nicht so einfach, da er in einer Versandabteilung steht, die im Moment hochkonjunktur wegen dem Weihnachtsgeschäft haben. Dafür sind sie drauf und dran mich zu lünchen .
Bitte warten ..
Mitglied: Nagus
10.11.2010 um 12:46 Uhr
Hm - Netzwerk meinte ich auch nicht: Software, patche etc.!

Schau doch mal im event log nach!

Ansonsten mach: Urlaub bis Weihnachten
Bitte warten ..
Mitglied: Odde23
10.11.2010 um 12:56 Uhr
Ist definitiv nichts drin in den Eventlogs. Auch wurde an keiner SW-Komponente gefummelt, da dort wegen des Weihnachtsgeschäfts ohnehin hochbetrieb herrscht.
Bitte warten ..
Mitglied: Nagus
10.11.2010 um 13:07 Uhr
Auf welcher Basis läuft denn das Warenwirtschaftssystem? SQL Server? Wir hatten letzthin mit einem System bei uns, welches RFIDs Verarbeitet massive Probleme, weil der SQL Server / Datenbank nicht optimiert wurde. Hat ein halbes Jahr gedauert bis das gefunden wurde. Wir haben auch Netzwerk etc. im Verdacht gehabt und alles geprüft ... Dazu kamen dann massive Performance Einbrüche an den Scannerplätzen ...

Da hat noch jemand das Problem: Fehlermeldung Auf ... kann nicht zugegriffen werden. Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.
Bitte warten ..
Mitglied: Odde23
10.11.2010 um 13:24 Uhr
Ja, die WaWi läuft via SQL. Sie wird aber über eine Netzwerkfreigabe (Shared EXE-Datei) auf einem Server gestartet, keine lokale Installation. Diese Netzwerkfreigabe knallt dann auch weg. Auch kann auf den gesamten Domänen-Zweig nicht mehr zugeriffen werden. Doppelklick auf "Netzwerkumgebung" -> "MS Windows Netzwerke" klappt noch, auch wird dann die Domäne noch angezeigt. Klickt man jedoch dann auf die Domäne, kommt die Fehlermeldung mit den Systemresourcen.

Eine Abmeldung des Domänenbenutzers am Client und anschließende Neuanmeldung des selben oder eines anderen Domänen Users bringt keine Abhilfe. Es werden dann nicht mal die Login-Scripte der Domäne ausgeführt. Nur einen Reboot des Clients behebt das Problem. Leider nur für Minuten oder auch Stunden. Man weiß es leider erst, wenn es wieder gekracht hat.

Ist echt total crazzy das Problem. Die anderen 25 Clients in der Domäne (alle auch XP Pro SP3) laufen absolut fehlerfrei. Auch gibt es im Eventlog des Servers keinen Fehlereintrag. Nicht mal einen Info-Eintrag der auf irgend ein Problem hinweisen würde.
Bitte warten ..
Mitglied: Jochem
10.11.2010 um 13:58 Uhr
Moin,
hast Du schon mal nach den IRPSTACKSIZE gesehen? Sowohl auf dem Server als auch auf den Clients? Ich würde hier beim Server anfangen.

Gruß J chem
Bitte warten ..
Mitglied: Odde23
10.11.2010 um 14:06 Uhr
@Jochem:

diesen Hinweis habe ich beim Googlen auch gefunden, allerdings bzieht er sich nicht auf W2003 standard Server. Daher habe ich dies noch nicht ausgeführt. die Shares auf die nicht zugegriffen werden kann, werden ja von einem W2003 Server bereitgestellt. Allerdings ist es auch so, dass alle anderen Clients auf den betreffenden Share zugreifen können, wenn es der betroffene Rechner nicht kann.

Ich tendiere daher dazu zu sagen, die Ursache ist auf dem Client zu suchen. Oder bin ich schief gewickelt???

Gruß
Odde23
Bitte warten ..
Mitglied: Jochem
10.11.2010 um 14:21 Uhr
Moin,
ich gehe mal davon aus, daß auf einem Server mehr Ressourcen zur Verfügung gestellt werden müssen, als auf einem Client. Daher der Weg in Richtung Server. Es kann ja sein, daß der bestimmte Rechner der letzte in einer Reihe ist, und den beißen dann sprichwörtlich die Hunde. Wobei "letzter" nicht unbedingt wortwörtlich genomen werden muß. Evtl reicht es aus, daß gerade eine Datei auf diesem Rechner übers Netz angesprochen werden muß und beim Server dafür keine Ressourcen mehr vorhanden sind. Aber Du kannst natürlich vorher mal bei dem Client die Einstellungen überprüfen und gegen die von einem anderen, funktionierenden Client abgleichen.

Gruß J chem
Bitte warten ..
Mitglied: HStumpf
10.11.2010 um 18:14 Uhr
Hallo,

vielleicht hilft es den Autodisconnect abzuschalten, bis wieder etwas mehr Zeit zur Untersuchung zur Verfügung steht:

net config server /autodisconnect:-1

Oder auf einen höheren Wert setzen.


Horst
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Netzwerk
Netzlaufwerk offline verfügbar für Mac

Frage von PharIT zum Thema Windows Netzwerk ...

Windows 10
VPN Netzlaufwerk leer (4)

Frage von Edaseins zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...