Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerkanbindung über VPN funktioniert nach Routerwechsel nicht mehr

Frage Netzwerke Router & Routing

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

03.10.2011 um 07:45 Uhr, 4787 Aufrufe, 2 Kommentare

Hallo und Guten Morgen!

Ich habe folgendes Problem:

Ich habe seit letzter Woche unsere VPN-Umgebung von zwei Netgear-Routern qualitäts- und sicherheitsbedingt auf bintec-Router (r1200 und r230aw) umgestellt. Auf der einen Seite steht ein r1200 bei dem ich an den QoS- und Firewalleinstellungen nichts verändert habe. Auf der anderen Seite ein WLAN-Router r230aw, ebenfalls ohne besondere Einstellungen was QoS und Firewall betrifft.

Unter dem Netgear VPN war es möglich, Netzlaufwerke über das VPN anzubinden. Nun unter Funkwerk-Regie nicht mehr. Anpingen ist möglich und sogar Remotedesktopverbindungen funktionieren.
Allerdings sehe ich auch das komplette lokale Netz auf der r230aw-Seite nicht mehr. Deshalb nehme ich zunächst erst einmal an, es liegt an den Einstellungen in WLAN Router. Da mit den Netgear-Routern alles in Butter war, nehme ich ebenfalls an, es liegt auch nicht an den (Netzwerk-) Einstellungen auf den Rechnern. Win7, WinXP vollkommen egal, es funktioniert nicht.

Kennt sich jemand von Euch bei den Bintec-Routern aus, an welcher Stellschraube ich drehen kann / muss, damit ich das hiesige Netz wieder sehe? Wenn das der Fall ist, kann ich mit Sicherheit auch wieder Netzlaufwerke anbinden.
Mitglied: aqui
03.10.2011 um 09:01 Uhr
Deine Beschreibung ist nicht ganz eindeutig ob du mit VPN Clients arbeitest oder eine LAN zu LAN Kopplung über ein Router VPN machst ?
Es klingt aber mehr nach letzterem also gehen wir davon einmal aus.
Normalerweise filtern VPN Firewall Router den VPN Tunnel nicht bei einer LAN zu LAN Kopplung, denn sonst würden wie in deinem Falle auch kein Ping (ICMP Protokoll) und schon gar kein RDP (TCP 3389) funktionieren.
Aus Netzwerk Sicht kann man ja auch aus deinen wenigen Fakten die du schilderst klar schliessen, das der VPN Tunnel funktioniert (Ping, RDP) und IP technisch soweit alles OK ist.
Was du genau mit "...sehe ich das lokale Netz nicht mehr" ist unklar. Vermutlich meinst du mit "sehen" die Netzwerkumgebung bei Winblows, kann das sein ?
In einer Domänen Umgebunmg funktioniert das nur wenn die Clients den DNS/WINS Server IP seitig konfiguriert haben. In einer Nicht Domänen Umgebung basiert das "sehen" auf UDP Name Service Broadcasts, die in einem gerouteten Netz, (was du ja mit dem VPN Tunnel hast !) per se nicht übertragen werden. (Router forwarden niemals UDP Broadcast Pakete). Folglich ist da also nichts zu "sehen" aber wie gesagt ist das unklar was du mait genau meinst...
2 Dinge die möglich sind aber erstmal geraten ob deiner vagen Beschreibung...
  • Name Service BC kann nicht passieren. Was passiert wenn du dediziert über die IP Adresse versuchst ein CIFS Share zu verbinden. Also ala Start -> Ausführen -> \\<ip_adresse_ziel>
  • Es ist dennoch möglich das die Router IP UDP oder TCP Pakete filtern. Hast du in den Firewall einstellungen darauf geachjtet das die IP Netze der jeweils anderen Seite im VPN Tunnel die FW passieren können ?
Diese 2 Sachen solltest du erstmal genau checken....
Bitte warten ..
Mitglied: tikayevent
03.10.2011 um 14:48 Uhr
Bei Netgear gibt es die Möglichkeit, NetBIOS-Traffic weiterleiten zu lassen, dass haben die Funkwerks nicht. Die einzige Möglichkeit, die du jetzt hast, wäre die entsprechenden Rechner per IP anzusprechen. Alternativ könntest du einen WINS-Server einrichten, auf den sich alle Rechner registrieren.
Bitte warten ..
Ähnliche Inhalte
Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (4)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...