Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke Win7 - 2008 R2 Umgebung verschwinden

Frage Microsoft Windows Server

Mitglied: 77705

77705 (Level 1)

21.07.2011, aktualisiert 22.08.2011, 5237 Aufrufe, 3 Kommentare

Salut,

Bei der Umstellung von Win XP und 2003 auf Win7 und 2008 R2 habe ich das sehr sporadische Problem, dass bestehende Netzlaufwerke einfach mal so verschwinden.
Die Laufwerke werden per Skript nach Anmeldung an der Domäne wie folgt gemapped:

net use f: /delete /yes
net use f: \\sr211\files
...

Die Laufwerke werden auch gemapped verschwinden aber sehr sporadisch einfach in der Arbeitsplatzansicht. Das geht soweit, dass ich bis vor 10 Sekunden noch 3 Netzlaufwerke angezeigt bekommen habe und nun gerade nur noch 2 ^^
Über den Total-Commander kann ich jedoch nach wie vor auf die Netzlaufwerke zugreifen

Kann mir da jemand einen Hinweis auf das Verhalten geben?


Danke
Mitglied: BekkZter
21.07.2011 um 10:57 Uhr
Vielleicht hilf dir "net config server /autodisconnect:-1" KLICK

Gruß
Bitte warten ..
Mitglied: DerWoWusste
21.07.2011 um 13:29 Uhr
Hi.
Dann hat Dein Explorer eine Meise.

Teste weiter im Fehlerumfeld: was zeigt nun net use an, sieht die Kommandozeile noch alle Laufwerke? Wenn ja, was passiert, wenn Du den Prozess explorer.exe tötest und ihn daraufhin ebenso über den Taskmanager neu startest?

Du solltest bei Deiner Frage hinzufügen, ob Du schon das SP1 sowohl für die Server als auch für Win7 einsetzt - solltest Du.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Windows Server
Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Windows Server
Lizenzierungsfrage zu Server 2008 R2 DSP OEI DVD 1- 4 CPU (1)

Frage von Leo-le zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...