Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzlaufwerke Win7 - 2008 R2 Umgebung verschwinden

Frage Microsoft Windows Server

Mitglied: 77705

77705 (Level 1)

21.07.2011, aktualisiert 22.08.2011, 5396 Aufrufe, 3 Kommentare

Salut,

Bei der Umstellung von Win XP und 2003 auf Win7 und 2008 R2 habe ich das sehr sporadische Problem, dass bestehende Netzlaufwerke einfach mal so verschwinden.
Die Laufwerke werden per Skript nach Anmeldung an der Domäne wie folgt gemapped:

net use f: /delete /yes
net use f: \\sr211\files
...

Die Laufwerke werden auch gemapped verschwinden aber sehr sporadisch einfach in der Arbeitsplatzansicht. Das geht soweit, dass ich bis vor 10 Sekunden noch 3 Netzlaufwerke angezeigt bekommen habe und nun gerade nur noch 2 ^^
Über den Total-Commander kann ich jedoch nach wie vor auf die Netzlaufwerke zugreifen

Kann mir da jemand einen Hinweis auf das Verhalten geben?


Danke
Mitglied: BekkZter
21.07.2011 um 10:57 Uhr
Vielleicht hilf dir "net config server /autodisconnect:-1" KLICK

Gruß
Bitte warten ..
Mitglied: DerWoWusste
21.07.2011 um 13:29 Uhr
Hi.
Dann hat Dein Explorer eine Meise.

Teste weiter im Fehlerumfeld: was zeigt nun net use an, sieht die Kommandozeile noch alle Laufwerke? Wenn ja, was passiert, wenn Du den Prozess explorer.exe tötest und ihn daraufhin ebenso über den Taskmanager neu startest?

Du solltest bei Deiner Frage hinzufügen, ob Du schon das SP1 sowohl für die Server als auch für Win7 einsetzt - solltest Du.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzlaufwerke verschwinden plötzlich
Frage von 2SeitenWindows Server3 Kommentare

Hallo Zusammen, Wir haben bei uns einen Windows Server 2008 R2 mit AD und co Seit kurzem haben wir ...

Windows Server
Terminalserver 2012 R2 Umgebung
Frage von Mr.WhiteWindows Server3 Kommentare

Guten Morgen zusammen, ich habe eine Frage zum Thema TS 2012 R2. Wir haben derzeit eine relativ kleine Umgebung ...

Windows 10
Windows10 Geöffnete Ordner verschwinden (Netzlaufwerk)
gelöst Frage von MNAcc216Windows 1012 Kommentare

Guten Tag Leute, ich habe folgendes Problem. Mir wurde gesagt, dass die geöffneten Ordner (minimiert, nur zu sehen in ...

Vmware
Lizenzierung von virtuellen Windows Servern 2008 R2 und 2012 R2 in einer ESX Umgebung
gelöst Frage von LaBombaVmware2 Kommentare

Hallo liebe Leute, da ich bis jetzt immer gute Hilfe hier im Forum bekommen habe, wende ich mich mal ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 29 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...